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2.17.5.2. History
2.17.5.3. Event

Once you finish the install, please go to https:/support.screeninnovations.com/accessories/troy/, or
scan the QR code for the programming manual or other resources.

Thank you for purchasing an Sl product. If you have any questions or need any assistance with your TRO.Y, we would love to
help you.

Technical Support: 512.832.6939
Hours of Support:  7:30am - 5pm CST

screeninnovations.com

screensupport@screeninnovations.com
shadesupport@screeninnovations.com
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1. Getting Started

This section provides an introduction to the web-based configuration utility, and
covers the following topics:

e Powering on the device
¢ Connecting to the network
e Starting the web-based configuration utility

1.1. Power

1.1.1. Connecting to Power

Power down and disconnect the power cord before servicing or wiring a
switch.

The device only supports the voltage outlined in the type plate. Do not use
any other power components except those specifically designated for the
switch.

Disconnect the power cord before installation or cable wiring.

a Do not disconnect modules or cabling unless the power is first switched off.

The switch is powered by the AC 100-240 V 50/60Hz internal high-performance power
supply. It is recommended to connect the switch with a single-phase three-wire power
source with a neutral outlet, or a multifunctional computer professional source.

Connect the AC power connector on the back panel of the switch to the external
power source with the included power cord, and check the power LED is on.

o(TT)e

100-240v AC  B0/G0Hz

Figure 1 - Rear View AC Power Socket



1.1.2. Connectingtothe Network

To connect the switch to the network:
1. Connect an Ethernet cable to the Ethernet port of a computer

2. Connect the other end of the Ethernet cable to one of the numbered Ethernet
ports of the switch. The LED of the port lights if the device connected is
active.

3. Repeat Step 1 and Step 2 for each device to connect to the switch.

We strongly recommend using CAT-5E or better cable to connect network
devices. When connecting network devices, do not exceed the maximum
cabling distance of 100 meters (328 feet). It can take up to one minute
for attached devices or the LAN to be operational after it is connected.
This is normal behavior.

Connect the switch to end nodes using a standard Cat 5/5e Ethernet cable
(UTP/STP) to connect the switch to end nodes as shown in the illustration below.

Switch ports will automatically adjust to the characteristics (MDI/MDI-X,
speed, duplex) of the device to which the switch is connected.

1.1.3. Starting the Web-based Configuration Utility

This section describes how to navigate the web-based switch configuration utility.
Be sure to disable any pop-up blocker.

Browser Restrictions

e If you are using older versions of Internet Explorer, you cannot directly use an
IPv6 address to access the device. You can, however, use the DNS (Domain
Name System) server to create a domain name that contains the IPv6 address,
and then use that domain name in the address bar in place of the IPv6 address.

e If you have multiple IPv6 interfaces on your management station, use theIPv6
global address instead of the IPv6 link local address to access the device from
your browser.



Launching the Configuration Utility

To open the web-based configuration utility:
1. Open a Web browser.

2. Enter the IP address of the device you are configuring in the address bar on the
browser (factory default IP address is 192.168.2.1) and then press Enter.

# When the device is using the factory default IP address, its power LED
% flashes continuously. When the device is using a DHCP assigned IP address
or an administrator-configured static IP address, the power LED is lit a
solid color. Your computer’s IP address must be in the same subnet as the
switch. For example, if the switch is using the factory default IP address,
your computer’s IP address can be in the following range: 192.168.2.x
(whereas x is @a number from 2 to 254).

After a successful connection, the login window displays.

Figure 2 - Login Window



1.1.4. Loggingln

The default username is admin and the default password is admin. The first time
that you log in with the default username and password, you are required to enter
a nhew password.

To log in to the device configuration utility:
1. Enter the default user ID (admin) and the default password (admin).

2. If this is the first time that you logged on with the default user ID (admin) and
the default password (admin) it is recommended that you change your
password immediately.

When the login attempt is successful, the System Information window displays.

Status }} System Information Save{Logout|Reboo

1072 1 a8

- s ey % '
O 2222232 la oo

3.11°13.15

System Iafermatian

Madel  Guitch

Sysem Name  Swich

Syates Loention  Defack
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Gwmerihip s
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MAL Address

Pedhddrass 19216220
BPaB Addraas el

Serial Number 7
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Current Tiswe
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Leader Date 140 2 2027 - 05138
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Firmaare Date  isn 20 2021 - 140818

Telne:  Dicshied

BH  Diasbhed
WITP  Enekisd A
HTTRE  Dinablad R

SWMP  Diszhisd

Figure 3 - System Information

If you entered an incorrect username or password, an error message appears and
the Login page remains displayed on the window. If you are having problems
logging in, please see the Launching the Configuration Utility section in the
Administration Guide for additional information.

Logging Out
By default, the application logs out after ten minutes of inactivity.

To logout, click Logout in the top right corner of any page. The system logs out of the
device.

When a timeout occurs or you intentionally log out of the system, a message appears
and the Login page appears, with a message indicating the logged-out state. After
you log in, the application returns to the initial page.



2. Web-based Switch Configuration

The PoE smart switch software provides rich Layer 2 functionality for switches in your
networks. This chapter describes how to use the web-based management interface
(Web UI) to configure the switch’s features.

For the purposes of this manual, the user interface is separated into four sections, as
shown in the following figure:

Save | Logout | Reboot

Status )) System Information

S srmation ?
UEEEER A i ey | iy 900 0 o 0

1357 9111315 171921 23

System Information (Ces
Model  Switch
system Name  Switch
System Location  Default
System Contact  Default

MAC Address  B0:1C:91:08:2D:70

IPva Address  192.163.19.249

IPV6 Address  feR0ub21c:91fe08:2d70/64
Serial Number  G24£4G20100001

System OID  136141.1.1.00
System Uptime 0 day. 13 hr, 18 min and 37 sec
Current Time  2000-01-01 21:18:37 UTC+8

Loader Version .00
Loader Date  Nov 08 2019 - 14:43:20
Firmware Version V10201112

Firmware Date  Nov 12 2020 - 19:37:55

Telnet Ensbled
SSH  Enabled
HTTP  Ensbled

HTTPS  Disabled
SNMP  Disabled

Figure 4 - User Interface

1 Configuration Navigate to locate specific switch functions.
menu
Configuration ) - . .
2 settings Edit specific function settings.
Switch’s current Green squares indicate the port link is up, while black
3 . L -
link status squares indicate the port link is down.
4 Common toolbar Provides access to frequently used settings.




2.1. Status

Use the Status pages to view system information and status.

2.1.1. System Information

This page shows switch panel, CPU utilization, Memory utilization and other system
current information. It also allows user to edit some system information.

To display the Device Information web page, click Status > System Information.

LABS Status 3} System Information Save{Logout| Reboo
= e
| e Sy &
AIE*: ol iy e & oooo

VRS UT AT T

Syt | afesraation [Ear |
] o
Msdel  Luwich
Sysiem Hame  Swizch
Systens Leestion  Dafsuk
System Gomiact  Defrufy
Gumership  Diefauit

MAC Address  O0ECSCGED00
PvE Addrass 192765207
HPaf Address  edlclelbacitfelld S

Forial Mumber  PLID20000000001

SymenOID 1341400000

Eysbem Uptime
| Curnent Tism
|

Loader Yersion 100

LeaderDate s 23 2027 - D5E1EE
Firrroare Verslon V10210802
Fimmuvara Bate s 28 2021 - 145818

Telnet  Disabled

88H  [imabled
WTTR  Enabled

HTTPE  [inabled
SMMP  Disshisd

Figure 5 - Status > System Information

Model Model name of the switch.

System name of the switch. This name will also use as CLI

System Name prefix of each line. ( “Switch>" or “Switch#” ).

System Location Location information of the switch.
System Contact Contact information of the switch.
MAC Address Base MAC address of the switch.




IPv4 Address

Current system IPv4 address.

IPv6 Address

Current system IPv6 address.

System OID

SNMP system object ID.

System Uptime

Total elapsed time from booting.

Current Time

Current system time.

Loader Version

Boot loader image version.

Loader Date

Boot loader image build date.

Firmware Version

Current running firmware image version.

Firmware Date

Current running firmware image build date.

Telnet Current Telnet service enable/disable state.
SSH Current SSH service enable/disable state.
HTTP Current HTTP service enable/disable state.
HTTPS Current HTTPS service enable/disable state.
SNMP Current SNMP service enable/disable state.

Click “Edit” button on the table title to edit following system information.

Edit System Information

System Name  [Switch

System Location  [Default

System Contact  [Default

ownership  [Factory

Figure 6 - Status > System Information > Edit System Information

System name of the switch. This name will also use as CLI

System Name prefix of each line. ( “Switch>" or “Switch#” ).

System Location Location information of the switch.

System Contact Contact information of the switch.

Ownership Ownership information of the switch.
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2.1.2. Logging Message

Toview thelogging messages stored on the RAM and Flash, click Status >Logging
Message.

Logging Message Table
Viewing
Showing 10 ] entries Showing 1 to 10 0f 16 ntries ol

LogID [ Time [ Severity l Description
1 Jan01200021:1421  notice r user admin, source 192.168.19.167 ACCEPTED
rce 192.168.19.167 REJECTED
source 192.168.19.167 ACCEPTED
source 192168.19.84 ACCEPTED

2 Jan 012000 21:1415  notice
3 Jan01200021:1333  notice
4 Jan 012000 210557 notice
5 Jan01200021:0551 notice ree 192.168.19.84 REJECTED

6 Jan012000 21:0535 notice 192.168.19.84 ACCEPTED
i

8

9

0

lan 01 2000 21:0254  notice ce 192.168.19.84 ACCEPTED

lan 01 2000 21:0223  notice e connection for user admin, source 192.168.19.84 ACCEPTED
Jan 012000210216 notice  New hitp connection for user admin, source 192.168.19.84 REJECTED

10 Jan01200020:5949 notice  New http connection for user admin, source 192,168,19.167 ACCEPTED

| First || Previous | |1 | 2| | Next| | Last

Figure 7 - Status > Logging Message

Log ID The log identifier.

Time The time stamp for the logging message.
Severity The severity for the logging message.
Description The description of logging message.
Viewing The logging view including:

¢ RAM: Show the logging messages stored on the RAM.
e Flash: Show the logging messages stored on the Flash.

Clear Clear the logging messages.
Refresh Refresh the logging messages.
2.1.3. Port

The Port configuration page displays port summary and status information.

2.1.3.1. Statistics

This page displays standard counters on network traffic form the Interfaces, Ethernet
-like and RMONMIB. Interfaces and Ethernet-like counters display errors on the
traffic passing through each port. RMON counters provide a total count of different
frame types and sizes passing through each port. The “Clear” button will clearMIB
counter of current selected port.

TodisplaythePortFlow Chartweb page, click Status>Port > Statistics.

11



All
Interface
Etherlike
) RMON

MIE Counter

() None
Refresh Rate 28R
10 sec

30 sec

Interface
ifinOctets 0
ifinUcastPkts ©

ifinNUcastPkts 0O

ifinDiscards 0
ifOutOctets 0
ifOutUcastPkts ©
ifOutNUcastPkts ©
ifQutDiscards 0
ifinMulticastPkts 0
ifinBroadcastPkts 0O
ifOutMulticastPkts 0

ifOutBroadcastPkts 0O

Etherlike
dot3StatsAlignmentErrors
dot3statsFCSErrors
dot3statsSingleCollisionFrames
dot3StatsMultipleCollisionFrames
dot3statsDeferredTransmissions

dot3StatsLateCollisions
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Port

dot3StatsExcessiveCollisions
dot3statsFrameToolongs
dot3statsSymbolErrors
dot3ControlinUnknownOpcodes
dot3inPauseFrames

dot30utPauseFrames

RMON
etherStatsDropEvents
etherStatsOctets
etherStatsPkts
etherStatsBroadcastPkts
etherStatsMulticastPkts
etherStatsCRCAlignErrors
etherStatsUnderSizePkts
etherStatsOverSizePkts
etherStatsFragments
etherStatsabbers
etherStatsCollisions
etherStatsPkts640ctets
etherStatsPkts65to1270ctets
etherStatsPkts128to2550ctets
etherStatsPkts256t05110ctets
etherStatsPkts512to10230ctets
etherStatsPkts1024to15180ctets

o TR = RIS R e RS e PR

oo o o o o o o o o O o o O O O O

Figure 8 - Status > Port > Statistics

Select one port to show counter statistics.

MIB Counter

Select the MIB counter to show different counter type
e All: All counters.

e Interface: Interface related MIB counters.

e Etherlike: Ethernet-like related MIB counters.

¢ RMON: RMON related MIB counters.

Refresh Rate

Refresh the web page every period of seconds to get new
counter of specified port.

2.1.3.2. Error Disabled
TodisplaytheErrorDisabledweb page, click Status>Port>Error Disabled.

Error Disabled Table

o) I

0| Pot | Rem

GE1
GE2
GE3
GE4
GES
GE6
GE7
GE8

son I Time Left (sec)

Refresh | | Recover

13



Figure 9 - Status > Port > Error Disabled

O Select one or more port to operate.

Port Interface or port number.

Port will be disabled by one of the following error reason:
e BPDU Guard

e UDLD

e Self Loop

e Broadcast Flood

Reason e Unknown Multicast Flood
e Unicast Flood

o ACL

e Port Security Violation

e DHCP rate limit

e ARP rate limit

Time Left (sec) The time left in second for the error recovery.
Refresh Refresh the current page.
Recover Recover the selected port status.

2.1.3.3. Bandwidth Utilization

This page allow user to browse ports’ bandwidth utilization in real time. This page
will refresh automatically in every refresh period.

Todisplay Bandwidth Utilization web page, click Status>Port>Bandwidth
Utilization.

Refresh Rate sec

£ 11000Mbps__Link Down| [£11000Mbps]_Link Down)|

Transmi it (%)

Figure 10 - Status > Port > Bandwidth Utilization
14



Refresh the web page every period of seconds to get new
bandwidth utilization data.

Refresh Rate

2.1.4. Link Aggregation
To display the Link Aggregation web page, click Status > Link Aggregation.

Link Aggregation Table

Q:

LAG i Name ! Type l Link Status l Active Member | Inactive Member
LAG1 = =

LAG 2

LAG 3

LAG 4

LAGS

LAG &

LAG7

LAG S

Figure 11 - Status > Link Aggregation

LAG LAG Name.
Name LAG port description.

e The type of the LAG.

e Static: The group of ports assigned to a static LAG are
always active members.

Type
e LACP: The group of ports assigned to dynamic LAG are
candidate ports. LACP determines which candidate ports
are active member ports.
Link Status LAG port link status.
Active Member Active member ports of the LAG.
Inactive Member Inactive member ports of the LAG.

2.1.5. MAC Address Table

The MAC address table page displays all MAC address entries on the switch including
static MAC address created by administrator or auto learned from hardware. The
“Clear” button will clear all dynamic entries and “Refresh” button will retrieve
latest MAC address entries and show them on page.

To display the MAC Address Table web page, click Status > MAC Address Table.

15



MAC Address Table

Showing entries Showing 1 to 10 of 31 entries Q I:l
VLAN | MACAddress | Type | Port |
1 B0:1C91:08:2D:70 Management CPU
1 10:C3:7B:DC:CS:EE Dynamic GE24

| First | | Previous | ‘T\\ ig | 573; I:}I | Nextri 1 Last_i

Clear H Refresh J

Figure 12 - Status > MAC Address Table

VLAN VLAN ID of the mac address.
MAC Address MAC address.

The type of MAC address

e Management: DUT’ s base mac address for
Type management Purpose.

e Static: Manually configured by administrator
¢ Dynamic: Auto learned by hardware.

The type of Port
Port e CPU: DUT’ s CPU port for management purpose.

e Other: Normal switch port.

2.2. Network

Use the Network pages to configure settings for the switch network interface and
how the switch connects to a remote server to get services.

2.2.1. 1P Address

This section allows you to edit the IP address, Netmask, Gateway and DNS server
of the switch.

To view the IP Address menu, navigate to Network > IP Address.

16



IPv4 Address

@ Static
() Dynamic

IP Address  [192.168.19.249 |

Address Type

Subnet Mask  [255.255.255.0 |

Default Gateway  [192.168.19.1 |

Domain Name Server || Enable

DNS Server 1 [114.114.114.114 |

DNS Server2 | |

IPv6 Address
Auto Configuration [ | Enable
DHCPv6 Client || Enakle

IPv6 Address | |

Prefix Length |0 | (0-128)

IPv6 Gateway | |

DNS Server 1 | |

DNS Server2 | |

Operational Status
IPv4 Address 192.168.19.249
IPv4 Default Gateway 192.168.19.1
IPv6 Address  feB0:b21c:91Rfe08:2d70/64

IPv6 Gateway

Link Local Address f=80:b21c:91f:fe08:2d70/64

Apply

Figure 13 - Network > IP Address

The address type of switch IP configuration including
Address Type e Static: 'Statlc IP configured by user.s will be used.
¢ Dynamic: Enable the DHCP to obtain the IP address
from a DHCP server.
Specify the switch static IP address on the static
IP Address configuration.
Subnet Mask Specify the switch subnet mask on the static configuration.

17



Specify the default gateway on the static configuration.
The default gateway must be in the same subnet with

Default Gateway switch IP address configuration.

Specify the primary user-defined IPv4 DNS server
DNS Server 1 configuration.

Specify the secondary user-defined IPv4 DNS server

DNS Server 2 configuration.

Ibid, IPv6 Address fields

IPv4 Address The operational IPv4 address of the switch.

IPv4 Gateway The operational IPv4 gateway of the switch.

IPv6 Address v6 The operational IPv6 address of the switch.

IPv6 Gateway The operational IPv6 gateway of the switch.

Link Local Address The IPv6 link local address for the switch.

2.2.2. SystemTime

This page allow user to set time source, static time, time zone and daylight saving
settings. Time zone and daylight saving takes effect both static time or time from
SNTP server.

To display System Time page, click Network > System Time



) SNTP
Source () From Computer
@ Manual Time

Time Zone | UTC +8:00 w

SNTP
Hostname
Address Type 1Bos
Server Address I
Server Port |1o: (1- 65535, default 123)

Manual Time

Date [2000-01-01 | vyyy-mm-DD

Time [22:02:37 | HH:MM:SS

Daylight Saving Time
(@ MNone

() Recurring

Type () MNon-recurring
O UsA

() Europen

Offset il:-'ﬁ Min {1 - 1440, default 60)

From: Day Week Month Time I
Recurring -

To: Day < Week : % Month “ | Time I

From: I YYVYY-MM-DD I HH:MM
MNon-recurring

To: I YYYY-MM-DD I HH:MM

Operational Status
Current Time  2000-01-01 22:02:37 UTC+8

_ Apply

Figure 14 - Network > System Time

Select the time source.
e SNTP: Time sync from NTP server.

S
ouree e From Computer: Time set from browser host.
e Manual Time: Time set by manually configure.
Time Zone Select a time zone difference from listing district.
SNTP
Address Type Select the address type of NTP server. This is enabled

when time source is SNTP.

Input IPv4 address or hostname for NTP server. This is

Server Address enabled when time source is SNTP.
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Server Port

Input NTP port for NTP server. Default is 123. This is
enabled when time source is SNTP.

Manual Time

Date Input manual date. This is enabled when time source is
manual.

Time Input manual time. This is enabled when time source is

manual.

Daylight Saving Tim

c

Type

Select the mode of daylight saving time.
e None: Disable daylight saving time.

e Non-Recurring: Using non-recurring mode of daylight
saving time.

e USA: Using daylight saving time in the United States
that starts on the second Sunday of March and ends on
the first Sunday of November.

starts on the last Sunday in March and ending on the
last Sunday in October.

e European: Using daylight saving time in the Europe that

e Recurring: Using recurring mode of daylight saving time.

Offset

Specify the adjust offset of daylight saving time.

Recurring From

This field available when selecting “Recurring” mode.

Specify the starting time of recurring daylight saving time.

Recurring To

Specify the ending time of recurring daylight saving time.
This field available when selecting “Recurring” mode.

Non-recurring
From

Specify the starting time of non-recurring daylight saving
time. This field available when selecting “Non-Recurring
mode.

”»

Non-recurring To

Specify the ending time of recurring daylight saving time.
This field available when selecting “Non-Recurring”

Operational Status

Current Time

Display current time

2.3. Port

Use the Port pages to configure settings for switch port related features.

2.3.1. PortSetting

This page shows port current status and allow user to edit port configura-

tions. Select port entry

and click “Edit” button to edit port configurations.

To display Port Setting web page, click Port > Port Setting
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Port Setting Table

ar ]

) i Entry i Port I Type Description [ State I Link Status Speed Duplex Flow Control
O 1 GE1 1000M Copper testtd Enabled Down Auto Auto Disabled
O 2 GE2 1000M Copper Enabled Down Auto Auto Disabled
] 3 GE3 1000M Copper Enabled Down Auto Auto Disabled
] 4 GE4  1000M Copper Enabled Down Auto Auto Disabled
O 5 'GE5 1000M Copper Enabled Down Auto Auto Disabled
(] 6 GE6  1000M Copper Enabled Down Auto Auto Disabled
(] 7 GE7  1000M Copper Enabled Down Auto Auto Disabled
O 8 GE8  1000M Copper Enabled Down Auto Auto Disabled

Edit

Figure 15 - Port > Port Setting

Port Port Name.
Type Port media type.
Description Port Description.
Port admin state
State e Enabled: Enable the port.

e Disabled: Disable the port.

Link Status

Current port link status
e Up: Portis link up.
e Down: Port is link down.

Speed

Current port speed configuration and link speed status.

Duplex

Current port duplex configuration and link duplex status.

Flow Control

Current port flow control configuration and link flow
control status.

Click “Edit” button to edit Port Setting menu,

Edit Port Setting

Port GE1

Descrption

State Enable

® Auto O 10M
O Auto-10M O 100Mm
Speed () Auto - 100M ) 1000M

(O Auto - 1000M
O Auto - 10M/100M

@ Auto
Duplex () Full
() Half

O Auto

Flow Control () Enable

@ Disable
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Fiiure 16 - Port > Port Settini > Edit Port Settini

Port Selected Port list.
Description Port media type.

Port admin state.
State e Enabled: Enable the port.
e Disabled: Disable the port.

Port speed capabilities.

e Auto: Auto speed with all capabilities.

e Auto-10M: Auto speed with 10M ability only.

e Auto-100M: Auto speed with 100M ability only.
Speed e Auto-1000M: Auto speed with 1000M ability only.

e Auto-10M/100M: Auto speed with 10M/100M abilities.
e 10M: Force speed with 10M ability.

e 100M: Force speed with 100M ability.

e 1000M: Force speed with 1000M ability.

Port duplex capabilities.
e Auto: Auto duplex with all capabilities.

Duplex « Half: Auto speed with 10M and 100M ability only.
e Full: Auto speed with 10M/100M/1000M ability only.
Port flow control.
e Auto: Auto flow control by negotiation.

Flow Control

e Enabled: Enable flow control ability.
e Disabled: Disable flow control ability.

2.3.2. Error Disable
To display Error Disabled web page, click Port > Error Disabled

Recovery Interval Sec (30 - 86400)

BPDU Guard [ | Enable

UDLD [ | Enable

Self Loop [| Enable

Broadcast Flood [ | Enable
Unknown Multicast Flood [ | Enable
Unicast Flood [ | Enable

ACL [] Enable

Port Security [| Enable

DHCP Rate Limit [ | Enable

ARP Rate Limit [ | Enable
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Fiiure 17 - Port > Error disable

Recover Interval

Auto recovery after this interval for error disabled port.

Enabled to auto shutdown port when BPDU Guard reason

BPDU Guard occur. This reason caused by STP BPDU Guard mechanism.
LD O Enabled to auto shutdown port when UDLD violation occur.
Self 1 00D Enabled to auto shutdown port when Self Loop reason occur.

Broadcast Flood

Enabled to auto shutdown port when Broadcast Flood reason
occur. This reason caused by broadcast rate exceed
broadcast storm control rate.

Unknown Multicast
Flood

Enabled to auto shutdown port when Unknown Multicast
Flood reason occur. This reason caused by unknown
multicast rate exceed unknown multicast storm control rate.

Unicast Flood

Enabled to auto shutdown port when Unicast Flood reason
occur. This reason caused by unicast rate exceed unicast
storm control rate.

ACL

Enabled to auto shutdown port when ACL shutdown port
reason occur. This reason caused packet match the ACL
shutdown port action.

Port Security

Enabled to auto shutdown port when Port Security
\Violation reason occur. This reason caused by violation
port security rules.

DHCP rate limit

Enabled to auto shutdown port when DHCP rate limit
reason occur. This reason caused by DHCP packet rate
exceed DHCP rate limit.

Enabled to auto shutdown port when ARP rate limit reason

ARP rate limit occur. This reason caused by DHCP packet rate exceed
ARP rate limit.
2.3.3. Link Aggregation

2.3.3.1. Group

This page allow user to configure link aggregation group load balance algorithm and

group member.

Toviewthe Group menu, navigatetoPort>Link Aggregation>Group.
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Load Balance Alogorithm

Apply_|

® MAC Address
) IP-MAC Address

Link Aggregation Table

oY —

LAG 1
O LAG2
D LAG3

) LAG4

O LAGS
©) LAG6
O LAGT

O 1AGS

l LAG I Name | Type | Link Status | Active Member | Inactive Member

| Edit

Figure 18 - Port > Link Aggregation > Group

Load Balance

LAG load balance distribution algorithm
e src-dst-mac: Based on MAC address.

Algorithm e src-dst-mac-ip: Based on MAC address and IP address.
LAG LAG Name.
Name LAG port description.

The type of the LAG

e Static: The group of ports assigned to a static LAG are
Type always active members.

e LACP: The group of ports assigned to dynamic LAG are
candidate ports. LACP determines which candidate ports
are active member ports.

Link Status LAG port link status

Active Member

Active member ports of the LAG.

Inactive Member

Inactive member ports of the LAG.

Click “Edit” to edit Link Aggregation Group menu.

Edit Link Aggregation Group

LAG 1

@ Static
TP 5 Lace

Available Port Selected Port

Member

Figure 19 - Port > Link Aggregation > Group > Edit Link Aggregation Group

24




LAG Selected LAG group ID.
Name LAG port description.

The type of the LAG

e Static: The group of ports assigned to a static LAG are
always active members.

Type
P e LACP: The group of ports assigned to dynamic LAG are
candidate ports. LACP determines which candidate ports
are active member ports.
Member Select available port to be LAG group member port.

2.3.3.2. PortSetting

This page shows LAG port current status and allow user to edit LAG port
configurations. Select LAG entry and click “Edit” button to edit LAG port
configurations.

Todisplay LAGPortSettingweb page, clickPort>Link Aggregation>Port
Setting.
Port Setting Table

Q |
\ LAG | Type ’ Description ’ State ‘ Link Status | Speed J Duplex ’ Flow Control
[ LAG1 Enabled Down Auto  Auto Disabled
[ LAG2 Enabled Down Auto Auto Disabled
] LAG3 Enabled Down Auto Auto Disabled
] LAG4 Enabled Down Auto Auto Disabled
[] LAGS Enabled Down Auto  Auto Disabled
[] LAGS6 Enabled Down Auto Auto Disabled
0 LaG7 Enabled Down Auto Auto Disabled
] LAGS Enabled Down Auto  Auto Disabled

Figure 20 - Port > Link Aggregation > Port Setting

LAG LAG Port Name.
Type LAG Port media type.
Description LAG Port description.
LAG Port admin state
State e Enabled: Enable the port.

e Disabled: Disable the port.

Current LAG port link status
Link Status e Up: Portis link up.
e Down: Port is link down.
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Speed Current LAG port speed configuration and link speed
P status.
Duplex Current LAG port duplex configuration and link duplex
status.
Current LAG port flow control configuration and link flow
Flow Control control status.

Click “Edit” to view Edit Port Setting menu.

Edit Port Setting

Description |

Port LAGI

State Enable

® Auto ) 10M

(O Auto - 10M O 100M
Speed () Auto - 100M () 1000M

() Auto - 1000M

() Auto - 1T0M/100M

() Auto

Flow Control () Enable

@® Disable

| Apply

I l Close J

Figure 21 - Port > Link Aggregation > Port Setting > Edit Port Setting

Port

Selected Port list.

Description

Port description.

State

Port admin state
e Enabled: Enable the port.
e Disabled: Disable the port.

Speed

Port speed capabilities

e Auto: Auto speed with all capabilities.

e Auto-10M: Auto speed with 10M ability only.

e Auto-100M: Auto speed with 100M ability only.

e Auto-1000M: Auto speed with 1000M ability only.

e Auto-10M/100M: Auto speed with 10M/100M abilities.
e 10M: Force speed with 10M ability.

e 100M: Force speed with 100M ability.

e 1000M: Force speed with 1000M ability.
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Flow Control Port flow control

e Auto: Auto flow control by negotiation.
e Enabled: Enable flow control ability.

e Disabled: Disable flow control ability.

2.3.3.3. LACP

This page allow user to configure LACP global and port configurations. Select ports
and click “Edit” button to edit portconfiguration.

Todisplay the LACP Settingweb page, click Port>Link Aggregation>LACP.
Figure 22 - Port > Link Aggregation > LACP

LACP Status [ | Enable

System Priority [2768 | (165535 defeuit 20758
Apply

LACP Port Setting Table

o) I

| Entry | Port | PortPriority | Timeout
1 6Hl

GE2
GE3
GE4.
GE>
GE6
GE7
GE3

B|E &8 E EE G EE
o N o B w
B b s e

2 B 5 g0 5 o5 88
© @ @@ @@ @ @

Edit |

o Configure the system priority of LACP. This decides the
System Priority system priority field in LACP PDU.
Port Port Name.
Port Priority LACP priority value of the port.
The periodic transmissions type of LACP PDUs.
Timeout e Long: Transmit LACP PDU with slow periodic (30s).
e Short: Transmit LACP PDU with fast periodic (1s).

Click "Edit" button to view Edit LACP Port Setting menu.
Edit LACP Port Setting

Port GE1

Port Priority |1 | (1-65535, default 1)

Timeout @ Leng
() Short

Figure 23 - Port > Link Aggregation > LACP > Edit LACP Port Setting
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Port Selected port list.

Port Priority Enter the LACP priority value of the port

The periodic transmissions type of LACP PDUs.
Timeout e Long: Transmit LACP PDU with slow periodic (30s).
e Short: Transmit LACP PDU with fast periodic (1s).

2.3.4. EEE

This page allow userto configure Energy Efficient Ethernet settings.
To display the EEE web page, click Port > EEE.

EEE Setting Table

Q[ ]

g I Entry | Port | State I Operational Status

O 1 GE1  Disabled Disabled

O 2 GE2 Disabled Disabled

|| 3 GE3  Disabled Disabled

O 4 GE4 Disabled Disabled

O 5 GE5 Disabled Disabled

O 6 GE6  Disabled Disabled

B 7 GE7  Disabled Disabled

O 8 GE8  Disabled Disabled

Edit
Fiiure 24 - Port > EEE
Port Port Name.
Port EEE admin state

State e Enabled: EEE is enabled.

e Disabled: EEE is disabled.

Port EEE operational status
Operational Status e Enabled: EEE is operating.

e Disabled: EEE is no operating.
Click “Edit” to edit the EEE menu.

Edit EEE Setting

Port GE1
State [ | Enable

Figure 25 - Port > EEE > Edit EEE Setting

Port Port Name
Port EEE admin state

State e Enabled: EEE is enabled.
e Disabled: EEE is disabled.
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2.3.5. Jumbo Frame

This page allow user to configure switch jumbo frame size.
To display Jumbo Frame web page, click Port > Jumbo Frame

[ | Enable
Jumbo Frame

|1 0000 Byte (1518 - 10000, default 1522)

Figure 26 - Port > Jumbo Frame

Enable or disable jumbo frame. When jumbo frame is
Jumbo Frame enabled, switch max frame size is allowed to configure. When
jumbo frame is disabled, default frame size 1522 will be used.

2.3.6. Loopback Detection

This page allow user to configure switch loopback detection.

To display loopback detection web page, click Port > Loopback Detection

Loopback Detection Status  [] Enable '

Apply
Loopback Detection Port Setting Table

Q[ ]

(1] Entry | port | state | Link status | work VLAN | Control Mode
1 GE1 Forward Up o Shutdown
GE2  Forward Up
GE3  Forward Up
GE4  Forward Up
GES Forward Down
GE6 Forward Down
GE7  Forward  Down
GE8  Forward  Up
GE9  Forward  Down
GE10 Forward  Down

Shutdown
Shutdown
Shutdown
Shutdown
Shutdown
Shutdown
Shutdown
Shutdown
Shutdown

Oooooooooo
Se@Nwo e w N
ccoocooooo

Edit

Port Port Name.

Port loopack detection state

e Forward: port is in forwarding status
e Shutdown: port is in Shutdown status.
e Block: port is in Block status

State
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Current port link status

Link Status e Up: Port is link up.
e Down: Port is link down.
Work VLAN Current port work vlan configuration

Control Mode

Current port control mode configuration

Click “Edit” to edit the loopback detection menu.

Loopback Detection Port Setting

Port

Work VLAN

Control Mode

GE1

lo (0 - 4094, default 0)

® Shutdown
(1 Block

Port Name

Work VLAN

Set Work VLAN

Control Mode

Port Control Mode state

e Block: The port takes block action.

e Shutdown: The port takes shutdown action.
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2.4. VLAN

A virtual local area network, virtual LAN or VLAN, is a group of hosts with a common
set of requirements that communicate as if they were attached to the same broadcast
domain, regardless of their physical location. A VLAN has the same attributes as a
physical local area network (LAN), but it allows for end stations to be grouped togeth-
er even if they are not located on the same network switch.VLAN membership can be
configured through software instead of physically relocating devices or connections.

24.1. VLAN

Use the VLAN pages to configure settings of VLAN.
2.4.1.1. Create VL AN

This page allows user to add or delete VLAN ID entries and browser all VLAN
entries that add statically or dynamic learned by GVRP. Each VLAN entry has
a unique name, user can edit VLAN name in edit page.

To display Create VLAN page, click VLAN > VLAN > Create VLAN

Available VLAN Created VLAN

VIANZ2 - VLAN 1
VLAN 3
VLAN 4
VLAN |yIAN 5
VLAN 6
VLAN 7
VLAN 8
VLAN 9

Apply
VLAN Table

Showing entries Showing 1to 1 of 1 entries Q I:l

[ | VLAN { Name | Type
1 default Default

| First | Previous H‘I | Next | last

[ Edit || Delete |

Figure 27 - VLAN > VLAN > Create VLAN

VLAN has not created yet.

Available VLAN Select available VLANs from left box then move to right
box to add.
VLAN had been created.

Created VLAN Select created VLANs from right box then move to left box
to delete.

VLAN The VLAN ID.

Name The VLAN Name.
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The VLAN Type.

Type Static: Port base VLAN.
Dynamic:802.1q VLAN.

Click “Edit” button to view Edit VLAN Name menu.
Edit VLAN Name

I Name |[VLAN00O2

[ Apply H Close l

Figure 28 - VLAN > VLAN > Create VLAN > Edit VLAN Name

‘ Name ‘ Input VLAN name. \

2.4.1.2. VLAN Configuration

This page allow user to configure the membership for each port of selected
VLAN. To display VLAN Configuration page, click VLAN > VLAN > VLAN

Configuration.
VLAN Configuration Table
VAN
Entry | Port | Mode | Membership | pvip |
1 GE1 Trunk Excluded O Forbidden Tagged @ Untagged
2 GE2  Trunk Excluded O Forbidden Tagged @ Untagged
3 GE3  Trunk Excluded O Forbidden Tagged @ Untagged
4 GE4  Trunk Excluded O Forbidden Tagged @ Untagged
5 GE5  Trunk Excluded O Forbidden Tagged @ Untagged
6 GE6  Trunk Excluded O Forbidden Tagged @ Untagged
7 GE7  Trunk Excluded O Forbidden Tagged @ Untagged
8 GE8  Trunk Excluded O Forbidden Tagged @ Untagged
Apply

Figure 29 - VLAN > VLAN > VLAN
Configuration

VLAN Select specified VLAN ID to configure VLAN configuration.
Port Display the interface of port entry.
Mode Display the interface VLAN mode of port.
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Select the membership for this port of the specified VLAN
ID.

e Forbidden: Specify the port is forbidden in the VLAN.

Membership o Excluded: Specify the port is excluded in the VLAN.
e Tagged: Specify the port is tagged member in the VLAN.
e Untagged: Specify the port is untagged member in the
VLAN.
PVID Display if it is PVID of interface.

2.4.1.3. Membership

This page allow user to view membership information for each port and edit
membership for specified interface.

To display Membership page, click VLAN > VLAN > Membership

Membership Table

af 1]

Untag VLAN | Tag VLAN

I Entry I Port ‘ Mode [
® 1 GEl Trunk

2 GE2 Trunk

3 GE3 Trunk

4 GE4 Trunk

3 5 GE5 Trunk

6 GE6 Trunk

T GE7 Trunk

& GE8 Trunk

== S R e e

Figure 30 - VLAN > VLAN > Membership

Port Display the interface of port entry.

Mode Display the interface VLAN mode of port.
Untag VLAN Display the untag VLAN list of this port.
Tag VLAN Display the tag VLAN list of this port.

Click "Edit" button to view the Edit Port Setting menu

33



Edit Port Setting

Port GE1
Mode Trunk

TUP

Membership

() Forbidden
Excluded

@® Tagged

() Untagged

PVID

[ Apply H Close l

Figure 31 - VLAN > VLAN > Membership > Edit Port Setting

Port Display the interface.

Mode Display the VLAN mode of interface.

Select VLANs of left box and select one of following
membership then move to right box to add membership.
Select VLANs of right box then move to left box to remove
membership. Tagging membership may not choose in differ
VLAN port mode.Select the time source.

e Forbidden: Set VLAN as forbidden VLAN.

Membership o Excluded: This option is always disabled.

e Tagged: Set VLAN as tagged VLAN.

e Untagged: Set VLAN as untagged VLAN.

e PVID: Check this checkbox to select the VLAN ID to be

the port-based VLAN ID for this port. PVID may auto
select or can’ t select in differ settings.

2.4.1.4. Port Setting

This page allow user to configure ports VLAN settings such as VLAN port
mode, PVID etc---The attributes depend on different VLAN port mode.

To display Port Setting page, click VLAN > VLAN > Port Setting
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Port Setting Table

Y —

O i Entry i Port | Mode | PVID i Accept Frame Type | Uplink i TPID l

1 GE1 Trunk

O 2 GE2  Trunk
0J 3 GE3  Trunk
O 4 GE4  Trunk
O 5 GE5  Trunk
O 6 GE6  Trunk
O 7 GE7  Trunk
O 8 GE8  Trunk

1

i e (y

All
All
All
All
All
All
All
All

Disabled 0x8100
Disabled 0x8100
Disabled 0x8100
Disabled 0x8100
Disabled 0x8100
Disabled 0x8100
Disabled 0x8100
Disabled 0x8100

Figure 32 - VLAN > VLAN > Port Setting

Port Display the interface.
Mode Display the VLAN mode of interface.
PVID Display the Port-based VLAN ID of port.

Accept Frame
Type

Display accept frame type of port.

Uplink

Display uplink status.

TPID

Display TPID used of interface.

Click “Edit” button to Edit Port Setting menu.

Edit Port Setting

Accept Frame Type

Port GE1l

PVID

Uplink [] Enable

TPID

(O Hybrid
Mode () Access
@ Trunk

Apply ||

Close ]

Figure 33 - VLAN > VLAN > Port Setting > Edit Port Setting
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Item

Description

Port

Display selected port to be edited.

Mode

Select the VLAN mode of the interface.
e Forbidden: Set VLAN as forbidden VLAN.

e Hybrid: Support all functions as defined in IEEE 802.1Q
specification.

e Access: Accepts only untagged frames and join an
untagged VLAN.

e Trunk: An untagged member of one VLAN at most, and
is a tagged member of zero or more VLANSs.

PVID

Specify the port-based VLAN ID (1-4094). It s only
available with Hybrid and Trunk mode.

Accepted Type

Specify the acceptable-frame-type of the specified
interfaces. It’ s only available with Hybrid mode.

Ingress Filtering

Set checkbox to enable/disable ingress filtering. It’ s only
available with Hybrid mode.

Uplink

Set checkbox to enable/disable uplink mode. It’ s only
available with trunk mode.

TPID

Select TPID used of interface. It s only available with
trunk mode.

2.4.2. Voice VLAN

Use the Voice VLAN pages to configure settings of Voice VLAN.
2.4.2.1. Property

This page allow user to configure global and per interface settings of voice

VLAN. To display Property Web page, click VLAN> Voice VLAN> Property

State

VLAN

CoS /802.1p
Remarking

Aging Time

[ Apply |

) [z] O
o

Sl m

2|8

<lig

o

m
=

o |
g [2 5
5

:

1

Port Setting Table

a1

()| Entry | Port | state | Mode | Qos Policy |
SR

GE1
GE2
GE3
GE4
GE5
GE6
GE7
GE8

50 1 1 i o
® N o v AW

m
o

Disabled  Auto
Disabled ~ Auto
Disabled  Auto
isabled  Auto
sabled  Auto

e Auto
sabled  Auto
isabled ~ Auto

OIS 9 sl ©
-
a

Voice Packet
Voice Packet
Voice Packet
Voice Packet
Voice Packet
Voice Packet
Voice Packet
Vi

oice Packet

Figure 34 - VLAN > Voice VLAN > Property
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State Set checkbox to enable or disable voice VLAN function.
Select Voice VLAN ID. Voice VLAN ID cannot be default
VLAN
VLAN.
Select a value of VPT. Qualified packets will use this VPT
Cos/802.1p value as inner priority.
. Set checkbox to enable or disable 1p remarking. If
Remarking enabled, qualified packets will be remark by this value.
Input value of aging time. Default is 1440 minutes. A
Aging Time voice VLAN entry will be age out after this time if without
any packet pass through.
PortSetting Table
Port Display port entry.
State Display enable/disabled status of interface.
Mode Display voice VLAN mode.
QoS Policy Display voice VLAN remark will effect which kind of packet.

Click “Edit” button to view Edit Port Setting menu.

Edit Port Setting

Port

State

Mode

QoS Policy

| Enable

@ Auto
() Manual

@ Voice Packet
) All

| apply ||

Close I

Figure 35 - VLAN > Voice VLAN > Property > Edit Port Setting

Port Display selected port to be edited.
Stat Set checkbox to enable/disabled voice VLAN function of
ate interface.
Select port voice VLAN mode
e Auto: Voice VLAN auto detect packets that match OUI
Mode table and add received port into voice VLAN ID tagged

member.

e Manual: User need add interface to VLAN ID tagged
member manually.
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Select port QoS Policy mode
e Voice Packet: QoS attributes are applied to packets with
QoS Policy OUIs in the source MAC address.

e All: QoS attributes are applied to packets that are
classified to the Voice VLAN.

2.4.2.2. VoiceOUI

This page allow user to add, edit or delete OUI MAC addresses. Default has 8 pre-
defined OUI MAC.

To display the Voice OUI Web page, click VLAN > Voice VLAN > Voice OUI.

Voice OUI Table

Showing | 10 v | entries Showing 1 to 8 of 8 entries Q :

(] | oul [ Description
| 00:E0:BB 3COM
00:03:6B  Cisco
00:E0:75  Veritel
00:DO:1E  Pingtel
00:01:E3  Siemens
00:60:B9  NEC/Philips
00:0F:E2 H3C
00:09:6E  Avaya

00000

= First—iPrevious—f‘ﬁ Next—il.astr
[ Add J[ Edit || Delete | :

Figure 36 - VLAN > Voice VLAN > Voice OUI

OuUI Display OUI MAC address.
Description Display description of OUI entry.

Click “"Add” or “Edit” button to Add/Edit Voice OUI menu.
Add Voice OUI

‘ ou [:[1:]

Description |

l Apply H Close l

Edit Voice QUI

‘ oul  00:60:B9

Description  [NEC/Philips

Figure 37 - VLAN > Voice VLAN > Voice OUI > Add/Edit Voice OUI
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OUI Input OUI MAC address. Can’ t be edited in edit dialog.

. Input description of the specified MAC address to the voice
Description VLAN OUI table.

2.4.3. Protocol VLAN
Use the Protocol VLAN pages to configure settings of Protocol VLAN.

2.4.3.1. Protocol Group
To display Protocol Group page, click VLAN > Protocol VLAN > Protocol Group.

This page allow user to add or edit groups settings of protocol VLAN.

Protocol Group Table

Showing entries Showing 0 to 0 of 0 entries Q I:l

O | Group ID | Frame Type | Protocol Value |

0 results found.

[ Add _J[ Edit |[ Delete | s [pesion ] (e (st

Figure 38 - VLAN > Protocol VLAN > Protocol Group

Group ID Display group ID of entry.

Frame Type Display frame type of entry.

Protocol Value Display protocol value of entry.
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Click “Add” or “Edit” button to Add/Edit Protocol Group menu.

Add Protocol Group

Group ID
Frame Type

Protocol Value Oxl I(Dx(}.{)(" ~ OxFFFE)

[l

Apply ‘ l Close ‘

Edit Protocol Group

Group ID 3

Frame Type

Protocol Value  0x [0602 (0x600 ~ OXFFFE)

Apply i I Close ]

Figure 39 - VLAN > Protocol VLAN > Add/Edit Protocol Group

Group ID Select group ID of list. The range from 1 to 8.

Select frame type of list that maps packets to protocol-

defined VLANs by examining the type octet within the

packet header to discover the type of protocol associated

with it.

o Ethernet_II: packet type is Ethernet version 2.

o IEEE802.3_LLC_Other: packet type is 802.3 packet
with LLC other header.

o RFC_1042: packet type is rfc 1042 packet

Input protocol value of the target protocol. Packets match
Protocol Value this protocol value classified to specified VLAN ID.

Frame Type

2.4.3.2. Group Binding

This page allow user to bind protocol VLAN group to each port with VLAN ID.
To display Group Binding page, click VLAN> Protocol VLAN > Group Binding

Group Binding Table

Showing entries Showing 0 to 0 of 0 entries Q |

~ | Port | GroupID | VLAN |

0 results found.

| First = Previous Next Last

[ Add || Edit || Delete

Figure 40 - VLAN > Protocol VLAN > Group Binding
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Port Display port ID that binding with protocol group entry

Group ID Display group ID that port binding with

Display VLAN ID that assign to packets which match

VLAN protocol group

Click “Add” or “Edit” button to Add/Edit Group Binding menu.

Add Group Binding

Available Port Selected Port
Port
Note: Only VLAN Hybrid port can be set Protocol VLAN
Group ID
(__Apply || Close |

Edit Group Binding

Port

Group ID
P —

[ Apply ” Close l

Figure 41 - VLAN > Protocol VLAN > Add/Edit Group Binding

Select ports in left box then move to right to binding with protocol
group. Or select ports in right box then move to left to unbind with
Port protocol group. Only interface has hybrid VLAN mode can be selected
and bound with protocol group. Only available on Add dialog.

Select a Group ID to associate with port. Only available on Add

Group ID dialog.

VLAN Input VLAN ID that will assign to packets which match protocol group
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2.4.4. MAC VLAN
Use the MAC VLAN pages to configure settings of MAC VLAN.

2.4.4.1. MACGroup

This page allow user to add or edit groups settings of MAC VLAN.

To display the MAC page, click VLAN > MAC VLAN > MAC Group.
MAC Group Table

Showing | 10 v entries Showing 0 to 0 of 0 entries Q I

O | Group ID | MAC Address l Mask |

0 results found.

| First || Previous | | Next ] | Last |

| Add || Edit || Delete |

Figure 42 - VLAN > MAC VLAN > MAC Group

Group ID Display group ID of entry.
MAC Address Display mac address of entry.
Mask Display mask of mac address for classified packet.

Click “Add” button or "Edit" button to view Add/Edit MAC menu.
Add MAC Group

GroupID | | (1- 2147483647)

MAC Address | |

Mask | | (9 - 48)

Apply ] [ Close }
Edit MAC Group

Group ID  undefined

MAC Address | |
Mask | | (0-48)
l Apply ] [ Close J

Figure 43 - VLAN > MAC VLAN > MAC Group > Add/Edit MAC

Input group ID that is a unique ID of mac group entry.
Group ID The range from 1 to 2147483647. Only available on Add
Dialog.
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MAC Address Input mac address for classifying packets.

Mask Input mask of mac address.

2.4.4.2. Group Binding
This page allow user to bind MAC VLAN group to each port with VLAN ID.

To display Group Binding page, click VLAN> MAC VLAN > Group Binding
Group Binding Table

Showing entries Showing 0 to 0 of O entries Q |

| Port | Group ID | VLAN |

0 results found.

| Add || Edit || Delete | ‘EH—PW‘AWSHEH@

Figure 44 - VLAN > MAC VLAN > Group Binding

Port Display port ID that binding with MAC group entry.
Group ID Display group ID that port binding with.

Display VLAN ID that assign to packets which match MAC
VLAN group

Click "Add” button or "Edit" button to view the Add Group Binding menu.
Add Group Binding

Available Port Selected Port

Port

Note: Only VLAN Hybrid port can be set MAC VLAN

Group ID
viaN [ o 4004

[ Apply “ Close I

43




Edit Group Binding

Port

Group ID

vian [ o 4009

Figure 45 - VLAN > MAC VLAN > Group Binding

Select ports in left box then move to right to binding with
MAC group. Or select ports in right box then move to left
Port to unbind with MAC group. Only interface has hybrid VLAN
mode can be selected and bound with protocol group. Only
available on Add dialog.

Select a Group ID to associate with port. Only available on

Group ID Add dialog.
Input VLAN ID that will assign to packets which match
VLAN MAC group.

2.4.5. Swurveillance VLAN

Use the Surveillance VLAN pages to configure settings of Surveillance VLAN.

2.4.5.1. Property
Todisplay Property page, click VLAN> Surveillance VLAN> Property

State [ | Enable
VLAN None v

Cos/802.1p ) Fnable

Remarking

o
<

-

Aging Time
Apply

Port Setting Table

Sec (30 - 65536, default 1440)

af 1]

‘ Entry ‘ Port [ State l Mode [ QoS Policy

1 GE1 Disabled Auto  Video Packet
GE2 Disabled Auto Video Packet
GE3 Disabled Auto Video Packet
GE4 Disabled Auto Video Packet
GES Disabled Auto Video Packet
GE6 Disabled Auto  Video Packet
GE7 Disabled Auto Video Packet
GE8 Disabled Auto Video Packet

O IC e O O I

0 N v e W

Edit
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Figure 46 - VLAN > Surveillance VLAN > Property

Set checkbox to enable or disable Surveillance VLAN
State function.
VLAN Select Surveillance VLAN ID. Surveillance VLAN ID cannot be
default VLAN.
Select a value of VPT. Qualified packets will use this VPT
COS/802.1P value as inner priority.
. Set checkbox to enable or disable 1p remarking. If enabled,
Remarking . . .
qualified packets will be remark by this value.
Input value of aging time. Default is 1440 minutes. A video
Aging Time VLAN entry will be age out after this time if without any
packet pass through.
Port Setting Table
Port Display port entry.
State Display enable/disabled status of interface.
Mode Display voice VLAN mode.
Qos Policy Display Surveillance VLAN remark will effect which kind of
packet.

Click “Add” button or "Edit" button to view the Add Group Binding menu.

Edit Port Setting

Port

State

Mode

QoS Policy

GE1

[ ] Enable

@ Auto

) Manual

@ Video Packet

O All

Figure 47 - VLAN > Surveillance VLAN > Property

Port Display selected port to be edited.
S Set checkbox to enable/disabled voice VLAN function of
tate interface.
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Select port voice VLAN mode

e Auto: Voice VLAN auto detect packets that match OUI

Mode table and add received port into voice VLAN ID tagged
member.

¢ Manual: User need add interface to VLAN ID tagged
member manually.

Select port QoS Policy mode

e Voice Packet: QoS attributes are applied to packets with
QoS Policy OUIs in the source MAC address.

e All: QoS attributes are applied to packets that are
classified to the Voice VLAN.

2.4.5.2. Surveillance OUI
This page allow user to add, edit or delete OUI MAC addresses.

To display Surveillance OUI web page, click VLAN> Surveillance VLAN>
Surveillance OUL
Surveillance OUI Table

Showing | 10 | entries Showing 0 to 0 of 0 entries Q | |

il ‘ oul ‘ Description ‘ ]

0 results found. '

; First || Previous | | Next || Last |
[ Add ] | Edit ] I Delete I

Figure 48 - VLAN > Surveillance VLAN > Surveillance OUI

OuUIl Display OUI MAC address.

Descripiton Display description of OUI entry.

Click “"Add” or “Edit” button to view the Add/Edit Surveillance OUI menu.
Add Surveillance OUI

ou (.00

Description |

[ Apply ] I Close l

Edit Surveillance OUI

OuUl 12:45:69
Description |thf-t

[ Apply H Close ]
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Figure 49 - VLAN >Surveillance VLAN >Surveillance OUI

OuUI Input OUI MAC address. Can’ t be edited in edit dialog.
Descripiton Input description of the specified MAC address to the
Surveillance VLAN OUI table.

2.4.6. GVRP

2.4.6.1. Property
This page allow user to enable or disable GVRP function and GVRP port setting.
To display GVRP Global and Port Setting web page, click VLAN> GVRP> Property.

State [ | Enable

Operational Timeout
Join 20 ms
Leave 60 ms

LeaveAll 1000 ms
Apply

Port Setting Table

af______ ]
] l Entry I Port ‘ State VLAN Creation Registration
O 1 GE1 Disabled Enabled Normal
O 2 GE2 Disabled Enabled Normal
O 3 GE3 Disabled Enabled Normal
O 4 GE4 Disabled Enabled Normal
O 5 GE5 Disabled Enabled Normal
O 6 GEb Disabled Enabled Normal
O 7 GE7 Disabled Enabled Normal
O 8 GE8 Disabled Enabled Normal

Figure 50 - VLAN > GVRP > Property

State ‘ Set the enabling status of GVRP functionality.

Operational Timeout
Join GVRP Join time out.
Leave GVRP leave time out.
Leave All GVRP leave all time out.
Port Setting Table
Entry Entry Entry of number
Port Port Name
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State

Display port GVRP state

VLAN Creation

Display port GVRP creation vlan state

Registration

Display port GVRP registration mode

Click “Edit” button to view the Edit Port Setting menu.

Edikvasbeling

Port
State

VLAN Creation

Registration

GE1
— | Enable
Enable

@® Normal
() Fixed
() Forbidden

Apply ||

Close

Figure 51 - VLAN > GVRP > Property> Edit Port Setting

Item Description
Port Port Display the selected port list
State Set the enabling status of GVRP port

e Enable: Enable/Disable port of GVRP state

Vlan Creation

Set the enabling status of GVRP port create VLAN
e Enable: Enable/Disable port create dynamic VLAN.

Register Mode

Set the register mode of GVRP port

e Normal: Normal mode.

e Fixed: The port will not learn any dynamic VLAN. Only
send static VLAN information to neighbor and allow
static VLAN packet pass.

e Forbidden: The port will not learn any dynamic VLAN
and only allow default VLAN packet pass.

2.4.6.2. Membership
This page allow user to browser all VLAN member settings that learned by GVRP
protocol or configure by user.

To display GVRP VLAN database web page, click VLAN> GVRP> Membership

Membership Table

Showing | 10 v |entries

Showing 0 to 0 of O entries

Q |

VLAN ‘ Member | Dynamic Member ‘ Type ‘

0 results found.

First | Previous

Figure 52 - VLAN > GVRP > Membership

Next | | Last
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Item Description
VLAN VLAN ID
Member VLAN port members include static and dynamic member

Dynamic Member

GVRP learned dynamic ports

Type

The type of VLAN is static or dynamic.

2.4.6.3. Statistics
This page allow user to display GVRP port statics by type and clear GVRP port statistics

by port.

To display GVRP port statistics web page, click VLAN> GVRP> Statistics

Port [GE1 ~

@ Al
Statistics — Recewe,
(_J Transmit

_J Error

) None
Refresh Rate Beat
® 10 sec

() 30 sec

Receive

Join empty
Empty
Leave Empty
Join In

Leave In

{—= RN = SN — T — G = T = |

Leave All

Transmit

Join empty
Empty
Leave Empty
Join In

Leave In

[ =T — i = HARHE ~ N — S =

Leave All

Error

Invalid Protocol ID
Invalid Attribute Type
Invalid Attribute Value
Invalid Attribute Length

oo o o o

Invalid Event
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Figure 53 - VLAN > GVRP > Statistics

Item Description
Port Port ID

Type of statistics

o All: Display Receiver, Transmit and Error port statistics
Statistics Receive: Display Receive port statistics

Transmit: Display Transmit port statistics
Error: Display Error port statistics

o oao

Refresh Rate

Web refresh rate

o None: Not auto refresh display port statistics

o 5 sec: Refresh display port statistics per 5 seconds

o 10 sec: Refresh display port statistics per 10 seconds
o 30 sec: Refresh display port statistics per 30 seconds

Receive and Transmit

Join empty

The number of Receive or Transmit Join empty attribute
value.

Empty

Empty The number of Receive or Transmit Empty
attribute value.

Leave Empty

Leave Empty The number of Receive or Transmit Leave
Empty attribute value.

Join in Join In The number of Receive or Transmit Join In
attribute value.

Leave in The number of Receive or Transmit Leave In empty
attribute value.

Leave All Leave All The number of Receive or Transmit Leave All
attribute value.

Error

Invalid Protocol ID

The number of Receive Invalid Protocol ID

Invalid Attribute

The number of Receive Invalid Attribute Type

Type

Invalid Attribute The number of Receive Invalid Attribute value
Value

Invalid Attribute The number of Receive Invalid Attribute Length.
Length

Invalid Event

The number of Receive Invalid Event.
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2.4.7. QinQ

This page allow user to configure ports VLAN Tunnel settings

To display Port Setting page, click VLAN > QinQ
Port Setting Table

Q[ ]
O i Entry i Port | Mode | PVID i Accept Frame Type | Uplink i TPID l
O 1 GEl Trunk 1 Al Disabled 0x8100
O 2 GE2 Trunk 1 Al Disabled 0x8100
O 3 GE3 Trunk 1 Al Disabled 0x8100
O 4 GE4 Trunk 1 Al Disabled 0x8100
O 5 GES Trunk 1 Al Disabled 0x8100
O 6 GE6 Trunk 1 Al Disabled 0x8100
O 7 GE7 Trunk 1 Al Disabled 0x8100
O 8 GE8 Trunk 1 Al Disabled 0x8100
Port Display the interface.
Mode Display the VLAN mode of interface.
PVID Display the Port-based VLAN ID of port.
Accept Frame Display accept frame type of port.
Type
Uplink Display uplink status.
TPID Display TPID used of interface.

Click “Edit” button to Edit QinQ menu.

Edit Port Setting

Port GE1

Mode () Tunnel

PviD | (1 - 4094}
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Port Display selected port to be edited.
Select the VLAN mode of the interface.
Mode e Tunnel: Port-based Q-in-Q mode..

Specify the port-based VLAN ID (1-4094).
PVID pecify p ( )

2.5. MAC Address Table

Use the MAC Address Table pages to show dynamic MAC table and configure
settings for static MAC entries.

2.5.1. Dynamic Address

To display the Dynamic Address web page, click MAC Address Table >
Dynamic Address.

] Aging Time Sec (10 - 630, default 300)
Apply

Dynamic Address Table

Showing entries Showing 1 to 10 of 27 entries Q :

[ || VLAN | MAC Address | Port |
O 1 00:0EC6:BFADB3  GE24

(First | revious | Tl [2] 3 Text | Last

[ Clear ] [ Refresh ] [ Add Static Address ]

Figure 54 - MAC Address Table > Dynamic Address

The time in seconds that an entry remains in the MAC
Aging Time address table. Its valid range is from 10 to 630 seconds,
and the default value is 300 seconds.

Dynamic Address Table

VLAN Specify the VLAN to show or clear MAC entries.

The MAC address to which packets will be statically

MAC Address forwarded.

Port Interface or port number.

2.5.2. Static Address

To display the Static Address web page, click MAC Address Table >
Static Address.
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Static Address Table

Showing entries Showing 0 to 0 of 0 entries Q |

|| | VLAN | MAC Address | Port |

0 results found.

[ Add ] [ Edit ] [ Delete ] [ First H Previous H Next ]_[ Last]

Figure 55 - MAC Address Table > Static Address.

VLAN Specify the VLAN to show or clear MAC entries.
The MAC address to which packets will be statically

MAC Address forwarded.

Port Interface or port number.

Click “Add” or “Edit” button to view the Add/Edit Static Address menu.
Add Static Address

MAC Address  [00:00:00:00:00:00 |

VLAN | | (1 - 4094)

Apply l [ Close l

Edit Static Address

MAC Address

VLAN |undefined (1 - 4094)

Port |GE1 v

l Apply ” Close l

Fiiure 56 - MAC Address Table > Static Address > Add/Edit Static Address.

The MAC address to which packets will be statically
MAC Address forwarded.
VLAN Specify the VLAN to edit MAC entries.
Port Interface or port number.

2.5.3. Filtering Address
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To display the Filtering Address web page, click MAC Address Table >
Filtering Address.

Filtering Address Table

Showing entries Showing 0 to 0 of O entries Q |

" | VLAN | MAC Address |

0 results found.

e ———T— e o gl

Figure 57 - MAC Address Table > Filtering Address.

MAC Address Specify unicast MAC address in the packets to be dropped.
VLAN Specify the VLAN to show or clear MAC entries.

Click “Add” or “Edit” button to view the Add/Edit Filtering Address menu.
Add Filtering Address

MAC Address IOO:OO:DO:OD:OO:OD ‘

VLAN | (1 -4094)

Apply ] [ Close I

Edit Filtering Address

MAC Address ‘

VLAN [|undefined (1 - 4094)

[ Apply H Close l

Figure 58 - MAC Addregé Table > Filtering Address > Add/Editnl_-'“iItering Address.

2.6. Spanning Tree

The Spanning Tree Protocol (STP) is a network protocol that ensures a loop-
free topology for any bridged Ethernet local area network.

2.6.1. Property
To display the Property web page, click Spanning Tree > Property.
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State

Operation Mode

Path Cost

BPDU Handling

Priority

Hello Time
Max Age
Forward Delay

Tx Hold Count

Region Name
Revision

Max Hop

Operational Status
Bridge Identifiter

Designated Root Bridge
Root Port

Root Path Cost
Topology Change Count

Last Topology Change

[ Enable
O sTP
@® RSTP
) MSTP

@ Long
() Short
() Filtering
® Flooding

(0 - 61440, default 32768)

[32768

Sec (1 - 10, default 2)

- 40, default 20)

Sec (4 - 30, default 15)

(1 - 10, default 6)

[00:E9:4C:01:23:12 |

o | (0- 65535, default 0)

|20 |

- 40, default 20)

32768-B0:1C:91:08:2D:70
0-00:00:00:00:00:00

N/A

0

0

0D/0H/0OM/0S

Apply |

Figure 59 - Spanning Tree > Property

State Enable/disable the STP on the switch.
Specify the STP operation mode.
e STP: Enable the Spanning Tree (STP) operation.
Operation Mode e RSTP: Enable the Rapid Spanning Tree (RSTP) operation.
e MSTP: Enable the Multiple Spanning Tree (MSTP)
operation.
Specify the path cost method.
e Long: Specifies that the default port path costs are
Path Cost within the range:1-200,000,000.
e Short: Specifies that the default port path costs are
within the range:1-65,535.
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BPDU Handling

Specify the BPDU forward method when the STP is
disabled.

e Filtering: Filter the BPDU when STP is disabled.
¢ Flooding: Flood the BPDU when STP is disabled.

Priority

Specify the bridge priority. The valid range is from 0 to
61440, and the value should be the multiple of 4096. It
ensures the probability that the switch is selected as the
root bridge, and the lower value has the higher priority for
the switch to be selected as the root bridge of the
topology.

Hello Time

Specify the STP hello time in second to broadcast its hello
message to other bridges by Designated Ports. Its valid
range is from 1 to 10 seconds.

Max Age

Specify the time interval in seconds for a switch to wait
the configuration messages, without attempting to
redefine its own configuration.

Forward Delay

Specify the STP forward delay time, which is the amount
of time that a port remains in the Listening and Learning
states before it enters the Forwarding state. Its valid
range is from 4 to 10 seconds.

TX Hold Count

Specify the tx-hold-count used to limit the maximum
numbers of packets transmission per second. The valid
range is from 1 to 10.

Region Name

The MSTP instance name. Its maximum length is 32
characters. The default value is the MAC address of the
switch.

Revision

The MSTP revision number. Its valid rage is from 0 to
65535.

Max Hop

Specify the number of hops in an MSTP region before the
BPDU is discarded. The valid range is 1 to 40.

Operational Status

Bridge Identifier

Bridge identifier of the switch.

Designated Bridge identifier of the designated root bridge.
Root Port Operational root port of the switch.

Root Path Cost Operational root path cost.

Topology Numbers of the topology changes.

Last The last time for the topology change.
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2.6.2. PortSetting
To configure and display the STP port settings, click STP > Port Setting.

Port Setting Table

a1
[ | Entry | Port | State | Path Cost | Priority | BPDU Filter | BPDU Guard | Operational Edge | Operational Point-to-Point | Port Role | Port State Bridge | Desi Port ID | Desi Cost |
8] 1 GEl  Enabled 20000 128 Disabled Disabled Disabled Disabled Disabled  Disabled  0-00:00:00:00:00:00 128-1 20000
(=] 2 GR2 Enabled 20000 128 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00 128-2 20000
o 3 GE3 Enabled 20000 128 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00 128-3 20000
] 4 GE4 Enabled 20000 128 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00 128-4 20000
L) 5 GE5 Enabled 20000 128 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00 128-5 20000
[0 6 GE6 Enabled 20000 128 Disabled  Disabled Disabled Disabled Disabled  Disabled  0-00:00:00:00:00:00 128-6 20000
[0 7 GE? Enabled 20000 128 Disabled  Disabled Disabled Disabled Disabled  Disabled  0-00:00:00:00:00:00 128-7 20000
() 8 GE8 Enabled 20000 128 Disabled Disabled Disabled Disabled Disabled  Disabled  0-00:00:00:00:00:00 128-8 20000
Edit || Protocol Migration Check

Figure 60 - Spanning Tree > Port Setting

Port Specify the interface ID or the list of interface IDs.
State The operational state on the specified port.

Path Cost STP path cost on the specified port.

Priority STP priority on the specified port.

BPDU Filter The states of BPDU filter on the specified port.
BPDU Guard The states of BPDU guard on the specified port.

Operational Edge

The operational edge port status on the specified port.

Operational The operational point-to-point status on the specified port.
Point-to-Point

The current port role on the specified port. The possible
Port Role values are: “Disabled” , “Master” , “Root” ,

“Designated” , “Alternative” , and “Backup” .

The current port state on the specified port. The possible
Port State values are: “Disabled” , “Discarding” , “Learning” ,

and “Forwarding” .

Designated Bridge

The bridge ID of the designated bridge.

Designated Port
ID

The designated port ID on the switch.

Designated Cost

The path cost of the designated port on the switch.

Protocol
Migration Check

Restart the Spanning Tree Protocol (STP) migration
process (re-negotiate with its neighborhood) on the
specific interface.

Click "Edit" button to view Edit Port Setting menu.
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Edit Port Setting

Port

State

Path Cost
Priority
Edge Port
BPDU Filter
EPDU Guard

Point-to-Point

Port State
Designated Bridge
Designated Port ID
Designated Cost
Operational Edge

Operational Point-to-Point

GE1

Enable

b

[l Enable
[l Enable
] Enable

@ Auto
() Enable
() Disable

Disabled
0-00:00:00:00:00:00
128-1

20000

False

False

Close I

Figure 61 - Spanning Tree > Port Setting > Edit Port Setting

Port

Selected port ID.

State

Enable/Disable the STP on the specified port.

Path Cost

Specify the STP path cost on the specified port.

Priority

Specify the STP path cost on the specified port.

Edge Port

Specify the edge mode.

e Enable: Force to true state (as link to a host).

e Disable: Force to false state (as link to a bridge).

In the edge mode, the interface would be put into the
Forwarding state immediately upon link up. If the edge
mode is enabled for the interface and there are BPDUs
received on the interface, the loop might be occurred in
the short time before the STP state change.

BPDU Filter

The BPDU Filter configuration avoids receiving /
transmitting BPDU from the specified ports.

e Enable: Enable BPDU filter function.
e Disable: Disable BPDU filter function.

BPDU Guard

The BPDU Guard configuration to drop the received BPDU
directly.

¢ Enable: Enable BPDU guard function.
e Disable: Disable BPDU guard function.
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Specify the Point-to-Point port configuration:
e Auto: The state is depended on the duplex setting of the

Point-to-Point port
e Enable: Force to true state.

e Disable: Force to false state

2.6.3. MST Instance
To configure MST instance setting, click STP > MST Instance.

MST Instance Table

Y —

l MSTI l Priority I Bridge Identifiter Designated Root Bridge | Root Port | Root Path Cost | Remaining Hop I VLAN I
0 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0 1-4094
O 1 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
) 2 32768 32768-B0:1C:91:08:2D:70 0-00:00:00:00:00:00 N/A 0 0
O 3 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 4 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 5 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 6 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 7 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
@) 8 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
@) 9 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 10 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 1 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 12 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
@) 13 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 14 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 15 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0

Figure 62 - Spanning Tree > MST Instance

MSTI Designated port number.

Priority The bridge priority on the specified MSTI.

Bridge Identifier The bridge identifier on the specified MSTI.

Designated Root The designated root bridge identifier on the specified
Bridge MSTI.

Root Port The designated root port on the specified MSTI.

Root Path Cost The designated root path cost on the specified MSTI.
Remaining Hop The configuration of remaining hop on the specified MSTI.
VLAN The VLAN configuration on the specified MSTI.
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Click "Edit" button to view Edit MST Instance menu.

Edit MST Instance Setting

Designated Root Bridge

Bridge Identifiter

MSTI 15
Available VLAN Selected VLAN
1 = =
2
3
VLAN |4
5
[
7
8 - -
Priority  [32768 0-61

Root Port

Root Path Cost ©

Remaining Hop 0

l

Apply

I

Close

32768-B0:1C:91:08:2D:70

0-00:00:00:00:00:00

Figure 63 - Spanning Tree > MST Instance > Edit MST Instance Setting

Select the VLAN list for the specified MSTI.

VLAN

Priority

Specify the bridge priority on the specified MSTI. The valid
range is from 0 to 61440, and the value must be the
multiple of 4096. It ensures the probability that the switch
is selected as the root bridge, and the lower values has
the higher priority for the switch to be selected as the root

bridge of the STP topology.

2.6.4. MST Port Setting

To configure and display MST port setting, click STP > MST Port Setting.

MST Port Setting Table

MSTI
al________ 1

O l Entry | Port ‘ Path Cost | Priority \ PortRole | Port State \ Mode l Type Desi d Bridge | Desi d Port ID | Designated Cost | Remaining Hop
(@} 1 GE1 20000 128 Disabled Disabled RSTP  Boundary 0-00:00:00:00:00:00 128-1 20000 20
(]} 2. 1GE2: 20000 128 Disabled Disabled RSTP  Boundary 0-00:00:00:00:00:00 128-2 20000 20
(] 3 GE3 20000 128 Disabled Disabled RSTP  Boundary 0-00:00:00:00:00:00 128-3 20000 20
(] 4 GE4 20000 128 Disabled Disabled RSTP  Boundary 0-00:00:00:00:00:00 128-4 20000 20
] 5 “GES 20000 128 Disabled Disabled RSTP  Boundary 0-00:00:00:00:00:00 128-5 20000 20
(] 6 GE6 20000 128 Disabled Disabled RSTP  Boundary 0-00:00:00:00:00:00 128-6 20000 20
] 7 GE7 20000 128 Disabled Disabled RSTP  Boundary 0-00:00:00:00:00:00 128-7 20000 20
O 8 GE8 20000 128 Disabled Disabled RSTP  Boundary 0-00:00:00:00:00:00 128-8 20000 20

[ Edit

Figure 64 - Spanning Tree > MST Port Setting
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MSTI Specify the port setting on the specified MSTI.
Port Specify the interface ID or the list of interface IDs.
Path Cost The port path cost on the specified MSTI.
Priority The port priority on the specified MSTI.
The current port role on the specified port. The possible
Port Role values are: “Disabled” , “Master” , “Root” ,
“Designated” , “Alternative” , and “Backup” .
The current port state on the specified port. The possible
Port State values are: “Disabled” , “Discarding” , “Learning” ,
and “Forwarding” .
Mode The operational STP mode on the specified port.
The possible value for the port type are:
e Boundary: The port attaching an MST Bridge to a LAN
Type that is not in the same region.
e Internal: The port attaching an MST Bridge to a LAN that
is not in the same region.
Designated Bridge The bridge ID of the designated bridge.
Designated Port ID The designated port ID on the switch.
Designated Cost The path cost of the designated port on the switch.
Remaining Hop The remaining hops count on the specified port.

Click "Edit" button to view Edit MST Port Setting menu.

Edit MST Port Setting

MSTI

Port

Path Cost

Priority

Port Role

Port State

Mode

Type

Designated Bridge
Designated Port ID
Designated Cost

Remaining Hop

GE1

Disabled

200000000) (0 = Auto)

Disabled

RSTP

Boundary
0-00:00:00:00:00:00
128-1

20000

20

{

J

Apply Close

|

Figure 65 - Spanning Tree > MST Port Setting > Edit MST Port Setting
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Path Cost Specify the STP port path cost on the specified MSTI.
Priority Specify the STP port priority on the specified MSTI.

2.6.5. Statistics
To display the STP statistics, click STP > Statistics.

Statistics Table

Refresh Rate sec
]

Receive BPDU Transmit BPDU
Config | TCN | MSTP | Config | TcN | msTP
a 1 GE1 0 0 0 0
a GE2
] GE3
O GE4
O GES
O GE6
O GE7
O GES

Entry | Port

[ RN ST, BN SRV N
o oo oo oo
c o c o o o o
o o oo o o o o
c o o o o o o
oo o oo oo
cC o c oo o oo

[ Clear ][ Refresh ]l View

Figure 66 - Spanning Tree > Statistics

Refresh Rate The option to refresh the statistics automatically.
Receive BPDU The counts of the received CONFIG BPDU.
(Config)

Receive BPDU The counts of the received TCN BPDU.

(TCN)

Receive BPDU The counts of the received MSTP BPDU.
(MSTP)

Transmit BPDU The counts of the transmitted CONFIG BPDU.
(Config)

Transmit BPDU The counts of the transmitted TCN BPDU.
(TCN)

Transmit BPDU The counts of the transmitted MSTP BPDU.
(MSTP)

Clear Clear the statistics for the selected interfaces
View View the statistics for the interface.
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Click "View" button to view the STP Port Statistic menu.
STP Port Statistic

Port GE1

® None
() 5sec
) 10 sec
() 30sec

Refresh Rate

Receive BPDU
Config 0O

TCN O

MSTP O

Transmit BPDU
Config 0O

TCN O

MSTP O

l Refresh H Clear J[ Close J

Figure 67 - Spanning Tree > Statistics > STP Port Statistic

Refresh Rate The option to refresh the statistics automatically.

Clear Clear the statistics for the selected interfaces.
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2.7. ERPS

Use this section to configure ERPS.

2.7.1. ERPS Information
To display ERPS Information Setting web page, click ERPS > ERPS Information.

ERPS Basic Information
ERPS Enable Enable

@ None

Ten-propagation ) ERPS

| Apply

Figure 68 - ERPS > ERPS Information

ERPS Enable Enable/ Disable ERPS on this switch.

Configure the topology changing transmission notification
method supported by this device as the appointed method.
The ERPS ring instance detects the changing, it will send the

Tcn-propagation notification packets. If configured erps method, it will send the
R-APS event packets to other ERPS rings;Filtering: Deletes the
packet.

¢ None: ERPS ring topology changing only takes effect in
this ring but does not send the notification packets.

e ERPS: Topology changing sends the R-APS event packets
to notify the connection ring of this device
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2.7.2. ERPS Create Ring
To display ERPS Create Ring web page, click ERPS > ERPS Create Ring.

ERPS Ring Information
Ringhame [
Portd |GE1v

Port1 GEZv

O N
Portl Configure &
5 @® major-ring
Ring-tepe. () gpen-ring
R-APS Virtual-Channel o
Version g :2
Apply
ERPS Configuration Status Table
Showing [10_ ] entries Showing 0 to 0 of 0 entries Q]
| O ] Ring Name Port0 Port1 Ring-tope R-APS Virtual-Channel | Version | |
0 results found ]
| First | | Previous | | Next'| | Last
Edit | Delete

Figure 69 - ERPS > ERPS Creat Ring

Ring Name The ERPS ring name created. The maximum character
number is 64 and it is made up with letters, numbers and the
underlines. The first and last character cannot be the

underline.
Port0 Select port as Port 0 for ERPS
Port1l Select port as Port 1 for ERPS
Portl Configure e No: Portl is not allowed to be configured.

e Yes: Portl is allowed to be configured.

Ring-topo e major-ring: Configure the ERPS ring as the major ring
e open-ring: Configure the ERPS ring as the open ring

R-APS Virtual-Channel| Configure if there is the R-APS virtual channel in ERPS ring
according to the configuration. Inputting: Success or error. If
there is not R-APS virtual channel on the ERPS ring, the R-APS
channel of all the instances of ERPS ring will be unblocked
forever and it only blocks the data channel; otherwise, the R-
APS channel and the data channel will be blocked at the same

time.

e Without: The R-APS virtual channel is not existed in this
ERPS ring.

e With: The R-APS virtual channel is existed in this ERPS
ring.
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Version If configured ERPS ring to support v1, this ring will not
support multi-instance. ERPS ring instance does not support
the management commands of MS, FS.
If configured ERPS ring to support v2, the instance of this ring
will deal with the ERPS packets according to the v1 format.
Package the R-APS packets and resolve the fields according to
v1 format. The fields defined by v2 will not be dealt.
e V1: Means to support vl which is released in 2008-06 and
the amendment (2009-04)
e V2: Means to support v2 which is released in 2010-03 and
the amendment (2010-06)

Click "Edit" button to view Edit ERPS ring status menu.

Ring Name 1
Port
Port1

O No

Port1 Configure @ Yes

® major-ring

Ring-t
ik O open-ring
R-APS Virtual-Channel r St
TR
O
Version ré; E;
Apply H Close l

Figure 70 - ERPS > ERPS Creat Ring > Edit ERPS Ring

Ring Name The ERPS ring name created.
Port0 Select port as Port 0 for ERPS
Port1l Select port as Port 1 for ERPS
Portl Configure e No: Portl is not allowed to be configured.

e Yes: Portl is allowed to be configured.

Ring-topo e major-ring: Configure the ERPS ring as the major ring
e open-ring: Configure the ERPS ring as the open ring
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R-APS Virtual-Channel| Configure if there is the R-APS virtual channel in ERPS ring
according to the configuration. Inputting: Success or error. If
there is not R-APS virtual channel on the ERPS ring, the R-APS
channel of all the instances of ERPS ring will be unblocked
forever and it only blocks the data channel; otherwise, the R-
APS channel and the data channel will be blocked at the same

time.
o Without: The R-APS virtual channel is not existed in this
ERPS ring.
e With: The R-APS virtual channel is existed in this ERPS
ring.
Version If configured ERPS ring to support v1, this ring will not

support multi-instance. ERPS ring instance does not support
the management commands of MS, FS.

If configured ERPS ring to support v2, the instance of this ring
will deal with the ERPS packets according to the v1 format.
Package the R-APS packets and resolve the fields according to
v1 format. The fields defined by v2 will not be dealt.

e V1: Means to support vl which is released in 2008-06 and
the amendment (2009-04)

e V2: Means to support v2 which is released in 2010-03 and
the amendment (2010-06)

2.7.3. ERPS Instance
To display ERPS Instance web page, click ERPS > ERPS Instance.

ERPS Instance
Ring Name
Instance 1D

Control Vlan
Ring ID

R-APS MEL

i

Description

Revertive Mode

nz
2@
=

il T ® 0
T ®C
8B

T3

23

3 =

o

£

H

Pretect ID
'WTR Timer
Guard Timer
Holdoff Timer

@ portd

Instance Port -
O portt

@® Owner

Node Role () Neighbour
O Common

ERPS Instance Table

Showing entries Showing 0 to 0 of 0 entries Q]

| (] | Ring Name | Instance ID | Control Vlan | Ring ID | R-APS MEL | Description | Revertive Mode | Protect ID | WTR Timer | Guard Timer | Haldoff Timer | Portd | Port1 | ]

0 results found.

First | | Previous | | Next | | Last

Figure 71 - ERPS > ERPS Creat Ring
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Ring Name

Select the ERPS ring you created

Instance ID

Create the ERPS ring instance ID, id of ERPS ring, the range
is1lto 16

Control Vlan

vlan id of R-APS packets, range is from 2 to 4094

Ring ID ERPS ring id and the range is 1 to 64
R-APS MEL The level value of APS packets, range is from 1 to 7
Description ERPS instance name, the maximum string is 64, and it is

made up with letters, numbers and underlines; the first and
last characters cannot be underlines.

Revertive Mode

Configure the ERPS ring instance as non-revertive. If this
ERPS ring supports v1, then cannot be configured. Only
configured on the RPL owner node of the sub ring.

e Non-Reviertive
e Reviertive

Protect ID

The MSTP instance list protected by ERPS ring instance

WTR Timer

WTR timer is used to avoid the frequent protection switching
of RPL owner node because of the periodic (intermittent)
default.The interval is 1min and the range is from 1 to 12min,
default is 5min.

Guard Timer

The guard timer is used for the Ethernet node to avoid the
error handling and the close loop according to the outdated R-
APS packets. The interval is 10ms and the range is 10ms to
2s, default is 500ms.

Holdoff Timer

The interval is 1s and the range is 0 to 10s, default is Os

Instance Port

Select ERPS ring member ports

Node Role

Common is default config, it is the ordinary transmission node

type.
e Owner
e Neighbour

e Common

Click "Edit" button to view Edit ERPS Instance status menu.
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ERPS Instance

Ring Name l !

Instance ID [i

Control Vlan |2 | (@ - 4096)
Ring ID |1 | (1-64)
R-APS MEL |7 | 1-7

Description | |

) Non-Reviertive

Revertive Mode j
@ Revertive

ProtectID |2 | ©-15)

WTR Timer [ | (1-12)

Guard Timer |5CI | (1-20)
Holdoff Timer [0 | (1-20)
@
® port0
Instance Port O porti
® owner
Node Role () neighbour
) commen

Figure 72 - ERPS > ERPS Instance > Edit ERPS Instance

Ring Name The ERPS ring when you created

Instance ID The ERPS ring instance ID when you created.

Control Vlan vlan id of R-APS packets, range is from 2 to 4094

Ring ID ERPS ring id and the range is 1 to 64

R-APS MEL The level value of APS packets, range is from 1 to 7

Description ERPS instance name, the maximum string is 64, and it is
made up with letters, numbers and underlines; the first and
last characters cannot be underlines.

69



Revertive Mode Configure the ERPS ring instance as non-revertive. If this
ERPS ring supports v1, then cannot be configured. Only
configured on the RPL owner node of the sub ring.

e Non-Reviertive

e Reviertive
Protect ID The MSTP instance list protected by ERPS ring instance

WTR Timer WTR timer is used to avoid the frequent protection switching
of RPL owner node because of the periodic (intermittent)
default.The interval is 1min and the range is from 1 to 12min,
default is 5min.

Guard Timer The guard timer is used for the Ethernet node to avoid the
error handling and the close loop according to the outdated R-
APS packets. The interval is 10ms and the range is 10ms to
2s, default is 500ms.

Holdoff Timer The interval is 1s and the range is 0 to 10s, default is Os
Instance Port Select ERPS ring member ports
Node Role Common is default config, it is the ordinary transmission node
type.
e Owner
e Neighbour

e Common

2.7.4. ERPS Instance Status
To display ERPS Instance Status web page, click ERPS > ERPS Instance Status.

ERPS Instance Table

Showing entries Showing 0 to 0 of 0 entries Q]

| RingName | InstancelD | Port | Role | State | Status | LastNodeld | LastBpr | rbTX | rbRX | nrTX | nrRX | fsTX | fsRX | msTX | msRX | sfTX | sfRX | eventTX | eventRX | totalTX | totalRX | |
0 results found.

| First | | Previous | | Next | | Last

Figure 73 - ERPS > ERPS Creat Ring

Ring Name The ERPS ring name whe you created

Instance ID The ERPS ring instance ID when you create

Port The ERPS ring member ports

Role ERPS ring node roles: RPL Owner, RPL neighbor, Common
State Blocked: port is in block status

forwarding: port is in forwarding status

Status ERPS ring port fault status:
Non-failed: no fault
Failed: fault happened
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Last NodeID The node ID information is the last bit of the MAC address

Last Bpr The block link information carried by the receiving last R-APS
saved by ERPS ring port, it is portO or portl which was
blocked.

rbTX RB transport statistics

rbRX RB receive statistics

nrTXx NR transport statistics

NrRX NR receive statistics

fsTX FS transport statistics

fSRX FS receive statistics

msTX MS transport statistics

msRX MS receive statistics

SfTX SF transport statistics

SfRX SF receive statistics

eventTX Event transport statistics

eventRX Event receive statistics

totalTX Total transport statistics

totalRX Total receive statistics

2.8. Discovery

Use this section to configure LLDP.

2.8.1. LLDP

LLDP is a one-way protocol; there are no request/response sequences. Informa-
tion is advertised by stations implementing the transmit function, and is
received and processed by stations implementing the receive function. The LLDP
category contains LLDP and LLDP-MED pages.

2.8.1.1. Property

To display LLDP Property Setting web page, click Discovery > LLDP > Property.

71




LLDP
State Enable

LLDP Handling

TLV Advertise Interval

Hold Multiplier |4

Reinitializing Delay |2

Transmit Delay |2

LLDP-MED

Fast Start Repeat Count |3 (1 - 10, default 3)

Apply |

Figure 68 - Discovery > LLDP > Property

State

Enable/ Disable LLDP protocol on this switch.

LLDP Handling

Select LLDP PDU handling action to be filtered, bridging or
flooded when LLDP is globally disabled.

e Filtering: Deletes the packet.

e Bridging: (VLAN-aware flooding) Forwards the packet to all
VLAN members.

¢ Flooding: Forwards the packet to all ports

Select the interval at which frames are transmitted. The

TLV Advertise default is 30 seconds, and the valid range is 5 - 32767
Interval seconds.

Hold Select the multiplier on the transmit interval to assign to TTL
Multiplier (range 2 - 10, default = 4).

Reinitializing
Delay

Select the delay before a re-initialization (range 1 - 10
seconds, default = 2).

Transmit Delay

Select the delay after an LLDP frame is sent (range 1 -
8191 seconds, default = 3).

Fast Start Repeat
Count

Select fast start repeat count when port link up (range 1 - 10,
default = 3).
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2.8.1.2. Port Setting

Todisplay LLDP Port Setting, click Discovery >LLDP > Port Setting.

Port Setting Table

a1

O | Entry | Port | Mode I Selected TLV

] 1

(]
[

GE1
GE2
GE3
GE4
GES
GE6
GE7
GE8

Normal
Normal
Normal
Normal
Normal
Normal
Normal

Normal

802.1 PVID
802.1 PVID
802.1 PVID
802.1 PVID
802.1 PVID
802.1 PVID
802.1 PVID
802.1 PVID

Figure 69 - Discovery > LLDP > Port Setting

Port

Port Name.

Mode

The port LLDP mode.

Selected TLV

The Selected LLDP TLV.

Click "Edit" button to view Edit Port Setting menu.

Edit Port Setting

Port

Mode

Optional TLV

802.1 VLAN Name

GE1

() Transmit
() Receive
@ Normal
() Disable

Available TLV Selected TLV

Port Description | . |802.1 PVID
System Name
System Description
System Capabilities
802.3 MAC-PHY

Available VLAN Selected VLAN

VLAN 1
VLAN 100

Apply Close

Figure 70 - Discovery > LLDP > Port Setting > Edit Port Setting

Port Select specified port or all ports to configure LLDP state.
Select the transmission state of LLDP port interface.
e Disable: Disable the transmission of LLDP PDUs.
Mode e Receive: RX Only LLDP PDUs only.

Transmit: Transmit and receive LLDP PDUs only.
Normal: Transmit and receive LLDP PDUs both.
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Select the LLDP optional TLVs to be carried (multiple
selection is allowed).

e System Name

e Port Description

e System Description
Optional TLV e System Capability

e 802.3 MAC-PHY

e 802.3 Link Aggregation

e 802.3 Maximum Frame Size
¢ Management Address

e 802.1 PVID.

Select the VLAN Name ID to be carried (multiple selection is

802.1 VLAN Name
allowed).

2.8.1.3. MED Network Policy

Todisplay LLDP MED Network Policy Setting, click Discovery > LLDP > MED
Network Policy.

MED Network Policy Table

Showing entries Showing 0 to 0 of 0 entries Q I:I

| Policy ID | Application | VLAN | VLAN Tag | Priority | DSCP |

0 results found.

- First | | Previous | | Next | | Last
| Add |i Edit H Delete ‘

Figure 71 - Discovery > LLDP > MED Network Policy

Click "Add" button or “Edit” button to view Edit Add MED Network Policy
menu.

Add MED Network Policy

Policy ID
Application

@ Tagged
' Untagged

Priority
DSCP

VLAN Tag

[ Aepty || Close |

Figure 72 - Discovery > LLDP > MED Network Policy
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Policy ID

Select specified network policy ID to configure.

Application

Voice -

Voice Signaling -
Guest Voice -

Guest Voice Signaling -
Softphone Voice -

Video Conferencing -
Streaming Video -
Video Signaling

Select the network policy application type. -

VLAN

Set the VLAN ID, range from 1 to 4094.

VLAN Tag

Set the VLAN tag status. -
Tagged: Traffic is tagged. -

Untagged: Traffic is untagged

Priority

Set the L2 priority, range from 0 to 7.

DSCP

Set the DSCP value, range from 0 to 63.

2.8.1.4. MED Port Setting

Todisplay LLDPMED Port Setting, click Discovery>LLDP>MED Port Setting.

MED Port Setting Table

o

| Network Policy

[ | Entry | Port | State Location | Inventory
7 Active | Application

[ 1 GE1  Enabled Yes No No
C 2 GE2  Enabled Yes No No
[ 3 GE3  Enabled Yes No No
C 4 GE4  Enabled  Yes No No
[ 5 GE5 Enabled Yes No No
C 6 GE6 Enabled Yes No No
[ 7 GE7 Enabled VYes No No
C 8 GE8 Enabled Yes No No

Edit

Figure 73 - Discovery > LLDP > MED Port Setting
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Click "Edit" button to view Edit Add MED Port Setting menu.

Edit MED Port Setting

Port GE1

State Enable

Available TLV selected TLV

Location = Network Policy
Optional TLV | Inventory

Available Policy Selected Policy

Network policy

Location

Coordinate |

Civic |

ECSELIN |
[ apply || close
Figure 74 - Discovery > LLDP > Add MED Port Setting

Port Select specified port or all ports to configure LLDP MED.
State Select LLDP MED enable status.
Select LLDP MED optional TLVs (multiple selection is allowed)
Network Policy [
Optional TLV workerolley
Location [’
Inventory
Select the network policy IDs to be bound to ports. The
Network Policy network policy should be created in MED Network Policy
page at first.
Coordinate Set Coordinate
Civic Set Civic
ECS ELIN Set ECS ELIN

2.8.1.5. Packet View
To display LLDP Overloading, click Discovery > LLDP > Packet View.



Packet View Table

Q |
I Entry I Port I In-Use (Bytes) I Available (Bytes) I Operational Status I

O 1 GE1 48 1440 Not Overloading
O 2 GE2 48 1440 Not Overloading
O 3 GE3 48 1440 Not Overloading
O 4 GE4 48 1440 Not Overloading
O 5 GE5 48 1440 Not Overloading
O 6 GE6 48 1440 Not Overloading

7 GE7 48 1440 Not Overloading
O 8 GE8 48 1440 Not Overloading

Figure 75 - Discovery > LLDP > Packet View

Port Port Name.

In-Use (Bytes) Total number of bytes of LLDP information in each packet.

Available (Bytes) Total number of available bytes left for additional LLDP
information in each packet.

Operational Status Overloading or not.

Click "Detail" button to view Packet View Detail menu.
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Packet View Detail

Port GE1

Mandatory TLVs
Size (Bytes) 21
Operational Status  Transmitt=d

MED Capabilities
Size (Bytes) O
Operational Status  Transmitt=d

MED Location
Size (Bytes) 0
Operational Status  Transmitted

MED Network Policy
Size (Bytes) 10

Operational Status  Transmitted

MED Inventory
Size (Bytes) 0
Operational Status  Transmitted

MED Extended Power via MDI
Size (Bytes) 0

Operational Status  Transmitted

802.3 TLVs
Size (Bytes) 0O
Operational Status  Transmitted

Optional TLVs
Size (Bytes) O
Operational Status  Transmitted

802.1 TLVs
Size (Bytes) 8
Operational Status  Transmitted

Total
In-Use (Bytes) 43

Available (Bytes) 1440

Figure 76 - Discovery > LLDP > Packet View > Packet View Detail

Port Port Name.

Mandatory TLVs Total mandatory TLV byte size. Status is sent or overloading.

Total MED Capabilities TLV byte size. Status is sent or
overloading.

Total MED Location byte size. Status is sent or overloading.

MED Capabilities

MED Location




MED Network
Policy

Total MED Network Policy byte size. Status is sent or
overloading.

MED Inventory

Total MED Inventory byte size. Status is sent or overloading

MED Extended
Power via MDI

Total MED Extended Power via MDI byte size. Status is sent
or overloading.

802.3 TLVs Total 802.3 TLVs byte size. Status is sent or overloading.
Optional TLVs Total Optional TLV byte size. Status is sent or overloading.
802.1 TLVs Total 802.1 TLVs byte size. Status is sent or overloading.
Total Total number of bytes of LLDP information in each packet.

2.8.1.6. LocalInformation

Use the LLDP Local Information to view LLDP local device information.

Todisplay LLDPLocal Device, click Discovery >LLDP > Local Information.

Device Summary

Chassis ID Subtype

Chassis ID

System Name

System Description

Supported Capabilities

Enabled Capabilities

Port ID Subtype

Port Status Table

MAC address
B0:1C:91:08:2D:70
Switch
24GE-2GEC-2GEF
Bridge

Bridge

Local

oY —

| Entry | Port | LLDP State | LLDP-MED State
1 GE1 Normal Enabled
2 GE2  Normal Enabled
3 GE3 Normal Enabled
4 GE4  Normal Enabled
5 GE5 Normal Enabled
6 GE6  Normal Enabled
Q 7 GE7 Normal Enabled
O 8 GE8 Normal Enabled
\ Detail |

Figure 77 - Discovery > LLDP > Local Information
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Chassis ID Subtype

Type of chassis ID, such as the MAC address.

Chassis ID

Identifier of chassis. Where the chassis ID subtype is a
MAC address, the MAC address of the switch is displayed.

System Name

Name of switch.

System Description of the switch.

Descriptio

Capabilities Primary functions of the device, such as Bridge, WLAN
Supported AP, or Router.

Capabilities Enabled

Primary enabled functions of the device.

Port ID Subtype

Type of the port identifier that is shown.

LLDP Status

LLDP Tx and Rx abilities.

LLDP Med Status

LLDP MED enable state.

Click “Detail” button on the page to view detail information of the selected port.

Lecal Information Detail

Chassis ID Subtype
Chassis ID

System Name

System Description
Supported Capabilities
Enabled Capabilities
Port ID

Port ID Subtype

Port Description

Management Address Table

MAC address
B80:1C:91:08:20:70
Switch
24GE-2GEC-2GEF
Bridge

Bridge

GE1

Local

testtd

Address Subtype [ Address I Interface Subtype I Interface Number

0 results found,

MAC/PHY Detail
Auto-Negotiation Supported
Auto-Negotiation Enabled
Auto-Negotiation Advertised Capabilities

Operational MAU Type

802.3 Detail

802.3 Maximum Frame Size

802.3 Link Aggregation
Aggregation Capability
Aggregation Status

Aggregation Port ID

MED Detail
Capabilities Supported
Current Capabilities
Device Class

PoE Device Type

NJA
N/A
N/A
NJA

N/A

N/A
N/A
N/A

Capabilities, Network policy
Capabilities , Network policy
Network Connectivity

N/A
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PoE Power Source M/A
PoE Power Priority  N/A
PoE Power Value MN/A
Hardware Revision N/A
Firmware Revision N/A
Software Revision N/A
Serial Number N/A
Manufacturer Name  N/A
Model Name  N/A
AssetID  N/A

Location Information
Civic  N/A
Coordinate MN/A

ECSELIN N/A
Network Policy Table

Application Type | VLAN | VLAN Type | Priority | DscP |

0 results found.

Close

Figure 78 - Discovery > LLDP > Local Information > Detail

2.8.1.7. Neighbor

Use the LLDP Neighbor page to view LLDP neighbors information.

Todisplay LLDPRemote Device, click Discovery >LLDP>Neighbor.
Neighbor Table

Showing entries Showing 0 to 0 of 0 entries Q I |

(] [ Local Port [ Chassis ID Subtype l Chassis ID l Port ID Subtype l Port ID [ System Name [ Time to Live |

0 results found.

| First | | Previous | ! Next l | Last]

[ Clear ][ Refresh ][ Detail ]

Figure 79 - Discovery > LLDP > Neighbor

Number of the local port to which the neighbor is

Local Port connected.

Chassis ID Subtype Type of chassis ID (for example, MAC address).

Chassis ID chassis ID.

Port ID Subtype Type of the port identifier that is shown.
Port ID Identifier of port.

System Name Published name of the switch.

Time interval in seconds after which the information for

Time to Live this neighbor is deleted.
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Click

“detail” to view selected neighbor detailinformation

HembbarIntormation Detall

Local Port

Basic Detail
Chassis ID Subtype
Chassis ID
Port ID Subtype
Port ID
Port Description
System Name
System Description
Supported Capabilities
Enabled Capabilities

Management Address Table

Unknown

Unknown

N/A
N/A

Address Subtype | Address | Interface Subtype | Interface Number

0 results found.

MAC/PHY Detail
Auto-Negotiation Supported
Auto-Negotiation Enabled
Auto-Negotiation Advertised Capabilities

Operational MAU Type

802.3 Power via MDI
MDI Power Support Port Class
PSE MDI Power Support
PSE MDI Power State

PSE Power Pair Control Ability

PSE Power Pair

PSE Power Class

Power Type

Power Source

Power Priority

PD Request Power Value
PSE Allocated Power Value

802.3 Detail

802.3 Maximum Frame Size

802.3 Link Aggregation
Aggregation Capability
Aggregation Status
Aggregation Port ID

802.1 VLAN and Protocol
PVID
VLAN Name

N/A
MN/A

N/A
N/A

N/A
N/A
N/A

N/A

N/A
N/A
N/A
N/A
N/A
N/A
N/A

N/A

N/A
N/A
N/A

N/A
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MED Detail
Capabilities Supported N/A
Current Capabilities N/A
Device Class N/A
POE Device Type N/A
POE Power Source  N/A
PoE Power Priority  N/A
PoE Power Value N/A
Hardware Revision N/A
Firmware Revision N/A
Software Revision N/A
Serial Number N/A
Manufacturer Name N/A
Model Name N/A
AssetID N/A

Location Information
Civic N/A
Coordinate N/A
ECSELIN N/A

Network Policy Table

Application Type | VLAN | VLAN Type | Priority | DscP |

0 results found.

Figure 80 LLDP Neighbor Detail Page
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2.8.1.8. Statistics

The Link Layer Discovery Protocol (LLDP) Statistics page displays summary
and per-port information for LLDP frames transmitted and received on the
switch.

Todisplay LLDP Statistics status, click Discovery >LLDP > Statistics.

Global Statistics

Insertions 0
Deletions 0
Drops 0

AgeQuts 0

[ Clear H Refresh J

Statistics Table

Q[ |

ol Transmit Frame Receive Frame Receive TLV Neighbor
| | Entry | Port > Z 2 =

Total Total l Discard I Error | Discard | Unrecognized | Timeout
] 1 GEl 0 0 0 0 0 0 0
] 2 GE2 0 0 0 0 0 0 0
] 3 GE3 0 0 0 0 0 0 0
O 4 GE4 ] 0 0 0 0 0 0
] 5 GE5 0 0 0 0 0 0 0
O 6 GE6 ] 0 0 0 0 0 0
] 7 GE7 0 0 0 0 Q 0 0
OJ 8 GE8 0 0 0 0 0 0 0
| Clear ] [ Refresh

Figure 81 - Discovery > LLDP > Statistics

The number of times the complete set of information
advertised by a particular MAC Service Access Point
(MSAP) has been inserted into tables associated with the
remote systems.

The number of times the complete set of information
Deletions advertised by MSAP has been deleted from tables
associated with the remote systems.

Insertions
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The number of times the complete set of information
advertised by MSAP could not be entered into tables

Drops associated with the remote systems because of insufficient
resources.
The number of times the complete set of information
advertised by MSAP has been deleted from tables

Age Outs

associated with the remote systems because the
information timeliness interval has expired.

Statistics Table

Port Interface or port number.

Transmit Frame Number of LLDP frames transmitted on the corresponding
Total port.

Receive Frame Number of LLDP frames received by this LLDP agent on
Total the corresponding port, while the LLDP agent is enabled.
Receive Frame Number of LLDP frames discarded for any reason by the
Discard LLDP agent on the corresponding port.

Number of invalid LLDP frames received by the LLDP agent

Receive Frame on the corresponding port, while the LLDP agent is

Error

enabled.
Receive TLV Number of TLVs of LLDP frames discarded for any reason
Discard by the LLDP agent on the corresponding port.
Receive TLV Number of TLVs of LLDP frames that are unrecognied while
Unrecognized the LLDP agent is enabled.
Neighbor Timeout Number of age out LLDP frames.

2.9. Multicast

Use this section to configure Multicast.

2.9.1. General

Use the General pages to configure settings of IGMP and MLD common function.

2.9.1.1. Property

Todisplay multicastgeneral property Settingweb page, click Multicast>
General> Property
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Unknown Multicast
Action

IPv4

IPv6

Apply

Multicast Forward Method

@ Flood
() Drop
() Forward to Router Port

@® DMAC-VID
() DIP-VID

@® DMAC-VID
() DIP-VID

Figure 82 - Multicast > General > Property

Unknown Multicast
Action

Set the unknown multicast action
e Flood: flood the unknown multicast data.
e Drop: drop the unknown multicast data.

e Router port: forward the unknown multicast data to router
port.

Set the ipv4 multicast forward method.

IPv4 e MAC-VID: forward method dmac+vid.

e DIP-VID: forward method dip+vid.

Set the ipv6 multicast forward method. -
IPV6 e MAC-VID: forward method dmac+vid. -

e DIP-VID: forward method dip+vid(dip is ipv6 low 32 bit).

2.9.1.2. Group Address

This page allow user to browse all multicast groups that dynamic
learned or statically added.

Todisplay MulticastGeneral Group web page, click Multicast>General>

Group Address

Group Address Table

IP Version
Showing entries

Showing 0 to 0 of O entries Q I

[ ] I VLAN \ Group Address | Member [ Type I Life (Sec)

0 results found.

| First | | Previous | | Next J [ Last |

| Add || Edit || Delete || Refresh |

Figure 83 - Multicast > General > Group Address
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IP Version
IP Version e IPv4: ipv4 multicast group
e IPv6: ipv6 multicast group
VLAN The VLAN ID of group.
Group Address The group IP address.
Member The member ports of group.
Type The type of group. Static or Dynamic.
Life(Sec) The life time of this dynamic group.

Click “Add” or “Edit” button to view Add or Edit Group Address menu.

Add Group Address

viaw
IP Version

Available Port Selected Port

GE1
GE2
GE3
GE4
GE5
GE6
GE7
GE8

Member

Apply I [ Close
Edit Group Address

VLAN 1
Group Address  225.0.0.1

Available Port Selected Port

GE1 = GE2 &
GE3
GE4
GE5
GE6
GE7
GES
GE9 - o

Member

[ Apply ][ Close ]

Figure 84 - Multicast > General > Group Address > Add/Edit Group Address

VLAN The VLAN ID of group.
IP Version

IP Version e IPv4: ipv4 multicast group
e IPv6: ipv6 multicast group
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Group Address The group IP address.

The member ports of group.
Member e Available Port: Optional port member
e Selected Port: Selected port member

2.9.1.3. RouterPort

This page allow user to browse all router port information. The static and
forbidden router port can set by user.

To display multicast router port table web page, click Multicast> General>
Router Port.

Router Port Table
IP Version
Showing entries Showing 0 to 0 of 0 entries Q I

[ \ VLAN l Member I Static Port l Forbidden Port | Life (Sec)

0 results found.

| First | | Previous || Next | | Last |

| Add || Edit || Refresh |

Figure 85 - Multicast > General > Router Port

IP Version

IP Version e IPv4: ipv4 multicast router
e IPv6: ipv6 multicast router

VLAN The VLAN ID router entry.

Member Router Port member (include static and learned port
member).

Static Port Static router port member.

Forbidden Port Forbidden router port member.

Life (Sec) The expiry time of the router entry.

Click "Add" or “Edit” button to view Add/Edit Router Port menu.
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Add Router Port

Available VLAN Selected VLAN

1

1P Version

Type

) Forbidden

Selected Port

__

Apply

Selected Port

o

| Apply Close

Figure 86 - Multicast > General > Router Port > Add/Edit Router Port

VLAN

The VLAN ID for router entry
e Available VLAN: Optional VLAN member
e Selected VLAN: Selected VLAN member.

IP Version

IP Version
e IPv4: ipv4 multicast router
e IPv6: ipv6 multicast router

Type

The router port type

e Static: static router port

e Forbidden: forbidden router port, can’ t learn dynamic
router port member

Port

The member ports of router entry.
¢ Available Port: Optional router port member
e Selected Port: Selected router port member

2.9.1.4. Forward All
This page allow user to add and edit forward all entry.

To display multicast Forward All web page, click Multicast> General> Forward All
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Forward All Table

IP Version

Showing entries Showing 0 to 0 of 0 entries Q | |
) I VLAN | Static Port | Forbidden Port |
0 results found.
[ Add || Edit || Delete | (First ] | Previous | (1] [ Next | Last

Figure 87 - Multicast > General > Forward All

IP Version -
IP Version o IPv4: ipv4 multicast forward all -
o IPv6: ipv6 multicast forward all
VLAN VLAN ID of forward all entry
Static Port Known multicast group always forward port member

Forbidden Port

Known multicast group always not forward port member

Click "Add" or “Edit” button to view Add/Edit Forward All menu.

Add Forward All

Available VLAN Selected YLAN

1 - -

VLAN

IP Version

@ Static

TYP®  ~ forbidden

Available Port Selected Port

GE1 = &
GE2
GE3
GE4
GE5
GE6
GE7

GE8 - -

I

Apply I[ Close ]
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Edit Forward All

VLAN undefined
IP Version |Pv4

@ Static
Type () Forbidden

Available Port Selected Port

GE1 =
GE2
GE3
GE4
GE5
GE6
GE7
GE8 e

Port

[ Apply J[ Close ]

Figure 88 - Multicast > General > Add/Edit Forward All

The VLAN ID for forward all entry -

VLAN o Available VLAN: Optional VLAN member -
o Selected VLAN: Selected VLAN member
IP Version -

IP Version o IPv4: ipv4 multicast forward all -

o IPv6: ipv6 multicast forward all
The forward all port type -

Type o Static: static forward all port -
o Forbidden: forbidden forward all port
Port The member ports of router entry. -

o Available Port: Optional router port member -
o Selected Port: Selected router port member
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2.9.1.5. Throttling

This page allow user to configure port can learned max group number and if
port group number arrived max group number action.

To display multicast max-group number and action setting web page, click
Multicast> General>Throttling

Throttling Table

IP Version
a1

O I Entry | Port I Max Group Exceed Action

0O 1 GEl 256 Deny
0 2 GE2 256 Deny
O 3 GE3 256 Deny
O 4 GE4 256 Deny
0 5 GES 256 Deny
0 6 GE6 256 Deny
0 7 GE7 256 Deny
(m] 8 GE8 256 Deny

Figure 89 - Multicast > General > Throttling

IP Version -

IP Version o IPv4: ipv4 for igmp snooping throttling -
o IPv6: ipv6 for mld snooping throttling

Entry Entry of number

Port Port Name

Max Group Max number of group for port

Exceed Action Display the port exceed max number group learning group
action

Click “Edit” button to view Edit Throttling menu.

Edit Throttling

Port GE1
IP Version |Pv4

Max Group ~ [256 | (0-256)

@® Deny
(O) Replace

Exceed Action

Apply ][ Close ]

Figure 90 - Multicast > General > Edit Throttling

Port Display the selected port list
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IP Version Display the selected IP version

Max Group Max number of group for port

Excess Max number of port learning group action -
Exceed Action o Deny: do not learning group. -
o Replace: random replace one exist group

2.9.1.6. Filtering Profile
This page allow user to add, edit or delete profile for IGMP or MLD snooping.

Todisplay Multicast Profile Setting web page, click Multicast>General> Filtering
Profile

Filtering Profile Table

IP Version
Showing entries Showing 0 to 0 of 0 entries Q [

] ] Profile ID ‘ Start Address I End Address | Action I
0 results found.

> | First | | Previous | | Next | | Last
[ Add H Edit H Delete l — e T

Figure 91 - Multicast > General > Filtering Pofile

IP version: -
IP Version o IPv4: IGMP snooping profile -
o IPv6: MLD snooping profile
Profile ID profile ID
Start Address The start group address of profile Display
End Address [The end group address of profile
Action Display profile action

Click "Add" or “Edit” button to view Add/Edit profile menu.

Add Profile
Profile ID | |U - 128)
IP Version
Start Address |

I
End Address I I

Action

Apply ][ Close
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Edit Profile

ProfileID 12
IP Version [|Pv4

Start Address  [224.0.0.1 |

End Address  [224.0.0.5 |

® Allow

Action ) Deny

l Apply H Close ]
Figure 92 - Multicast > General > Add/Edit Filtering Pofile

Profile ID profile ID
IP version: -
IP Version o IPv4: IGMP snooping profile -
o IPv6: MLD snooping profile
Start Address The start group address of profile Display
End Address [The end group address of profile

The action of profile: -
Action o Allow: permit all packets that match the profile. -

o Deny: deny all packets that match the profile.

2.9.1.7. Filtering Binding
This page allow user to bind/remove profile for each port.

To display Multicast port filter binding profile web page, click Multicast>

General> Filtering Binding
Filtering Binding Table

IP Version
a1

O | Entry | port Profile ID
] 1 GE1
GE2
GE3
GE4
GES
GES
GE7
GES

O0000oooag

® N AW

Figure 93 - Multicast > General > Filtering Profile Binding
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IP version: -
IP Version o IPv4: IGMP snooping profile -
o IPv6: MLD snooping profile
Entry Entry of number
Port Port Name
Profile ID Port binding Profile ID

Click “Edit” button to view Edit profile Binding menu.

Edit Filtering Binding

Port GEI1
IP Version |Pv4

] Enable
Profile ID

[ Apply ” Close ]

Figure 94 - Multicast > General > Edit Filtering Profile Binding

Port Selected Port List

IP Version Display Selected Port filtering IP version

Profile ID If check Enable, can select or change profile ID, Else it will
delete port filter profile binding

2.9.2. IGMP Snooping
Use the IGMP Snooping pages to configure settings of IGMP snooping function.

2.9.2.1. Property

This page allow user to configure global settings of IGMP snooping and configure
specific VLAN settings of IGMP Snooping.

To display IGMP Snooping global setting and VLAN Setting web page, click
Multicast>1GMP Snooping> Property
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State [ | Enable

® IGMPv2

version o 1ompy3

Report Suppression Enable
Apply

VLAN Setting Table

" Router Port Query Query Query Max Last Memb Last Memb .
(] | VLAN | Operational Status Immediate Leave
Auto Learn | Robustness | Interval | Response Interval | Query Counter | Query Interval

1 Disabled Enabled 2 125 10 2 1 Disabled

Figure 95 - Multicast > IGMP Snooping > Property

Set the enabling status of IGMP Snooping functionality

State e Enable: If Checked Enable IGMP Snooping, else is Disabled
IGMP Snooping.

Set the igmp snooping version

Version e IGMPv2: Only support process igmp v2 packet.

e IGMPv3: Support v3 basic and v2.

Report Suppression | Set the enabling status of IGMP v2 report suppression

e Enable: If Checked Enable IGMP Snooping v2 report
suppression, else Disable the report suppression function.

VLAN The IGMP entry VLAN ID.

Operation Status The enable status of IGMP snooping VLAN functionality.
Router Port Auto The enabling status of IGMP snooping router port auto
Learn learning.

The Query Robustness allows tuning for the expected

Query Robustness packet loss on a subnet.

Query Interval The interval of querier to send general query.

Query Max In Membership Query Messages, it specifies the maximum

Response allowed time before sending a responding report in units

Interval of 1/10 second.

Last Member The count that Querier-switch sends Group-Specific

Query count Queries when it receives a Leave Group message for a
group.

Last Member The interval that Querier-switch sends Group-Specific

Query Interval Queries when it receives a Leave Group message for a
group.

Immediate leave The immediate leave status of the group will immediate

leave when receive IGMP Leave message.
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Click "Edit" button to Edit VLAN Setting menu.

VLAN
State
Router Port Auto Learn

Immediate leave

Query Robustness
Query Interval

Query Max Response Interval

Last Member Query Counter

Last Member Query Interval

Operational Status

Status

Query Robustness

Query Interval

Query Max Response Interval
Last Member Query Counter

Last Member Query Interval

Apply | [ Close I

[C] Enable
Enable

(] Enable

2

[125

Disabled
2

125 (Sec)
10 (Sec)
2

1 (Sec)

7, default 2)

c (30 - 18000, default 125)

(5 - 20, default 10)

7, default 2)

c (1 - 25, default 1)

Figure 96 - Multicast > IGMP Snooping > Property >Edit VLAN Setting

VLAN The selected VLAN List.
Set the enabling status of IGMP Snooping VLAN
functionality

State

e Enable: If Checked Enable IGMP Snooping VLAN, else is
Disabled IGMP Snooping VLAN.

Learn

Router Port Auto

learning

Set the enabling status of IGMP Snooping router port

e Enable: If checked Enable learning router port by query
and PIM, DVRMP, else Disable the learning router port.

message.

Immediate Leave the group when receive IGMP Leave

Immediate leave

e Enable: If checked Enable immediate leave, else disable
immediate leave.

Query Robustness

The Admin Query Robustness allows tuning for the
expected packet loss on a subnet.
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Query Interval

The Admin interval of querier to send general query.

Query Max
Response Interval

The Admin query max response interval, InMembership
Query Messages, it specifies the maximum allowed time
before sending a responding report in units of 1/10
second.

Last Member
Query Counter

The Admin last member query count that Querier-switch
sends Group-Specific Queries when it receives a Leave
Group message for a group.

Last Member

Query
Interval

The Admin last member query interval that Querier-switch
sends Group-Specific Queries when it receives a Leave
Group message for a group.

Operational Status

Status

Operational IGMP snooping status, must both IGMP

snooping global and IGMP snooping enable the status will
be enable.

Query Robustness

Operational Query Robustness.

Query Interval

Operational Query Interval.

Query Max
Response
Interval

Operational Query Max Response Interval

Last Member

Query
Counter

Operational Last Member Query Count.

Last Member

Query
Interval

Operational Last Member Query Interval.

2.9.2.2. Querier

This page allow user to configure querier settings on specific VLAN of IGMP

Snooping.

To display IGMP Snooping Querier Setting web page, click Multicast> IGMP

Snooping> Querier

Querier Table

Q |

\:|| VLAN | State | Operational Status | Version | Querier Address

] 1 Disabled

Disabled

| Edit |

Figure 97 - Multicast > IGMP Snooping > Querier
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VLAN IGMP Snooping querier entry VLAN ID.

State The IGMP Snooping querier Admin State.
Operational Status The IGMP Snooping querier operational status.
Version The IGMP Snooping querier operational version.
Querier IP The operational Querier IP address on the VLAN.

Click "Edit" button to view Edit Querier menu.

Edit Querier
VLAN 1
State [ | Enable
Version ISPV
IGMPv3
[ Apply H Close ]

Figure 98 - Multicast > IGMP Snooping > Querier > Edit Querier

VLAN The Selected Edit IGMP Snooping querier VLAN List.
Set the enabling status of IGMP Querier Election on the
chose VLANs

State

e Enabled: if checked Enable IGMP Querier else Disable
IGMP Querier.

Set the query version of IGMP Querier Election on the
chose VLANs
Version e IGMPv2: Querier version 2.

e IGMPv3: Querier version 3. (IGMP Snooping version should
be IGMPv3)

2.9.2.3. Statistics

This page allow user to clear igmp snooping statics.

To display IGMP Snooping Statistics, click Multicast> IGMP Snooping>
Statistics
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Receive Packet

Source-specific Group Query

Special Group Query

Total
Valid
InValid
Other
Leave
Report

General Query

DT =T E et = G =P == A = Vi = T i =}

Transmit Packet

Source-specific Group Query

Special Group Query

Leave
Report

General Query

Lo S 0 o SO 0 e O o S o

[ Clear

H Refresh ]

Figure 99 - Multicast > IGMP Snooping > Statistics

Receive Packet

Total Total RX igmp packet, include ipv4 multicast data to CPU.

Valid The valid igmp snooping process packet.

InValid The invalid igmp snooping process packet.

Other The ICMP protocol is not 2, and is not ipv4 multicast data
packet.

Leave IGMP leave packet.

Report IGMP join and report packet.

General Query

IGMP General Query packet.

Special Group
Query

IGMP Special Group General Query packet.

Source-
specific Group

IGMP Special Source and Group General Query packet.

Transmit Packet

Leave

IGMP leave packet

Report

IGMP join and report packet

General Query

IGMP general query packet include querier transmit
general query packet.

Special Group
Query

IGMP special group query packet include querier transmit
special group query packet.
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Source-specific
Group Query

IGMP Special Source and Group General Query packet.

2.9.3. MLD Snooping

Use the MLD Snooping pages to configure settings of MLD snooping function.

2.9.3.1. Property

This page allow user to configure global settings of MLD snooping and configure specific
VLAN settings of MLD Snooping.

Todisplay MLD Snoopingglobal settingand VLAN Settingweb page, click Multicast>

MLD Snooping> Property

State [ | Enable

Version

® MLDv1

) MLDv2

Report Suppression Enable

Apply |

VLAN Setting Table

Y —

| | VLAN | Operational Status

Router Port Query Query Query Max Last Member Last Member

Immediate Leave
Auto Learn | R interval | Response Interval | Query Counter | Query Interval

| O 1 Disabled

Enabled 2 125 10 2 1 Disabled

Figure 100 - Multicast > MLD snooping > Property

Set the enabling status of IGMP Snooping functionality

State o Enable: If Checked Enable IGMP Snooping, else is
Disabled IGMP Snooping.

Set the MLD snooping version -
Version o MLDv1: Only support process MLD v1 packet. -

o MLDv2: Support v2 basic and v1

Set the enabling status of MLD v1 report suppression
geport . o Enable: If Checked Enable MLD Snooping v1 report
nuppressm suppression, else Disable the report suppression function
VLAN The MLD entry VLAN ID

Operation Status

The enable status of MLD snooping VLAN functionality

Router Port Auto
Learn

The enabling status of MLD snooping router port auto
learning.

Query Robustness

The Query Robustness allows tuning for the expected packet
loss on a subnet.
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Query Interval

The interval of querier to send general query.

Interval

Query Max Response

In Membership Query Messages, it specifies the maximum
allowed time before sending a responding report in units of
1/10 second.

count

Last Member Query

The count that Querier-switch sends Group-Specific Queries
when it receives a Leave Group message for a group.

Interval

Last Member Query

The interval that Querier-switch sends Group-Specific Queries
when it receives a Leave Group message for a group.

Immediate leave

The immediate leave status of the group will immediate leave
when receive MLD Leave message.

Click "Edit" button to view Edit VLAN Setting menu.

Edit VLAN Setting

VLAN
State
Router Port Auto Learn

Immediate leave

Query Robustness
Query Interval

Query Max Response Interval

Last Member Query Counter

Last Member Query Interval

Operational Status
Status
Query Robustness
Query Interval
Query Max Response Interval
Last Member Query Counter

Last Member Query Interval

Apply ] l Close ]

Disabled
2

125 (Seq)
10 (Sec)
2

1 (Sec)

Figure 101 - Multicast > MLD snooping > Edit VLAN Setting

VLAN The selected VLAN List
Set the enabling status of MLD Snooping VLAN
State functionality -

o Enable: If Checked Enable MLD Snooping VLAN, else is
Disabled MLD Snooping VLAN.
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Router Port Auto
Learn

Set the enabling status of MLD Snooping router port
learning -

o Enable: If checked Enable learning router port by query
and PIM, DVRMP, else Disable the learning router port.

Immediate leave

Immediate Leave the group when receive MLD Leave
message. -

o Enable: If checked Enable immediate leave, else
disable immediate leave Immediate leave.

Query Robustness

The Admin Query Robustness allows tuning for the
expected packet loss on a subnet.

Query Interval

The Admin interval of querier to send general query.

Query Max
Response Interval

The Admin query max response interval, InMembership
Query Messages, it specifies the maximum allowed time
before sending a responding report in units of 1/10
second.

Last Member
Query Counter

The Admin last member query count that Querier-switch
sends Group-Specific Queries when it receives a Leave
Group message for a group.

Last Member
Query Interval

The Admin last member query interval that Querier-switch
sends Group-Specific Queries when it receives a Leave
Group message for a group.

Operational Status

Status

Operational MLD snooping status,must both MLD
snooping global and MLD snooping enable the status will
be enable.

Query Robustness

Operational Query Robustness.

Query Interval

Operational Query Interval.

Query Max
Response Interva

Operational Query Max Response Interval.

Last Member
Query Counter

Operational Last Member Query Count.

Last Member
Query Interval

Operational Last Member Query Interval.

2.9.3.2. Statistics
This page allow user to clear MLD snooping statics.

To display MLD Snooping Statistics, click Multicast> MLD Snooping> Statistics
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Source-specific Group Query

Source-specific Group Query

Receive Packet

Total

Valid

InValid

Other

Leave

Report

General Query
Special Group Query

oo ool o oo o

Transmit Packet

Leave

Report

General Query
Special Group Query

o o o o o

| Clear

H Refresh ]

Figure 102 - Multicast > MLD snooping > Statistics

Receive Packet

Total

Total RX MLD packet, include ipv4 multicast data to CPU.

Valid The valid MLD snooping process packet.

In Valid The invalid MLD snooping process packet.

Other The ICMPV6 type is not MLD, and is not ipv6 multicast
data packet, and is not IPV6 router protocol.

Leave MLD leave packet.

Report MLD join and report packet.

General Query

MLD General Query packet.

Special Group
Query

MLD Special Group General Query packet

Source-
specific Group

MLD Special Source and Group General Query packet

Transmit Packet

Leave

MLD leave packet.

Report

MLD join and report packet.

General Query

MLD general query packet.
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Special Group MLD special group query packet.
Query
Source- MLD Special Source and Group General Query packet.
specific Group

2.94. MVR
Use the MVR pages to configure settings of MVR function.

2.9.4.1. Property

Todisplay multicast MVR property Setting web page, click Multicast>MVR>
Property

State | | Enable
VLAN

Compatible

Mode
Dynamic

Group Start ,O‘0,0,0

Group Count |1 (1-128)

Query Time lW Sec (1 -10)

Operational Group
Maximum 128

Current 0

Apply
Figure 103 - Multicast > MVR > Property

S e Enable: if checked enable the MVR state, else disable the
tate MVR state.
VLAN The MVR VLAN ID.
Set the MVR mode
e Compatible: compatible mode.
Mode . . .
¢ Dynamic: dynamic mode, will learn group member on
source port.
Group Start MVR group range start.
Group Count MVR group continue count.
) MVR query time when receive MVR leave MVR group
Query Time packet.
Maximum The max number of MVR group database.
Current The learned MVR group current time
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2.9.4.2. PortSetting

This page allow user to configure port role and port immediate leave.

To display MVR port role and immediate leave state setting web page, click
Multicast>MVR>Port Setting
Port Setting Table

Q | |
[ ] I Entry I Port | Role i Immediate Leave
[ ] 1  GET1 None Disabled
(] 2 GE2 None Disabled
[ 3 GE3 None Disabled
) 4 GE4 None Disabled
[ 5 GE5 None Disabled
] 6 GE6 None Disabled
[ ] 7 GE7 None Disabled
] 8 GE8 None Disabled

Figure 104 - Multicast > MVR > Port Setting

Entry Entry of number.

Port Port Name.

Role Port Role for MVR, the type is None/Receiver/Source.
Immediate Leave Status of immediate leave.

Click "Edit" button to view Edit Port Setting menu.
Edit Port Setting

Port GE1

® None
Role () Receiver
() Source

Immediate Leave | | Enable

[

Apply

JI

Close ]

Figure 105 - Multicast > MVR > Port Setting > Edit Port Setting

‘ Port ‘ Display the selected port list. \
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MVR port role
e None: port role is none.

immediate leave.

Role . . .
e Receiver: port role is receiver.
e Source: port role is source.
MVR Port immediate leave
Immediate Leave e Enable: if checked is enable immediate leave, else disable

2.9.4.3. Group Address

This page allow user to browse all multicast MVR groups that dynamic learned or
statically added.

To display Multicast MVR Group web page, click Multicast> MVR> Group
Address

Group Address Table

Showing entries Showing 0 to 0 of 0 entries Q I I

B l VLAN [ Group Address I Member [ Type I Life (Sec)

0 results found.

| First | | Previous | | Next | i'_rLastr_]

[ Add H Edit ][ Delete ][ Refresh ]

Figure 106 - Multicast > MVR > Group Address

VLAN The VLAN ID of MVR group.

Group Address The MVR group IP address.

Member The member ports of MVR group.

Type The type of MVR group. Static or Dynamic.
Life(Sec) The life time of this dynamic MVR group.

Click "Add" button or “Edit” to view Add/Edit Group Address Table menu.
Add Group Address

VLAN 1
Group Address | 0.0.00-00.00)
Available Port Selected Port
Member
[ Apply J [ Close J

Figure 107 - Multicast > MVR > Group Address > Add Group Address
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VLAN The VLAN ID of MVR group.
Group Address The MVR group IP address.
Member

The member ports of MVR group.

e Available Port: Optional port member, it is only receiver
port when MVR mode is compatible, it include source
port when mode is dynamic.

e Selected Port: Selected port member

2.10. Security

Use the Security pages to configure settings for the switch security features.

2.10.1. RADIUS

This page allow user to add, edit or delete RADIUS server settings and modify
default parameter of RADIUS server.

Todisplay RADIUS web page, click Security >RADIUS

Use Default Parameter

Timeout Sec (1 - 30, default 3)
Apply
RADIUS Table
Showing 10 v entries Showing 0 to 0 of 0 entries Q |:|

O [ Server Address ‘ Server Port | Priority [ Retry ‘ Timeout ‘ Usage |

0Q results found.

First Previous = Next  Last
[ Add || Edit || Delete | — === ==

Figure 108 - Security > RADIUS

Retry Set default retry number.
Timeout Set default timeout value.
Key String Set default RADIUS key string
RADIUS Table
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Server Address RADIUS server address.

Server Port RADIUS server port.

RADIUS server priority (smaller value has higher priority).
RADIUS session will try to establish with the server setting

Priority which has highest priority. If failed, it will try to connect to
the server with next higher priority.
Retr RADIUS server retry value. If it is fail to connect to server,
y it will keep trying until timeout with retry times.
Ti ¢ RADIUS server timeout value. If it is fail to connect to
imeou server, it will keep trying until timeout.
Usage RADIUS server usage type

e Login: For login authentication.
e 802.1x: For 802.1x authentication.
e All: For all types.

Click "Add" or “Edit” button to view Add/Edit RADIUS Server menu.
Add RADIUS Server

@® Hostname
Address Type () IPv4
) IPv6

Server Address I |

Server Port I1812 | (0 - 65535, default 1812)

Priority | | (0-65535)

Use Default
Key String

Use Default
Retry

Use Default
Timeout

() Login
Usage () 802.1X
@ Al

Apply J l Close
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A

Server Address undefined
Server Port |0 | (0 - 65535, default 1812)
Priority |1 | (0-65535)
| Use Default
Key String | |
| Use Default
Retry
o I
] Use Default
Timeout
o | Sec (1
@ Login
Usage (0 802.1X
) Al
{' Apply H Close |

Figure 109 - Security > RADIUS > Add/Edit RADIUS Server

Item Description
In add dialog, user need to specify server Address Type
e Hostname: Use domain name as server address.
Address Type

e IPv4: Use IPv4 as server address.
e IPv6: Use IPv6 as server address.

Server Address

address.

In add dialog, user need to input server address based on
address type. In edit dialog, it shows current edit server

Server Port

Set RADIUS server port.

Key String Set RADIUS key string
Set RADIUS server priority (smaller value has higher
Priorit priority). RADIUS session will try to establish with the
rority server setting which has highest priority. If failed, it will
try to connect to the server with next higher priority.
Ret Set RADIUS server retry value. If it is fail to connect to
etry server, it will keep trying until timeout with retry times.
Ti t Set RADIUS server timeout value. If it is fail to connect to
imeou server, it will keep trying until timeout.
Set RADIUS server usage type
e Login: For login authentication.
Usage

e 802.1x: For 802.1x authentication.
e All: For all types.
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2.10.2. TACACS+

This page allow user to add, edit or delete TACACS+ server settings and modify default
parameter of TACACS+ server.

To display TACACS+ web page, click Security > TACACS+

Use Default Parameter

Apply
TACACS+ Table

Showing | 10 v |entries Showing 0 to 0 of 0 entries Q :I

] N Server Address [ Server Port I Priority w Timeout ‘ ]
0 results found. |

- First | Previous | Next | Last
I Add ][ Edit H Delete ]

Figure 110 - Security > TACACS+

Timeout Set default timeout value.

Key String Set default TACACS+ key string.
Server Address TACACS+ server address.
Server Port TACACS+ server port.

TACACS+ server priority (smaller value has higher

Priority priority). TACACS+ session will try to establish with the
server setting which has highest priority. If failed, it will
try to connect to the server with next higher priority.

. TACACS+ server timeout value. If it is fail to connect to

Timeout

server, it will keep trying until timeout.

Click "Add" or “Edit” button to view Add/Edit TACAS+ Server menu.
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Add TACACS+ Server

® Hostname

Address Type () IPv4

) IPv6

Server Address | |

Server Port |49 | (0- 65535, default 49)

Priority | | 065535

Use Default

Use Default

Key String

Timeout

[5 Sec (1 - 30, default 5)

i

Apply

] I Close l

Edit TACACS+ Server

Server Address  124.0.0.1

Server Port 49 | (0 - 65535, default 49)

Priority |2 | ©-65535)

Use Default
Key String i—
Use Default

[ Sec (1 - 30, default 5)

Timeout

[

Apply

] \ Close ]

Figure 111 - Security > TACACS+>Add/Edit TACACS Server

Address Type

In add dialog, user need to specify server Address Type

o Hostname: Use domain name as server address
o IPv4: Use IPv4 as server address -

o IPv6: Use IPv6 as server address

Server Address

In add dialog, user need to input server address based on
address type. In edit dialog, it shows current edit server
address.

Server Port

Set TACACS+ server port

Set TACACS+ server priority (smaller value has higher
priority). TACACS+ session will try to establish with the

Priority server setting which has highest priority. If failed, it will
try to connect to the server with next higher priority
Key String Set default TACACS+ key string.
. Set TACACS+ server timeout value. If it is fail to connect
Timeout

to server, it will keep trying until timeout.
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2.10.3. AAA

2.10.3.1.Method List

This page allow user to add, edit or delete login authentication list settings (The
“default” list cannot be deleted.). The line combined to this list will authenticate login
user by methods in this list. If the first method is failed, it will try to use the next
priority method to authenticate if it exists.

With RADIUS and TACACS+ methods, the failed means connecting to server fail. With
Local method, the failed means cannot find the user in local database.

Todisplay MethodListweb page, click Security>AAA >Method List

Method List Table

Showing entries Showing 1 to 1 of 1 entries Ql |

0) l Name ] Sequence l
(] default (1) Local

[ e “ = H e J | First | | Previous \ fl) Next | | Last |

Figure 112 - Security > TACACS+>AAA> Method List

Name Login authentication list name. This name should be different
from other existing lists.

Priority of login authentication method. -

None: Authenticated with any condition. -

Local: Use local accounts database to authenticate
TACACS+: Use remote TACACS+ server to authenticate.
RADIUS: Use remote Radius server to authenticate.
Enable: Use local enable password to authenticate.

Sequence

o o000 o

Click "Add" or “Edit” button to view Add/Edit Method List menu.
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Add Method List Edit Method List

O Empty
?J IE:I“;E? O None
0 ) Local
O Local Method 1 ©
pcthod O Enable o Ez‘ego‘\js
O RADIUS Q
O TACACS+ O TACACS+
@
e N
() None L
O Local Method 2 O Local
Method 2 . O Enable
¢ O RADIUS
O TACACS+ O TACACS+
® oy 8 cin
O None O
Method3 O Local Mathoda] © Local
O Enable 0 E:\aéiﬁg
O RADIUS o}
O TACACS+ () TACACS+
g B o
© None o]
Method 4 = Loca! Method 4 & Local
# ) Enable O Enable
O RADIUS O RADIUS
O TACACS+ O TACACS+
Apply apply | Close |

Figure 113 - Security > TACACS+>AAA> Add/Edit Method List

Login authentication list name. This name should be different
from other existing lists.

Select first priority of login authentication method.

None: Authenticated with any condition. -

Local: Use local accounts database to authenticate
TACACS+: Use remote TACACS+ server to authenticate.
RADIUS: Use remote Radius server to authenticate.
Enable: Use local enable password to authenticate

Name

Method 1

o o0ODo0oo0 O

Select second priority of login authentication method -

o None: Authenticated with any condition

Local: Use local accounts database to authenticate
TACACS+: Use remote TACACS+ server to authenticate.
RADIUS: Use remote Radius server to authenticate
Enable: Use local enable password to authenticate
Select third priority of login authentication method. -

o None: Authenticated with any condition. -

o Local: Use local accounts database to authenticate

o TACACS+: Use remote TACACS+ server to authenticate.
O

O

Method 2

o o oo

Method 3

RADIUS: Use remote Radius server to authenticate.

Enable: Use local enable password to authenticate
Select fourth priority of login authentication method. -
None: Authenticated with any condition. -
Local: Use local accounts database to authenticate
TACACS+: Use remote TACACS+ server to authenticate.
RADIUS: Use remote Radius server to authenticate.
Enable: Use local enable password to authenticate

Method 4

o o0ODo0oDb Od
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2.10.3.2.Login Authentication

This page allow user to combine AAA login authentication list to all
management interfaces.

Todisplay the login authentication combined web page, click Security > AAA >
Login Authentication.

Console (1) Local
Telnet (1) Local
SSH (1) Local
HTTP (1) Local
HTTPS (1) Local

Apply

Figure 114 - Security > TACACS+>AAA> login authentication

Console Specify login authentication list combined on console.
Telnet Specify login authentication list combined on Telnet.
SSH Specify login authentication list combined on SSH.
HTTP Specify login authentication list combined on HTTP.
HTTPS Specify login authentication list combined on HTTPS.

2.10.4. Management Access

Use the Management Access pages to configure settings of management access.
2.10.4.1. Management VLAN

This page allow user to change management VLAN.

Todisplay ManagementVLAN page, click Security >Management Access
> Management VL AN

1 - default v

Management VLAN
Note: Change Management VLAN may cause connection interrupted

Figure 115 - Security > Management Access > Management VLAN
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Select management VLAN in option Ilist. Management
Management connection, such as http, https, snmp etc.., has the same
VLAN VLAN of management VLAN are allow connecting to device.
Others will be dropped.

2.10.4.2.Management Service
This page allow user to change management services related configurations.

Todisplay ManagementService click Security >Management Access >
Management Service

Management Service

Telnet [ Enable

SSH Enable
HTTP Enable
HTTPS [ | Enable

Session Timeout

Console

oy
1 =
T8

Min (0 - 65535, default 10}

ks
E
o

=

Min (0 - 65535, default 10)

T
3
a

Min (0 - 65535, default 10)

Password Retry Count
Console |3 (0 - 120, default 3)

Telnet |3

=

- 120, default 3)

S5H |3

0 - 120, default 3)

Silent Time
Console Sec (0 - 65535, default Q)

Telnet

w

ec (0 - 65535, default 0)

I

a
x

Sec (0 - 65535, default 0)

Apply

Figure 116 - Security > Management Access > Management Service

Management service admin state.

e Telnet: Connect CLI through telnet.

e SSH: Connect CLI through SSH.

e HTTP: Connect WEBUI through HTTP.

e HTTPS: Connect WEBUI through HTTPS.
e SNMP: Manage switch trough SNMP.

Set session timeout minutes for user access to user
interface. 0 minutes means never timeout.

Management Service

Session Timeout
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Retry count is the number which CLI password input error
tolerance count. After input error password exceeds this
count, the CLI will freeze after silent time.

After input error password exceeds password retry count,
the CLI will freeze after silent time.

Password Retry
Count

Silent Time

2.10.4.3.Management ACL

This page allow user to add or delete management ACL rule. A rule cannot be
deleted if under active.

Todisplay Management ACL page, click Security >Management Access >
Management ACL

| ACLName |
Apply |
Management ACL Table

Showing |10 v|entries Showing 0 to 0 of 0 entries Q I:I

B ‘ ACL Name | State | Rule | |

0 results found. I

First | Previous | Next @ Last

[ Active I[ Deactive JI Delete ]

Figure 117 - Security > Management Access > Management ACL

ACL Name Input MAC ACL name.
Management ACL

ACL Name Display Management ACL name.
State Display Management ACL whether active.
Rule Display the number Management ACE rule of ACL.

2.10.4.4 Management ACE

This page allow user to add, edit or delete ACE rule. An ACE rule cannot be edited or
deleted if ACL under active. New ACE cannot be added if ACL under active

Todisplay Management ACE page, click Security >Management Access >
Management ACE

117



Management ACE Table

ACL Name
Showing entries

] I Priority I Action | Service I Port | Address / Mask I

0 results found.

Showing 0 to 0 of 0 entries

Q |

{EW Previous | | Next | \E]

Figure 118 - Security > Management Access > Management ACE

ACL Name Select the ACL name to which an ACE is being added.
Priority Display the priority of ACE.

Action Display the action of ACE.

Service Display the service ACE

Port Display the port list of ACE

Address / Mask Display the source IP address and mask of ACE.

Click "Add" or “Edit” button to view Add/Edit Management ACE menu.

Add Managemet ACE Edit Managemet ACE

ACL Name  tfif ACL Name  tftf
prioriy i |1 -as5in) Priority 1
O Al O Al
O Http O Hitp
e Semice g 0%
© SSH O SsH
() Telnet ) Telnet
. () Permit () Permit
Act i
ol @ Deny Action @ Deny
Available Port Selected Port Available Port Selected Port
GE1 GE1 R GE2
GE2 GE3
GE3 GE4
Port
ort | | Rort) |cpe
GES GE6
GE6 GE?
GE7 GE8
GE8 GE9
@ Al @ Al
IPVersion () IPv4 IP Version O I1Pvd
O 1Pve O IPve
Pvd | | 1 [p55.255.255255 Pv4 | /|ps5255255 255
IPv6 | /128 (1-128) Pv6 | /28 (1-128)
Apply Close Close

Figure 119 - Security > Management Access > Add/Edit Management ACE

ACL Name Display the ACL name to which an ACE is being added.
Specify the priority of the ACE. ACE with higher

Priority sequence are processed first (1 is the highest priority).
Only available on Add Dialog.
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Service

Select the type service of rule. -
All: All services. -
Http: Only Http service. -
Https: Only Https service. -
Snmp: Only Snmp service. -
SSH: Only SSH service. -
Telnet: Only Telnet service

Action

Select the action after ACE match packet. -

e Permit: Forward packets that meet the ACE criteria.
e Deny: Drop packets that meet the ACE criteria.

Port

Select ports which will be matched.

IP Version

Select the type of source IP address. -
e All: All IP addresses can access. -
e IPv4: Specify IPv4 address ca access. -

e IPv6: Specify IPv6 address ca access.

IPv4

Enter the source IPv4 address value and mask to which
will be matched.

IPvV6

Enter the source IPv6 address value and mask to which
will be matched.

2.10.5. Authentication Manager

2.10.5.1.Property

This page allow user to edit authentication global settings and some port mods’

configurations.

Todisplay authentication manager Property web page, click Security >
Authentication Manager > Property.
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O 8021x
Authentlcation Type || MAC-Based
[ WEB-Based

[ Enable
Guest VLAN

MAC-Bazad Uzar ID Farmat | 00000000000 v
Apply

Port Mode Table
o I
Authentication Type

O Entry | Port Host Mode Order | Method | Guest VLAN | VLAN Assign Mode

802.1x | MAC Bazed | WEB Bazed
f:\ 1 GE1 Dlsabled Dlsabled Dlsabled Multlple Authentlcation  802.1x RADIUS Dlsabled Statlc
0 2 GE2  Disabled Disabled Disabled ~ Multiple Authentication  802.1x  RADIUS Disabled Static
O 3 GE3 Disabled Disabled Disabled Multiple Authentication  802.1x  RADIUS Disabled Static
0 4 GE4 Disabled  Disabled Disabled ~ Multiple Authentication 802.1x RADIUS Disabled Static
(] 5 GES Disabled  Disabled Disabled  Multiple Authentication  802.1x  RADIUS Disabled Static
O 6 GE6 Disabled Disabled Disabled Multiple Authentication  802.1x  RADIUS Disabled Static
(] 7 GE7  Disabled Disabled Disabled  Multiple Authentication  802.1x  RADIUS Disabled Stalic
(] 8 GE8  Disabled Disabled Disabled Multiple Authentication 802.1x RADIUS Disabled Static
[ e |

Figure 120 - Security > Authentication Manager > Property
Set checkbox to enable/disable following authentication types

R e 802.1x: Use IEEE 802.1x to do authentication

Authenticatio

n Type

¢ MAC-Based: Use MAC address to do authentication

o WEB-Based: Prompt authentication web page for user to
do authentication

Guest VLAN

Set checkbox to enable/disable guest VLAN, if guest VLAN
is enabled, you need to select one available VLAN ID to be
guest VID.

MAC-Based User
ID Format

Select mac-based authentication RADIUS
username/password ID format.

o XXXXXXXXXXXX

o XXXXXXXXXXXX

o XX:IXX:XX:XX:XX:XX
o XXIXXIXXIXXIXX:IXX

o XX-XX-XX-XX-XX-XX
o XX-XX-XX-XX-XX-XX

o XX XX XX XX XX XX
® XX XX, XX, XX, XX.XX

o XXXX: XXXX: XXXX

o XXXXIXXXX:XXXX

Port Mode Table

Port

Port Name.

Authenticatio
n Type
(802.1X)

802.1X authentication type state
e Enabled: 802.1X is enabled.
¢ Disabled: 802.1X is disabled.
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Authenticatio
n Type
(MAC-Based)

MAC-Based authentication type state
e Enabled: MAC-Based authentication is enabled
e Disabled: MAC-Based authentication is disabled

Authenticatio
n Type
(WEB-Based)

WEB-Based authentication type state
e Enabled: WEB-Based authentication is enabled
e Disabled: WEB-Based authentication is disabled

Host Mode

Authenticating host mode

e Multiple Authentication: In this mode, every client need to
pass authenticate procedure individually.

e Multiple Hosts: In this mode, only one client need to be
authenticated and other clients will get the same access
accessibility. Web-auth cannot be enabled in this mode.

e Single Host: In this mode, only one host is allowed to be
authenticated. It is the same as Multi-auth mode with max
hosts number configure to be 1.

Order

Support following authentication type order combinations.
Web Authentication should always be the last type. The
authentication manager will go to next type if current type is
not enabled or authenticated fail. -

802.1x -

MAC-Based -

WEB-Based -

802.1x MAC-Based -

802.1x WEB-Based -
MAC-Based 802.1x -
WEB-Based 802.1x -

802.1x MAC-Based WEB-Based -
802.1x WEB-Based MAC-Based

Method

Support following authentication method order
combinations.

These orders only available on MAC-Based authentication
and WEB-Based authentication. 802.1x only support Radius
method.

e Local: Use DUT’ s local database to do authentication

e Radius: Use remote RADIUS server to do authentication
e Local Radius

e Radius Local

Guest VLAN

Port guest VLAN enable state
e Enabled: Guest VLAN is enabled on port.
e Disabled: Guest VLAN is disabled on port.
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VLAN Assign
Mode

Support following VLAN assigh mode and only apply when
source is RADIUS

e Disable: Ignore the VLAN authorization result and keep
original VLAN of host.

e Reject: If get VLAN authorized information, just use it.

the host and make it unauthorized.

there is no VLAN authorized information, keep original
VLAN of host.

However, if there is no VLAN authorized information, reject

e Static: If get VLAN authorized information, just use it. If

Click “Edit” button to view the Edit Port Mode menu.

Edit Port Mode

Port GE1
[ so2.1x
Authentication Type ] MAC-Based
(] WEB-Based

@ Multiple Authentication
Host Mode () Multiple Hosts
) Single Host

Available Type Select Type

MAC-Based ~
Order |WEB-Based

802,1x - ‘

Available Method Select Method

Local
Method

RADIUS - ‘

Guest VLAN [ | Enable

() Disable
VLAN Assign Mode () Reject
@ Static

‘ Apply ‘ Close I
Figure 121 - Security > Authentication Manager > Property > Edit Port Mode

Port

Selected port list.

Authentication Type

Set checkbox to enable/disable authentication types.

Host Mode

Select authenticating host mode

to pass authenticate procedure individually.

authenticated. It is the same as Multi-auth mode with
max hosts humber configure to be 1.

e Multiple Authentication: In this mode, every client need

e Multiple Hosts: In this mode, only one client need to be
authenticated and other clients will get the same access
accessibility. Web-auth cannot be enabled in this mode.

¢ Single Host: In this mode, only one host is allowed to be
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Support following authentication type order combinations.
Web Authentication should always be the last type. The
authentication manager will go to next type if current type
is not enabled or authenticated fail. -

802.1x -
MAC-Based -
WEB-Based -
802.1x MAC-Based -
802.1x WEB-Based -
MAC-Based 802.1x -
WEB-Based 802.1x -
802.1x MAC-Based WEB-Based
802.1x WEB-Based MAC-Based -
Support following authentication method order
combinations.
e These orders only available on MAC-Based authentication
and WEB-Based authentication. 802.1x only support
Method Radius method. o
e Local: Use DUT’ s local database to do authentication.
e Radius: Use remote RADIUS server to do authentication.
e Local Radius.
e Radius Local.

Guest VLAN Set checkbox to enable/disable guest VLAN.

Order

Support following VLAN assign mode and only apply when

source is RADIUS

e Disable: Ignore the VLAN authorization result and keep
original VLAN of host.

VLAN Assign e Reject: If get VLAN authorized information, just use it.

Mode However, if there is no VLAN authorized information,
reject the host and make it unauthorized.

e Static: If get VLAN authorized information, just use it. If
there is no VLAN authorized information, keep original
VLAN of host.

2.10.5.2.Port Setting

This page allow user to configure authentication manger port settings

TodisplaytheauthenticationmanagerPortSettingweb page, click Security
> Authentication Manager > Port Setting.
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Port Setting Table

a1

[]| Entry | Port | Port Control

Reauthentication

Max Hosts

| Common Timer | 802.1x Parameters | Web-Based Parameters |
| Reauthentication | Inactive | Quiet | TX Period | Supplicant Timeout | Server Timeout | Max Request | Max Login |

1 1 GE1 Disabled Disabled
GE2 isabled isabled
GE3 sabled sabled
GE4 isabled isabled
GE5 sabled abled
GE6 sabled sabled
GE7 isabled sabled
GE8 sabled sabled

@ N e u e oW

9999 9gg

22853
i

256
256
256
256
256
256
256
256

3600 60 60 30 30
3600 60 60 30 30
3600 60 60 30 30
3600 60 60 30 30
36000 60 60 30 30
3600 60 60 30 30
3600 60 60 30 30
3600 60 60 30 30

R == = =
[ T R T N PR R PR
W W W W W W W

Figure 122 - Security > Authentication Manager > Port Setting

Port

Port

Port Control

Support following authentication port control types.

e Disable: Disable authentication function and all clients
have network accessibility.

e Force Authorized: Port is force authorized and all clients
have network accessibility.

e Force Unauthorized: Port is force unauthorized and all
clients have no network accessibility.

e Auto: Need passing authentication procedure to get
network accessibility.

Reauthentication

Reauthenticate state

e Enabled: Host will be reauthenticated after
reauthentication period.

e Disabled: Host will not be authenticated after
reauthentication period.

Max Hosts

In Multiple Authentication mode, total host number
cannot not exceed max hosts number.

Common Timer
(Reauthentication)

After re-authenticate period, host will return to initial state
and need to pass authentication procedure again.

Common Timer
(Inactive)

If no packet from the authenticated host, the inactive
timer will increase. After inactive timeout, the host will be
unauthorized and corresponding session will be deleted. In
multi-host mode, the packet is counting on the authorized
host only.

Common Timer

(Quiet)

When port is in Locked state after authenticating fail
several times, the host will be locked in quiet period. After
this quiet period, the host is allowed to authenticate again.

802.1X Params
(TX Period)

Number of seconds that the device waits for a response to
an Extensible Authentication Protocol (EAP)
request/identity frame from the supplicant (client) before
resending the request.
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802.1X Params
(Supplicant
Timeout)

The maximum number of EAP requests that can be sent. If
a response is not received after the defined period
(supplicant timeout), the authentication process is
restarted.

802.1X Params
(Server Timeout)

Number of seconds that lapses before EAP requests are
resent to the supplicant.

802.1X Params
(Max Request)

Number of seconds that lapses before the device resends
a request to the authentication server.

Web-Based Param
(Max Login)

Allow user login fail number. After login fail number
exceed, the host will enter Lock state and is not able to
authenticate until quiet period exceed.

Click "Edit" button to view Edit Port Setting menu.

Edit Port Setting

Port Control

GE1

@ Disabled

() Force Authorized
() Force Unauthorized
() Auto

Reauthentication [ | Enable

Max Hosts  [256

Common Timer

Reauthentication |3600

Inactive |60

Quiet [50

802.1x Parameters

TX Period  [30

Supplicant Timeout |30

Server Timeout |30

Max Request |2

Web-Based Parameters

[] Infinite
Max Login

[

[ appy || close |

.....

Figure 123 - Security > Authentication Manager > Port Setting > Edit Port Setting

Port Port Name.
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Port Control

Support following authentication port control types.
e Disable: Disable authentication function and all clients

have network accessibility. Force Authorized: Port is force

authorized and all clients have network accessibility.
e Force Unauthorized: Port is force unauthorized and all
clients have no network accessibility.
e Auto: Need passing authentication procedure to get
network accessibility.

Reauthentication

Set checkbox to enable/disable reuauthentication.

Max Hosts

In Multiple Authentication mode, total host number cannot
not exceed max hosts number.

Common Timer

Reauthentication

After re-authenticate period, host will return to initial state
and need to pass authentication procedure again.

If no packet from the authenticated host, the inactive timer
will increase. After inactive timeout, the host will be

Inactive unauthorized and corresponding session will be deleted. In
multi-host mode, the packet is counting on the authorized
host only and not all packets on the port.

When port is in Locked state after authenticating fail

Quiet several times, the host will be locked in quiet period. After

this quiet period, the host is allowed to authenticate again.

802.1X Params

Number of seconds that the device waits for a response to
an Extensible Authentication Protocol (EAP)

TX Period request/identity frame from the supplicant (client)

before resending the request.

The maximum number of EAP requests that can be sent. If
Supplican a response is not received after the defined period
t Timeout (supplicant timeout), the authentication

process is restarted.

Server Timeout

Number of seconds that lapses before EAP requests are
resent to the supplicant.

Max Request

Number of seconds that lapses before the device resends
a request to the authentication server.

Web-Based Params

Max Login

Set checkbox to set max login number to be infinite or
specify max login nhumber.

2.10.5.3.MAC-Based Local Account
This page allow user to add/edit/delete MAC-Based authentication local

126



accounts.

To display MAC-Based Local Account web page, click Security >
Authentication Manger > M AC-Based Local Account

MAC-Based Local Account Table

Showing entries Showing 0 to O of 0 entries Q :
Timeout (Sec)
]| MAC Acldress | Control | VLAN
Reauthentication | Inactive

0 results found.

| aAdd || Edit || Delete | (eaest] (Prewions) (Neast] | East]

Figure 124 - Security > Authentication Manager > MAC-Based Local Account

MAC Address Authenticated host MAC address, and each MAC allow only
one entry in local database.
Control Type -
Control e Force Authorized: Host will be force authorized -
e Force Unauthorized: Host will be force unauthorized
VLAN Assigned VLAN ID for the authenticated host.
Timeout Assigned reauthentication period for the authenticated
(Reauthentication) host.the service ACE.
Timeout (Inactive) Assigned inactive timeout for the authenticated host.

Click “Add" or “Edit” button to view Add MAC-Base Local Account menu.

Add MAC-Based Local Account

MAC Address |

@ Force Authorized

Port Control —
® Lot () Force Unauthorized

] User Defined
VLAN

1 (1 -4094)
Assigned Timer

] User Defined
Reauthentication

[3600 Sec (300 - 4294967294)
] User Defined
Inactive
50 Sec (60 - 65535)
[ Apply J [ Close ‘
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Edit MAC-Based Local Account

MAC Address undefined

@ Force Authorized

Port Control
ort Lontro () Force Unauthorized

[] User Defined
VLAN

[ (1 - 4094)
Assigned Timer

[] User Defined
Reauthentication

[ Sec (300 - 4204967294)

[] User Defined
Inactive

[ Sec (60 - 65535)

Apply || Close |
Figure 125 - Security > Authentication Manager > Add MAC-Based Local Account

MAC Address Authenticated host MAC address, and each MAC allow only
one entry in local database.
Control Type -
Control e Force Authorized: Host will be force authorized -
e Force Unauthorized: Host will be force unauthorized
VLAN Assigned VLAN ID for the authenticated host.
Timeout Assigned reauthentication period for the authenticated
(Reauthentication) host.
Timeout (Inactive) Assigned inactive timeout for the authenticated host.

2.10.5.4. WEB-Based Local Account
This page allow user to add/edit/delete WEB-Based authentication local accounts.

To display WEB-Based Local Account web page, click Security >
Authentication Manger > WEB-Based Local Account

WEB-Based Local Account Table

Showing entries Showing 0 to 0 of 0 entries Q I:l

Timeout (Sec)

Reauthentication l Inactive

]| Username | VLAN

0 results found.

[ Add | it |[ Delete | (First | Previous | Next | Last

Figure 126 - Security > Authentication Manager > WEB-Based Local Account

Username Authenticating account user name
VLAN Assigned VLAN ID for the authenticated host
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Timeout
(Reauthentication)

Assigned reauthentication period for the authenticated
host.

Timeout (Inactive)

Assigned inactive timeout for the authenticated host.

Click “*Add" or “Edit” button to view Add/Edit WEB-Base Local Account menu.

Add WEB-Based Local Account

Assigned Timer

] User Defined
VLAN

il (1 - 4094)
[ User Defined

Reauthentication :
[peoo Sec (300 - 4294967294)
[ User Defined

Inactive .

60 Sec (60 - 65535)

Apply

] [ Close ‘

Edit WEB-Based Local Account

Username  undefined

| User Defined
VLAN
(1 - 4094
Assigned Timer
| User Defined
R ication
| Sec (300 - 4294967294)
| User Defined
Inactive [—
Sec (60 - €

L Apply ||

Close ]

Figure 127 - Security > Authentication Manager > Add/Edit WEB-Based Local Account

Username

Authenticating account user name.

Password

Authenticating account password.

Confirm Password

Confirm authenticating account password.

VLAN

Assigned VLAN ID for the authenticated host.

Timeout
(Reauthentication)

Assigned reauthentication period for the authenticated
host.

Timeout (Inactive)

Assigned inactive timeout for the authenticated host.

2.10.5.5.Sessions

This page show all detail information of authentication sessions and allow user to
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select specific session to delete by clicking “Clear ” button.

Todisplay Sessions web page, click Security > Authentication Manger >
Sessions

Sessions Table

Showing 10 |entries Showing 0 to 0 of 0 entries Q ]:|

Operational Information Authorized Information ’

| | SessionID | Port | MAC Address | Current Type | Status VEAN Reauthentication | Ina

Period

Session

Inactived ‘ Quiet

VLAN
Time ‘

0 results found

Time Time | Timeout

A | First | | Previous. | Next | Last
| clear || Refresh |

Figure 128 - Security > Authentication Manager > Sessions

Session ID Session ID is unique of each session.
Port Port name which the host located.
MAC Address Host MAC address.

Show current authenticating type
e 802.1x: Use IEEE 802.1X to do authenticating

¢ MAC-Based: Use MAC-Based authentication to do
authenticating.

e WEB-Based: Use WEB-Based authentication to do
authenticating.

Show host authentication session status

e IP version (IPv4, IPv6)

e Disable: This session is ready to be deleted

e Running: Authentication process is running

Status e Authorized: Authentication is passed and getting network
accessibility.

e UnAuthorized: Authentication is not passed and not getting
network accessibility.

e Locked: Host is locked and do not allow to do
authenticating until quiet period.

e Guest: Host is in the guest VLAN.
Operational(VLAN) Shows host operational VLAN ID.

Operational In “Authorized” state, it shows total timeafter
(Session Time) authorized.

Current Type

Operational (Inactived| In “Authorized” state, it shows how long the host donot
Time) send any packet.

Operational (Quiet In “Locked” state, it shows total time afterlocked.
Time)

Authorized (VLAN) Shows VLAN ID given from authorized procedure.

Authorized Shows reauthentication period given from authorized
(Reauthentication procedure.
Period)
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Authorized (Inactive | Shows inactive timeout given from authorized procedure.
Timeouts)

2.10.6. Port Security

This page allow user to configure port security settings for each interface.
When port security is enabled on interface, action will be perform once
learned MAC address over limitation.

To display Port Security web page, click Security > Port Security

| State [ | Enable

Apply__ |
Port Security Table
O { Entry I Port ‘ State [ MAC Address { Action |
O 1 GEl Disabled 1 Discard
O 2 GE2 Disabled 1 Discard
O 3 GE3 Disabled 1 Discard
O 4  GE4 Disabled 1 Discard
| 5 GE5 Disabled 1  Discard
O 6 GEb Disabled 1 Discard
O 7 GE7 Disabled 1 Discard
] 8 GE8 Disabled 1 Discard

Figure 129 - Security > Port Security

State Enable/Disable the port security function.

Port Select one or multiple ports to configure.

Select the status of port security
State e Disable: Disable port security function.
e Enable: Enable port security function.

MAC Address Specify the number of how many mac addresses can be
learned.

Select the action if learned mac addresses

e Forward: Forward this packet whose SMAC is new to
system and exceed the learning-limit number.

e Discard: Discard this packet whose SMAC is new to system
and exceed the learning-limit number.

e Shutdown: Shutdown this port when receives a packet

whose SMAC is new to system and exceed the learning
limit number.

Action
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Click "Edit" button to view Edit Port Security menu.

Edit Port Security

Port GE1

State [ | Enable

MAC Address |1 (0 - 255, default 1)

() Forward
Action (@ Discard
() Shutdown

[ Apply H Close I

Figure 130 - Security > Port Security > Edd Port Security

Port Select one or multiple ports to configure.

Select the status of port security
State ¢ Disable: Disable port security function.
¢ Enable: Enable port security function.

Specify the number of how many mac addresses can be
MAC Address learned.

Select the action if learned mac addresses

e Forward: Forward this packet whose SMAC is new to
system and exceed the learning-limit number.

e Discard: Discard this packet whose SMAC is new to system
and exceed the learning-limit number.

e Shutdown: Shutdown this port when receives a packet
whose SMAC is new to system and exceed the learning
limit number.

Action
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2.10.7. Protected Port

This page allow user to configure protected port setting to prevent the selected ports
fromm communication with each other. Protected port is only allowed to communicate
with unprotected port. In other words, protected port is not allowed to communicate
with another protected port.

To display Protected Port web page, click Security > Protected Port

Protected Port Table

a1

[ [ Entry [ Port | State |
O 1 GE1 Unprotected
GE2 Unprotected
GE3 Unprotected
GE4  Unprotected
GES Unprotected
GE6 Unprotected
GE7 Unprotected
GE8 Unprotected

CO00O0OO00O!

0 N OV AW N

Edit

Figure 131 - Security > Protected Port

Port Port Name.
State Port protected admin state.

Click "Edit" button to view Edit Protected Port menu.

Edit Protected Port

Port GE1

State [ | Protected

l Apply l | Close ]

Figure 132 - Security > Protected Port > Edit Protected Port

Port Selected port list.

Port protected admin state.
State e Protected: Enable protecting function.
e Unprotected: Disable protecting function.
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2.10.8. Storm Control

To display Storm Control global setting web page, click Security > Storm Control

Mode

IFG

® Packet / Sec
) Khits / Sec

@ Exclude
O Include

Apply

Port Setting Table

0 | entry | Port e Broadcast Unknown Multicast Unknown Unicast .
State | Rate (pps) State I Rate (pps) State ‘ Rate (pps)
g 1 GE1 Disabled Disabled 262143 Disabled 262143  Disabled 262143 Drop
O 2 GE2 Disabled Disabled 262143 Disabled 262143 Disabled 262143 Drop
[} 3 GE3 Disabled Disabled 262143  Disabled 262143  Disabled 262143 Drop
] 4 GE4 Disabled Disabled 262143 Disabled 262143 Disabled 262143 Drop
O 5 GE5 Disabled Disabled 262143  Disabled 262143  Disabled 262143 Drop
O 6 GE6 Disabled Disabled 262143  Disabled 262143 Disabled 262143 Drop
dJ 1 GEL Disabled Disabled 262143  Disabled 262143 Disabled 262143 Drop
O 8 GE8 Disabled Disabled 262143  Disabled 262143  Disabled 262143 Drop

Edit

Figure 133 - Security > Storm Control

Select the unit of storm control

Mode(Unit) e Packet / Sec: storm control rate calculates by packet-based
e Kbits / Sec: storm control rate calculates by octet-based.
Select the rate calculates w/o preamble & IFG (20 bytes)
e Excluded: exclude preamble & IFG (20 bytes) when count
IFG ingress storm control rate.

e Included: include preamble & IFG (20 bytes) when count
ingress storm control rate.

Click "Edit" button to view Edit Port Setting menu.
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Edit Port Setting

Port

State

Broadcast

GE1
| Enable

— | Enable

|262143 IW‘S (1 - 262143, default 262143)
_ | Enable
Unknown Multicast
[762143 | pps (1 - 262143, default 262143)
"~ | Enable
Unknown Unicast
|262143 I;:;[:is (1-262143, default 262143)
X @ Drop
Acti £
s () Shutdown
[ Apply H Close ]

Figure 134 - Security > Storm Control > Edit Port Setting

Port Select the setting ports.
State Select the state of setting
e Enable: Enable the storm control function.
Enable: Enable the storm control function of Broadcast
packet. Value of storm control rate, Unit: pps (packet
Broadcast per- second, range 1- 262143) or Kbps (Kbits per-
second, rangel6 - 1000000) depends on global mode
setting.
Enable: Enable the storm control function of Unknown
Unk multicast packet. Value of storm control rate, Unit: pps
Mn Itr']ow’: (packet per-second, range 1- 262143) or Kbps (Kbits per-
ulticas

second, rangel6 - 1000000) depends on global mode
setting.

Unknown Unicast

Enable: Enable the storm control function of Unknown
unicast packet. Value of storm control rate, Unit: pps
(packet per-second, range 1 - 262143) or Kbps (Kbits per-
second, rangel6 - 1000000) depends on global mode
setting.

Action

Select the state of setting

e Drop: Packets exceed storm control rate will be dropped.

e Shutdown: Port will be shutdown when packets exceed
storm control rate.
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2.10.9. DoS

A Denial of Service (DoS) attack is a hacker attempt to make a device unavailable to
its users. DoS attacks saturate the device with external communication requests, so
that it cannot respond to legitimate traffic. These attacks usually lead to a device CPU
overload.

The DoS protection feature is a set of predefined rules that protect the network from
malicious attacks. The DoS Security Suite Settings enables activating the security
suite.

2.10.9.1.Property
Todisplay DosGlobalSettingweb page, click Security >Dos>Property

POD Enable

Land Enable

UDP Blat Enable

[ < B < <

TCP Blat Enable

DMAC = SMAC

4]

Enable
Null Scan Attack Enable

X-Mas Scan Attack Enable

[ < <

TCP SYN-FIN Attack Enable

TCP SYN-RST Attack

<]

Enable

ICMP Fragment Enable

B3

Enable
TCP-SYN

Enable

TCP Fragment

Enable 1Pvd

Ping Max Size Enable IPvé

|512 |'5'.'=.- 0 - 65535 default 512
Enable
TCP Min Hdr size

[20 | Byte
Enable

IPv6 Min Fragment
[240 | Byte (0 - 65535, default 1240
Enable

Smurf Attack ) o o
| Apply

Figure 135 - Security > DoS > Property
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Item Description
POD Avoids ping of death attack.
Land Drops the packets if the source IP address is equal to the
an destination IP address.
UDP Blat Drops the packets if the UDP source port equals to the
a UDP destination port.
| Drops the packages if the TCP source port is equal to the
TCP Blat TCP destination port.
DMAC = SMAC Drops the packets if the destination MAC address is equal

to the source MAC address.

Null Scan Attach

Drops the packets with NULL scan.

X-Mas Drops the packets if the sequence number is zero, and the
Scan Attack FIN, URG and PSH bits are set.

TCP Drops the packets with SYN and FIN bits set.

SYN-FIN Attack

TCP Drops the packets with SYN and RST bits set

SYN-RST Attack

ICMP Flagment

Drops the fragmented ICMP packets.

TCP SYN
(SPORT<1024)

Drops SYN packets with sport less than 1024.

TCP Fragment (Offset
=1)

Drops the TCP fragment packets with offset equals to one.

Ping Max Size

Specify the maximum size of the ICMPv4/ICMPv6 ping
packets. The valid range is from 0 to 65535 bytes, and the
default value is 512 bytes.

IPv6 Min Flagment

Checks the minimum size of IPv6 fragments, and drops
the packets smaller than the minimum size. The valid
range is from 0 to 65535 bytes, and default value is 1240
bytes.

Smurf Attack

Avoids smurf attack. The length range of the netmask is
from 0 to 323 bytes, and default length is 0 bytes.
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2.10.9.2.Port Setting

Toconfigureanddisplay the state of DoS protection forinterfaces, click Security >
DoS > Port Setting.

Port Setting Table

Q | |

(] I Entry I Port I State

™ 1  GE1 Disabled
[ 2 GE2 Disabled
- 3 GE3 Disabled
[ 4 GE4 Disabled
[ 5 LGE5 Disabled
[ 6 GE6 Disabled
- 7 GE7 Disabled
[ 8 GE8 Disabled

Figure 136 - Security > DoS > Port Setting

Port Interface or port number.

State Enable/Disable the DoS protection on the interface.

Click "Edit" button to view Edit Port Setting menu.
Edit Port Setting

Port GE1
State [ | Enable

[ Apply H Close ]

Figure 137 - Security > DoS > Port Setting

Port Interface or port number.

State Enable/Disable the DoS protection on the interface.
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2.10.10.

Dynamic ARP Inspection

Use the Dynamic ARP Inspection pages to configure settings of Dynamic ARP Inspection

2.10.10.1.

Inspection.

Property
This page allow user to configure global and per interface settings of Dynamic ARP

To display property page, click Security > Dynamic ARP Inspection > Property

State [_| Enable

Available VLAN

Selected VLAN

VLAN1

VLAN

[ apply ]

Port Setting Table

a1

] I Entry { Port I

Trust

Source MAC Address

Destination MAC Address

IP Address

Rate Limit

GE1
GE2
GE3
GE4
GES
GE6
GE7
GE8

B 00 808 00
@ N kW N =

Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled

Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled

Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled

Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled

Unlimited
Unlimited
Unlimited
Unlimited
Unlimited
Unlimited
Unlimited
Unlimited

[ Edit

Figure 138 - Security > Dynamic ARP Inspection > Property

State Set checkbox to enable/disable Dynamic ARP Inspection
function.
Select VLANSs in left box then move to right to enable Dynamic

VLAN ARP Inspection. Or select VLANs in right box then move to left
to disable Dynamic ARP Inspection.

Port Display port ID.

Trust Display enable/disabled trust attribute of interface.

Source MAC Display enable/disabled destination mac address validation

Address attribute of interface.

IP Add Display enable/disabled IP address validation attribute of

ress interface. Allow zero which means allow 0.0.0.0 IP address.
Rate Limit Display rate limitation value of interface.
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Click "Edit" button to view Edit Port Setting menu.
Edit Port Setting

Port GE1
Trust [ | Enable

Source MAC Address [ | Enable

Destination MAC Address [ | Enable

["] Enable
IP Address
Allow Zero (0.0.0.0)

Rate Limit D pps (0 - 50, default 0), 0 is Unlimited

| Apply

I

Close ]

Figure 139 - Security > Dynamic ARP Inspection > Property>Edit Port Setting

Port Display selected port to be edited.
Set checkbox to enable/disabled trust of interface. All ARP
Trust packet will be forward directly if enable trust. Default is
disabled.
Set checkbox to enable or disable source mac address
validation of interface. All ARP packets will be checked
Source MAC . .
Address whether sender mac is same as source mac in Ethernet

header if enable source mac address validation. Default is
disabled.

Destination MAC
Address

Set checkbox to enable or disable destination mac address
validation of interface. All ARP packets will be checked
whether target mac is same as destination mac in Ethernet
header if enable destination mac address validation. Default
is disabled.

Set checkbox to enable or disable IP address validation of
interface. All ARP packets will be checked whether IP address

IP Address is 0.0.0.0, 255.255.255.255 or multicast address. Default is
disabled.
IP Address - Set checkbox to enable or disable allow zero of IP address
Allow Zero validation. 0.0.0.0 IP address is valid if allow zero enable.
W eer Default is disabled.
Rate Limit Input rate limitation of ARP packets. The unit is pps. 0

means unlimited. Default is unlimited.
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2.10.10.2. Statistics

This page allow user to browse all statistics that recorded by Dynamic ARP Inspection
function.

To display Statistics page, click Security > Dynamic ARP Inspection > Statistics

Statistics Table

a1
Source MAC Destination MAC Source IP Destination IP IP-MAC
Failure Failure Validation Failure Validation Failure Mismatch Failure

| | I Entry | Port ’ Forward ‘

) 1 GE1 0
) 2 GE2 0
) 3 GE3 ]
) 4 GE4 0

oo oo
oo oo
& oo oo
oo oo
cooo

o
e
°
o

) 6 GE6 o
7 GE? [4 o 0 o o o
GE8

[ clear | [[ Refresn |

Figure 140 - Security > Dynamic ARP Inspection > statistics

Port Display port ID.

Forwarded Display how many packets forwarded normally.

Source MAC Display how many packets dropped by source MAC
Failures validation.

Destination MAC Display how many packets dropped by destination MAC
Failures validation.

Source IP

Validation Display how many packets dropped by source IP validation.
Failures

Destination IP

Validation Display how many packets dropped by destination IP
Failures validation.

IP-MAC Display how many packets dropped by IP-MAC doesn’ t
Mismatch match in IP Source Guard binding table.

2.10.11. DHCP Snooping

Use the DHCP Snooping pages to configure settings of DHCP Snooping
2.10.11.1. Property

This page allow userto configure global and per interface settings of DHCP Snooping.

To display property page, click Security > DHCP Snooping > Property
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State [ | Enable

Available VLAN Selected VLAN

VLAN 1

Apply

Port Setting Table

o)
O | Entry [ Port | Trust [ Verify Chaddr | Rate Limit
O 1 GE1 Disabled Disabled Unlimited
O 2 GE2 Disabled Disabled Unlimited
O 3 GE2 Disabled Disabled Unlimited
(] 4 GE4 Disabled Disabled Unlimited
B 5 GE5 Disabled Disabled Unlimited
O 6 GEB Disabled Disabled Unlimited
O 7 GE7 Disabled Disabled Unlimited
[} & GEB Disabled Disabled Unlimited
| Edit

Figure 141 - Security > DHCP Snooping > Property

State Set checkbox to enable/disable DHCP Snooping function.

Select VLANSs in left box then move to right to enable
VLAN DHCP Snooping. Or select VLANs in right box then move to
left to disable DHCP Snooping.

PortSetting Table
Port Display port ID.
Trust Display enable/disabled trust attribute of interface.

Display enable/disabled chaddr validation attribute of

Verify Chaddr interface.

Rate Limit Display rate limitation value of interface.

Click "Edit" button to view Edit Port Setting menu.
Edit Port Setting

Port GE1
Trust [ | Enable

Verify Chaddr [| Enable

(0 - 300, default 0), 0 is Unlimited

Rate Limit

:

I Apply H Close ]

Figure 142 - Security > DHCP Snooping > Property > Edit Port Setting
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Port Display selected port to be edited

Set checkbox to enable/disabled trust of interface. All
Trust DHCP packet will be forward directly if enable trust.
Default is disabled.

Set checkbox to enable or disable chaddr validation of
interface. All DHCP packets will be checked whether client
hardware mac address is same as source mac in Ethernet
header if enable chaddr validation. Default is disabled.

Verify Chaddr

Input rate limitation of DHCP packets. The unit is pps. 0

Rate Limit means unlimited. Default is unlimited.

2.10.11.2. Statistics

This page allow user to browse all statistics that recorded by DHCP snooping function.
To view the Statistics menu, navigate to Security > DHCP Snooping > Statistics .

Statistics Table

al 1

Untrust Port i
Chaddr Check | Untrust Port B i Invalid
Entry | Port | Forward with Option82
Drop Drop Drop

Drop

L]

LI

GE1
GE2
GE3
GE4
GE5
GEB
GE7
GE8

Clear Refresh

D0000

OO0

® N A W o =
o 9o e e Q@B e
e o e e o
o O D O @
=2 o I = S~ = R (T = |
@D B D O D D

Y |

Figure 143 - Security > DHCP Snooping > Statistics

Port Display port ID.

Forwarded Display how many packets forwarded normally.

Chaddr Check Display how many packets dropped by chaddr validation.
Drop

Untrusted Port Display how many DHCP server packets that are received
Drop by untrusted port dropped.

Untrusted Port Display how many packets dropped by untrusted port
with Option82 with option82 checking.

Invalid Drop Display how many packets dropped by invalid checking.
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2.10.11.3. Option82 Property

This page allow user to set string of DHCP option82 remote ID filed. The string
will attach in option82 if option inserted.

Todisplay Option82 Property page, click Security >DHCP Snooping >
Option82 Property

[ User Defined
Remote ID

Operational Status
Remote ID  b0:1¢:91:08:2d:70 (Switch Mac in Byte Order)

Apply
Port Setting Table
Q[ ]

0 | Entry | Port i State ’ Allow Untrust
0 1 GE1  Disabled Drop

0 2 GE2 Disabled Drop

O 3 GE3  Disabled Drop

J 4 GE4  Disabled Drop

0 5 GE5  Disabled Drop

O 6 GE6 Disabled Drop

O 7 GE7 Disabled Drop

O 8 GE8  Disabled Drop

Figure 144 - Security > DHCP Snooping > Option82 Property

] Set checkbox to enable user-defined remote-ID. By

User Defined default, remote ID is switch mac in byte order.
Input user-defined remote ID. Only available when enable

Remote 1D user-define remote ID.
PortSetting Table
Port Display port ID.
State Display option82 enable/disable status of interface.
Allow untrusted Display allow untrusted action of interface.

Click "Edit" button to view Edit Port Setting menu.
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Edit Port Setting

Port GE1
State [ | Enable
) Keep
Allow Untrust @® Drop
() Replace
[ Apply I[ Close I
Fiiure 145 - Securiti > DHCP Snooiini > Oition82 Proierti > Edit Port Settini
Port Display selected port to be edited

Set checkbox to enable/disable option82 function of

State interface.

Select the action perform when untrusted port receive
DHCP packet has option82 filed. Default is drop.

Allow untrusted e Keep: Keep original option82 content.
e Replace: Replace option82 content by switch setting
e Drop: Drop packets with option82

2.10.11.4. Option82 Circuit ID

This page allow user to set string of DHCP option82 circuit ID filed. The string will
attach in option82 if option inserted.

To display Option82 Circuit ID page, click Security > DHCP Snooping >
Option82 Circuit ID.
Option82 Circuit ID Table

Showing entries Showing 0 to 0 of 0 entries Q | |

| Port | vLAN | CircuitD |

0 results found.

[Wij L Previousrﬂrwrﬁ Last |

| Add || Edit || Delete |

Figure 146 - Security > DHCP Snooping > Option82 Circuit ID

Port Display port ID of entry.
VLAN Display associate VLAN of entry.
Circuit ID Display circuit ID string of entry.

Click “Add” button or "Edit" button to view the Add/Edit Option82 Circuit ID menu.
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Add Option82 Circuit ID

Port
VIAN| [ (1 - 4094) (Keep empty to set without VLAN)

Circuit ID | |

Apply Close

Edit Option82 Circuit ID

Port
VLAN

Circuit ID I

[ Apply ] [ Close ]

Figure 147 - Security > DHCP Snooping > Option82 Circuit ID
> Add/Edit Option82 Circuit ID

Select port from list to associate to CID entry. Only

Port available on Add dialog.
Input VLAN ID to associate to circuit ID entry. VLAN ID is
VLAN not mandatory. Only available on Add dialog.

Input String as circuit ID. Packets match port and VLAN

Circuit ID will be inserted circuit ID.

2.10.12. IP Source Guard

Use the IP Source Guard pages to configure settings of IP Source Guard.

2.10.12.1. Port Setting
Use the IP Source Guard pages to configure settings of IP Source Guard.
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To display Port Setting page, click Security > IP Source Guard > Port Setting.
Port Setting Table

Q | |
(] I Entry I Port I State | Verify Source | Current Entry I Max Entry I
) 1 GE1 Disabled IP 0  Unlimited
) 2 GE2 Disabled IP 0  Unlimited
) 3 GE3 Disabled IP 0  Unlimited
UJ 4 GE4  Disabled P 0  Unlimited
(] 5 GE5 Disabled IP 0  Unlimited
(] 6 GE6 Disabled IP 0  Unlimited
() 7 GE7 Disabled IP 0  Unlimited
O 8 GEF8 Disabled 1P 0 Unlimited
| Edit

Figure 148 - Security > IP Source Guard > Port Setting

Port Display port ID.

State _Display IP Source Guard enable/disable status of
interface.

Verify Source Display mode of IP Source Guard verification

Current Binding Display current binding entries of a interface.

Entry

Display the number of maximum binding entry of

Max Binding Entry interface

Click "Edit" button to view the Edit Port Setting menu.
Edit Port Setting

Port GE1
State | | Enable

@ 1P
() IP-MAC

MaxEntry [0 | (0-50, default 0), 0 is Unlimited

[ Apply ][ Close ]

Verify Source

Figure 149 - Security > IP Source Guard > Port Setting > Edit Port Setting
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Port Display selected port to be edited.

Set checkbox to enable or disable IP Source Guard
function. Default is disabled.

Select the mode of IP Source Guard verification

e IP: Only verify source IP address of packet.

e IP-MAC: Verify source IP and source MAC address of
packet.

Status

Verify Source

Max Entry Input the maximum number of entries that a port can
be bounded. Default is un-limited on all ports. No entry
will be bound if limitation reached.

2.10.12.2. IMPV Binding

This page allow user to add static IP source guard entry and browse all IP source
guard entries that learned by DHCP snooping or statically create by user.

Todisplay IPMV Binding page, click Security >IP Source Guard >IMPYV Binding
IP-MAC-Port-VLAN Binding Table

Showing entries Showing 0 to 0 of 0 entries Q I |

[] I Port | VLAN | MAC Address I IP Address | Binding | Type | Lease Time |

0 results found.

; First | | Previous | | Next | | Last
[ Add H Edit H Delete J ; ] |

Figure 150 - Security > IP Source Guard > IMPV Binding

Port Display port ID of entry.
VLAN Display VLAN ID of entry.

Display MAC address of entry. Only available of IP-MAC
binding entry.

MAC Address

Display IP address of entry. Mask always to be
IP Address 255.255.255.255 for IP-MAC binding. IP binding entry
display user input.

Binding Display binding type of entry.

Type of existing binding entry
Type e Static: Entry added by user.
e Dynamic: Entry learned by DHCP snooping.

Lease time of DHCP Snooping learned entry. After lease time

Lease Time entry will be deleted. Only available of dynamic entry.
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Click "Add" or “Edit” button to view the Add/Edit IP-MAC-Port-VLAN Binding menu.

Add IP-MAC-Port-VLAN Binding

@ IP-MAC-Port-VLAN
() IP-Port-VLAN

IP Address | I/IZSS.ZSS.ZSS.ZSS

Apply ] [ Close ]
Edit IP-MAC-Port-VLAN Binding

Binding

VLAN 20
Binding IP-MAC-Port-VLAN

MAC Address 00:11:22:33:44:55

IP Address  |192.168.10.111 / 255.255.255.255

[ Apply ] [ Close ]

Figure 151 - Security > IP Source Guard > Add/Edit IP-MAC-Port-VLAN Binding

Port Select port from list of a binding entry.
VLAN Specify a VLAN ID of a binding entry.

Select matching mode of binding entry

e IP-MAC-Port-VLAN: packet must match IP address. MAC

Binding address. Port and VLAN ID.

e IP-Port-VLAN: packet must match IP address or subnet.
Port and VLAN ID.

Input MAC address. Only available on IP-MAC-Port-VLAN
mode.

MAC Address

Input IP address and mask. Mask only available on IP-

IP Address MAC-Port mode.

2.10.12.3. SaveDatabase

This page allow user to configure DHCP snooping database which can backup and
restore dynamic DHCP snooping entries.

Todisplay Save Database page, click Security > DHCP Snooping >Save Database.
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Server Address |

Filename |

Address Type

® None
Type () Flash
") TFTP
Hostname
IPv4
Write Delay  [300 | sec (15 - 86400, default 300)
Timeout  [300 | sec (0 - 86400, default 300)

| Apply

Figure 152 - Security > IP Source Guard > Save Database

Type

Select the type of database agent.
e None: Disable database agent service.
e Flash: Save DHCP dynamic binding entries to flash.

e TFTP: Save DHCP dynamic binding entries to remote TFTP

server.

Filename

Input filename for backup file. Only available when
selecting type “flash” and “TFTP” .

Address Type

Select the type of TFTP server.
e Hostname: TFTP server address is hostname.
e IPv4: TFTP server address is IPv4 address

Server Address

Input remote TFTP server hostname or IP address. Only
available when selecting type “TFTP”

Write Delay

Input delay timer for doing backup after change
happened. Default is 300 seconds.

Timeout

Input aborts timeout for doing backup failure. Default is
300 seconds.
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2.11. PoE

Manage global PoE information and ports.

2.11.1. PoE Globalinformation

This page allow user to configure PoE global configurations.

To display the Global web page, click PoE > PoE Global Information.

PoE Status information
PoE Hardware Version V1.0
PoE Work Status  online
PoE Support Type  802.3af/802.3at

PoE Consumption Power 0w

PoE MCU Soft Version 2.1
PoE Port Number 24
PoE Total Power 370w
PoE Voltage 54v

Y —

PoE ChipNum Temperature
1 41
2 39
3 37

Figure 153 - PoE > PoE Global information

PoE Hardware Version| Hardware version of the POE module.

PoE Work Status Working status of the current POE module.

PoE Support Type The type of PoE protocol supported by this POE module.

PoE Consuming Power| Current consumed power.
PoE MCU Soft Version | MCU software version of this POE module.

PoE Port Number The number of PoE ports supported by this POE module.
PoE Total Power Maximum supply power.

PoE Voltage Input voltage of the PoE module.

PoE Chipnum Chip serial number.

Temperature Chip temperature.
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2.11.2. PoE Port

Use this page to set the status, power priority, and power limit of the PoE port.
To display the Priority Setting web page, click PoE > PoE Port.

PoE Port Status Table

Q |

J I Entry I Port [ PoE Control Status | PoE Detection | PoE Limit(0~32W) | PoE Current Power l PoE Priority \ PD Class l
(] 1 GE1 Enable Disable 32W 0.0W Low N/A
] 2 GE2 Enable Disable 32W 0.0wW Low N/A
[] 3 GE3 Enable Disable 32w 0.0W Low N/A
] 4 GE4 Enable Disable 32W 0.0W Low N/A
O 5 GE5 Enable Disable 32w 0.0W Low N/A
] 6 GE6 Enable Disable 32W 0.0W Low N/A
] 7 GE7 Enable Disable 32W 0.0W Low N/A
] 8 GE8 Enable Disable 32W 0.0W Low N/A
l Edit ] [ Refresh J

Figure 154 - PoE > PoE Port

Port Display port ID of entry.

Control Status Displays the enabled/disabled status of the PoE interface.
Detection Display PoE detection results.

PoE Limit Display the maximum usable power of the port.

Current Power Display the current power used by the port.

PoE Priority Display port power priority.

“Low” is lower priority;
“High” is high priority ;
“Critical” is Critical priority.

PD Class Display the type of PD.

Click “Edit” button to view the Edit PoE port menu.
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PoE Port Status

Port GE1
PoE Control Status Enable

@® Low
PoE Priority () High
() Critical

PoE Limit(0~32W) [32

[ Apply H Close ]

Figure 155 - PoE > PoE Port > Edit POE Port

Port Display port ID of entry.
Control Status select the enabled/disabled status of the PoE interface.
PoE Priority select port power priority.

“Low” is lower priority;
“High” is high priority ;
“Critical” is Critical priority.

PoE Limit Enter max supply power value for the selected port list. The
default is 32.

2.11.3. PoE Alive Check Status Setting

Use this page to power down the PoE interface restart.

To display the PoE Alive Check Status Setting web page, click PoE > PoE
Alive Check Status Setting.

PD Alive Check Status Setting

PD Alive Check Status Setting

PD Alive Check Time |3600 Sec (60 - 86400, default 3600)

Apply

Figure 156 - POE > PoE Alive Check Status Setting

Alive Check Status Set time value to get one data flow. Determine whether to
Setting Time restart based on the data traffic of the two periods.
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2.12. ONVIF
Manage ONVIF device.

2.12.1. Onvif Server

This page allows users to use the switch as a server.

To display the Onvif Server page, click Onvif> Onvif Server.

Onvif Server Setting

Onvif Server Setting
Onvif Server [ | Enable

Apply

Figure 157 - Onvif > Onvif Server

‘ Onvif Server ‘ Setting up the switch as an onvif server \

2.12.2. Onvif Discover

This page shows a list of Onvif devices.

To display the Onvif Discover page, click Onvif> Onvif Discover.

Onvif Database Table

Showing entries Showing 0 to 0 of O entries Q |

J | Mac Address ’ IP Address l Interface ’ Model ’ Description | Location

0 results found.

= | First | Previous \ | Next | | Last |
[ Onvif Scan J[ Delete ] B € L R S

Figure 158 - Onvif > Onvif Discover

Mac Address Show mac address of Onvif device

IP Address Show IP address of Onvif device

interface Display the port ID of the switch connected to the device
Model Display the model of the Onvif device

Description Show description of Onvif device

Location Show production origin of Onvif equipment

Add Detect Onvif devices in the network

Delete Clear selected entry device
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2.13. LCD

Display basic information of switch on LCD.

2.13.1. LCD Configure

This page is used to set LCD related configuration, electronic label and
display effective electronic label.

To display the LCD Configure page, click LCD> LCD Configure.

LCD Setting

LCD Enable Enable

) 0 minutes

: @ 10 minutes

LCD Sleep Time  — ;
il () 20 minutes

() 30 minutes

LCD Password Protection Enable

LCD Password I:I &
Apply

Electronic label binding table

Showing entries Showing 0 to 0 of 0 entries Q I:I

| [ No [ MAC Address i Device Name i Device Position Device Ownership

0 results found.

| First | | Previous | | Next | | Last |

[ add || Edit || Delete |

Effective form of electronic label

Showing entries Showing 0 to 0 of 0 entries Q I:I

No l Port i MAC Address l Device Name l Device Position Device Ownership

0 results found.

| First | | Previous | | Next | | Last |

(1). LCD Setting
Figure 159 - LCD > LCD Basic Configure

LCD Enable Set LCD enable
LCD Sleep Time Set the time interval for LCD to sleep

LCD Password Protection | Set LCD password protection enable
LCD Password Set LCD password

(2). Electronic Label Binding Table

Click "Add" or “Edit” button to view the Add/Edit electornic label binding menu.
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Add Electronic Binding Label

MAC Address

Device Name

Device Position

Device Ownership

IPiea e select.. I A |

IPiea e select..

Figure 160 - LCD > Electronic Label Binding Table

NO

Number

MAC Address

The MAC address of the device obtained or bound through DHCP
snooping under the switch port

Device Name

The MAC address is the device name

Device Position

The MAC address is the location of the device

Device Ownership

The MAC address belongs to the equipment assets

(3). Effective Form of Electronic Label
Figure 161 - LCD > Effective from of electronic label

NO

Number

Port

The binding electronic label device takes effect on the port of
the switch

MAC Address

The MAC address of the device obtained or bound through DHCP
snooping under the switch port

Device Name

The MAC address is the device name

Device Position

The MAC address is the location of the device

Device Ownership

The MAC address belongs to the equipment assets

Note: The electronic tag function needs to turn on the DHCP snooping function,
and the upper port needs to be configured as a trusted port.

2.13.2. LCD Upgrade
This page allow user to upgrade LCD firmware image through HTTP or TFTP

SEerver.

To display firmware upgrade or backup web page, click LCD> LCD Upgrade
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O TFTP

Method @ HTTP

Filename | EZEwis | =REEEE

Figure 162 - LCD> LCD Upgrade

Firmware upgrade / backup method.
Method e TFTP: Using TFTP to upgrade/backup firmware.
e HTTP: Using WEB browser to upgrade/backup firmware.

) Use browser to upgrade firmware, you should select firmware
Filename image file on your host PC.

Todisplayfirmwareupgradeweb page, click LCD > LCD Upgrade

@ TFTP

Method O) HTTP

@ Hosthame
Address Type () [Pvd
() IPvE

Server Address | |

Filename | |

Apply

Figure 163 - LCD > LCD Upgrade

Firmware upgrade method
Method e TFTP: Using TFTP to upgrade firmware.
e HTTP: Using WEB browser to upgrade firmware.

Specify TFTP server address type

¢ Hostname: Use domain name as server address
e IPv4: Use IPv4 as server address

e IPv6: Use IPv6 as server address

Address Type
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Server Address Specify TFTP server address.

Filename Firmware image file name on remote TFTP server

2.14. ACL
Use the ACL pages to configure settings for the switch ACL features.

2.14.1. MAC ACL

This page allow user to add or delete ACL rule. A rule cannot be deleted if under
binding.

To display MAC ACL page, click ACL > MAC ACL

‘ ACLName |

Apply |
ACL Table

Showing entries Showing 0 to 0 of 0 entries Q I:l

| [ | ACL Name | Rule | Port | |

0 results found. |

First | | Previous | Next | | Last

Delete
Figure 164 - ACL > MAC ACL

ACL Name Input MAC ACL name.

ACL Name Display MAC ACL name.

Rule Display the number ACE rule of ACL.
Port Display the port list that bind this ACL.

2.14.2. MAC ACE

This page allow user to add, edit or delete ACE rule. An ACE rule cannot be edited
or deleted if ACL under binding. New ACE cannot be added if ACL under binding.

Todisplay MACACE page, click ACL>MACACE
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ACE Table

ACL Name

Showing entries Showing 0 to 0 of 0 entries Q |
- . Source MAC Destination MAC 802.1p
[ | Sequence | Action Ethertype | VLAN
o Address | Mask | Address | Mask Value | Mask

0 results found.

| First | Previous W Next ﬂ Last |

Fiiure 165 - ACL > MAC ACE

ACL Name Select the ACL name to which an ACE is being added.
Sequence Display the sequence of ACE.

Action Display the action of ACE.

Source MAC Display the source MAC address and mask of ACE.
Destination MAC Display the destination MAC address and mask of ACE.
Ethertype Display the Ethernet frame type of ACE.

VLAN ID Display the VLAN ID of ACE.

802.1p Value Display the 802.1p value of ACE.

802.1p Mask Display the 802.1p mask of ACE.

Click “Edit” button to view the Edit ACE menu.

Add ACE

ACL Name  tftf

Sequence | (1-2147483647)

@ Permit
Action () Deny
() Shutdown

Any

Source MAC
| /I (Address / Mask)

B Any
Destination MAC

| /l (Address / Mask)
Any

Ethertype
ox| (0x600 ~ OxFFFF)

Any

VLAN
[ (1 - 4094)

Any

| =,’ (Value / Mask) (0 -7)

802.1p

Figure 166 - ACL > Edit ACE

‘ ACL Name ‘ Display the ACL name to which an ACE is being added.. \
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Sequence

Specify the sequence of the ACE. ACEs with higher
sequence are processed first (1 is the highest priority).
Only available on Add Dialog.

Action

Select the action after ACE match packet. -

Permit: Forward packets that meet the ACE criteria.
Deny: Drop packets that meet the ACE criteria.
Shutdown: Drop packets that meet the ACE criteria,
and disable the port from where the packets were
received. Such ports can be reactivated from the Port
Settings page.

Source MAC

Select the type for source MAC address. -

Any: All source addresses are acceptable. -

User Defined: Only a source address or a range of
source addresses which users define are acceptable.
Enter the source MAC address and mask to which will
be matched.

Destination MAC

Select the type for Destination MAC address. -

Any: All destination addresses are acceptable. -

User Defined: Only a destination address or a range of
destination addresses which users define are
acceptable. Enter the destination MAC address and
mask to which will be matched.

Select the type for Ethernet frame type. -

Any: All Ethernet frame type is acceptable. -

Ethertype e User Defined: Only an Ethernet frame type which users
define is acceptable. Enter the Ethernet frame type
value to which will be matched.

Select the type for VLAN ID. -
e Any: All VLAN ID is acceptable. -

VLAN e User Defined: Only a VLAN ID which users define is
acceptable. Enter the VLAN ID to which will be
matched.

Select the type for 802.1p value. -
e Any: All 802.1p value is acceptable. -
802.1p e User Defined: Only an 802.1p value or a range of

802.1p value which users define is acceptable. Enter
the 802.1p value and mask to which will be matched.
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2.14.3. IPv4 ACL

This page allow user to add or delete IPv4 ACL rule. A rule cannot be deleted if
under binding.

To display IPv4 ACL page, click ACL >1Pv4 ACL

‘ ACL Name |

Apply

ACL Table

Showing | 10 v |entries Showing 0 to 0 of 0 entries

a1

[] | ACL Name | Rule | Port |

0 results found.

First | Previous | Next  Last
Figure 167 - ACL > IPv4 ACL

ACL Name Input IPv4 ACL name.

ACL Name Display IPv4 ACL name.

Rule Display the number ACE rule of ACL.
Port Display the port list that bind this ACL.
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2.14.4. 1IPv4 ACE

This page allow user to add, edit or delete ACE rule. An ACE rule cannot be edited
or deleted if ACL under binding. New ACE cannot be added if ACL under binding.

To display IPv4 ACE page, click ACL >1Pv4 ACE

ACE Table
ACL Name
Showing| 10 v |entries Showing 0 to 0 of 0 entries Q I:I

. R Source IP Destination IP L Type of Service ICMP

( Sequence | Action | Protocol Source Port | Destination Port | TCP Flags

i Address I Mask | Address | Mask DSCP | IP Precedence | Type ] Code

0 results found.
- First | Previous = Next | Last

| Add || Edit || Delete |

Figure 169 - ACL > IPv4 ACE

ACL Name Select the ACL name to which an ACE is being added.
Sequence Display the sequence of ACE.

Action Display the action of ACE.

Protocol Display the protocol value of ACE.

Source IP Display the source IP address and mask of ACE.
Destination IP Display the destination IP address and mask of ACE.

Display single source port or a range of source ports of
ACE. Only available when protocol is TCP or UDP.

Display single destination port or a range of destination

Source Port

Destination Port ports of ACE. Only available when protocol is TCP or UDP.
Display the TCP flag value if ACE. Only available when
TCP Flags protocol is TCP.
) Display the ToS value of ACE which could be DSCP or IP
Type of Service Precedence.
[CMP Display the ICMP type and code of ACE. Only available

when protocol is ICMP.
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Click "Add" or “Edit” button to view the Add/Edit ACE menu.

ACL Name  tfif

Sequence | {1 - 2147483647)

@ Permit
Action () Deny
() Shutdown

® Any
Protocol () Select
O Define | (0 - 255)

Any

Source IP ; -
| .’Il (Address / Mask)

Any
Destination IP

,-‘l (Address / Mask)

® —

Any

o
|

=1}

I

@]

Type of Service DSCP | {

() IP Precedence | o-7

Ay

Source Port Single | | (0-65535)

Range | - (O - 65535)

Any

Destination Port single [ | (0-&553 )

Range | 5 (0 - §5535)
Urg: Set UInset Dan't care
Ack Set Unset Dan't care
Psh: Set Unsst Don't care
TCP Flags
Rst: set Unset Don't care
Syn: Set Inset Dan't care
Fin: Set Unset Don't care
Ay
ICMP Type Select
Define | (0 - 355

a
L
Lh

Any
ICMP Code

el
L
[

Define | {0-2

Apply Jl Close |
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Edit ACE

Source [P

Destination IP

Type of Service

Destination Pert

ICMP Type

ICMP Cade

123

® Permit
() Dery
O Shutdown

& Ary
O Select

0 Define |
B Any

0 - 255}

[
B Any

dress / Mask}

=
B

L

® Any

[/

() DSCP |

{Addrass [ Mask]

() 1P Precedence |
Ary

Single |

Range |
Arry

Single |

- (0 - 65535]

Range |
Llrg.' Set Unset

Ack: Sat Unset

Pshe Sat Uirs

m

Linset
Syre Set Unset
hre Set

Ary
Select

Linset

Don't care
Don't care
Dor't.cars
Don't care
Don't care

Don't care

Define |
Arry

Define |

| Apply || Close

Figure 170 - ACL > Add/Edit ACE

ACL Name Display the ACL name to which an ACE is being added.
Specify the sequence of the ACE. ACEs with higher sequence

Sequence are processed first (1 is the highest sequence). Only available
on Add dialog.
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Select the action for a match. -

e Permit: Forward packets that meet the ACE criteria.
e Deny: Drop packets that meet the ACE criteria.

Action e Shutdown: Drop packets that meet the ACE criteria, and
disable the port from where the packets were received.
Such ports can be reactivated from the Port Settings page.
Select the type of protocol for a match. -
e Any (IP): All IP protocols are acceptable. -
e Select from list: Select one of the following protocols from
Protocol the drop-down list.
(ICMP/IPinIP/TCP/EGP/IGP/UDP/HMP/RDP/IPV6/IPV6:ROUT
/IPV6:FRAG/ RSVP/IPV6:ICMP/OSPF/PIM/L2TP)
e Protocol ID to match: Enter the protocol ID.
Select the type for source IP address. -
e Any: All source addresses are acceptable. -
Source IP e User Defined: Only a source address or a range of source

addresses which users define are acceptable. Enter the
source IP address value and mask to which will be
matched.

Destination IP

Select the type for destination IP address. -
e Any: All destination addresses are acceptable. -

e User Defined: Only a destination address or a range of
destination addresses which users define are acceptable.
Enter the destination IP address value and mask to which
will be matched.

Source Port

Select the type of protocol for a match. Only available when
protocol is TCP or UDP. -

e Any: All source ports are acceptable. -

e Single: Enter a single TCP/UDP source port to which
packets are matched. -

e Range: Select a range of TCP/UDP source ports to which
the packet is matched. There are eight different port
ranges that can be configured (shared between source and
destination ports). TCP and UDP protocols each have eight
port ranges.

Destination
Port

Select the type of protocol for a match. Only available when
protocol is TCP or UDP. -

e Any: All source ports are acceptable. -

e Single: Enter a single TCP/UDP source port to which
packets are matched. -

Range: Select a range of TCP/UDP source ports to which the
packet is matched. There are eight different port ranges that
can be configured (shared between source and destination
ports). TCP and UDP protocols each have eight port ranges.
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Select the type of protocol for a match. Only available when
protocol is TCP or UDP. -
e Any: All source ports are acceptable. -

e Single: Enter a single TCP/UDP source port to which
Destinatio packets are matched. -

n Port e Range: Select a range of TCP/UDP source ports to which
the packet is matched. There are eight different port
ranges that can be configured (shared between source and
destination ports). TCP and UDP protocols each have eight
port ranges.

Select one or more TCP flags with which to filter packets.
Filtered packets are either forwarded or dropped. Filtering
TCP Flags packets by TCP flags increases packet control, which
increases network security. Only available when protocol is
TCP.

Select the type of service for a match. -
e Any: All types of service are acceptable. -

TYDe_ of e DSCP to match: Enter a Differentiated Serves Code Point
Service (DSCP) to match. -

e IP Precedence to match: Enter a IP Precedence to match.

Either select the message type by name or enter the message
type number. Only available when protocol is ICMP. -

ICMP Type e Any: All message types are acceptable. -

e Select from list: Select message type by name.

e Protocol ID to match: Enter the number of message type.

Select the type for ICMP code. Only available when protocol is
ICMP. -
e Any: All codes are acceptable. -

e User Defined: Enter an ICMP code to match.

ICMP Code

2.14.5. IPv6 ACL

This page allow user to add or delete Ipv6 ACL rule. A rule cannot be deleted if
under binding.

To display IPv6 ACL page, click ACL >1Pv6 ACL

ACLName [ |

[__Apply |
ACL Table

Showing 10 v entries Showing 1to 1 of 1 entries Q I:]

| ‘ ACL Name | Rule | Port ]
| 1 !
tftf 0

First | Previous |1 | Next| | Last
| Delete |

Figure 171 - ACL > IPv6 ACL
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ACL Name Input IPv6 ACL name.

ACL Name Display IPv6 ACL name.

Rule Display the number ACE rule of ACL.
Port Display the port list that bind this ACL.

2.14.6. IPv6 ACE

This page allow user to add, edit or delete ACE rule. An ACE rule cannot be edited or
deleted if ACL under binding. New ACE cannot be added if ACL under binding.

To display IPv6 ACE page, click ACL > IPv6 ACE

ACE Table
ACL Name
Showing entries Showing 0 to 0 of 0 entries Q I:I
Source IP Destination IP Type of Service ICMP
[C] | Sequence | Action | Protocol Source Port | Destination Port | TCP Flags
Address [ Prefix | Address | Prefix DSCP | IP Precedence | Type [ Code

0 results found.

| First | | Previous | | Next | | Last |

[ add  |[ Edit || Delete |

Figure 172 - ACL > IPv6 ACE

ACL Name Select the ACL name to which an ACE is being added.
Sequence Display the sequence of ACE.

Action Display the action of ACE.

Protocol Display the protocol value of ACE.

Source IP Display the source IP address and mask of ACE.
Destination IP Display the destination IP address and mask of ACE.

Display single source port or a range of source ports of

Source Port ACE. Only available when protocol is TCP or UDP.
o Display single destination port or a range of destination
Destination Port ports of ACE. Only available when protocol is TCP or UDP.
Display the TCP flag value if ACE. Only available when
TCP Flags protocol is TCP.
) Display the ToS value of ACE which could be DSCP or IP
Type of Service Precedence.
[CMP Display the ICMP type and code of ACE. Only available

when protocol is ICMP.
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Click "Add" or “Edit” button to view the Add/Edit ACE menu.

Add ACE
ACL Name  tfif
Sequence | | = 2147483647
® Permit
() Shutdown
@ Any
Protocel () Select 4
O Define [ 0.-355
Aty
Souree [P
| ,‘l | (Address / Prefuc (0 - 1281
Any
Destination [P
| ,-'l | (Address ! Prefix (0 - 128))
@ Any
Type of Service ODSCP' 0-83)
() 1P Precedence | -7
Arry
Source Port Single | - 85533)
e | ] f o-es99
Arry
Destination Port Single | 0-85533)
Range | i 0 - 65535)
Urg: et Linset Dor't care
Ack: Set Linset Con't care
Psh: Set Linset Don't care
TCP Flags
Rst Set Unset Don't care
Syn: Set Linset Dor't care
Finc et Unset Don't cars
Ary
ICMP Type Select = =7
Define I {0 - 255
Ary
ICMP Cade
Define | 0.- 255
|__Apply || Close |
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Edit ACE

ACL Name  tftf
Sequence 123

® Permit
) Shutdown

® Any
Protocal () Select | 107 W

O Define | | ©-255)

Aryy

I 171 (Address / Prefoc (0 - 128)
Ay

| 1] | (Address / Prefc (0 - 128))
@ Any

Typeof Service () DSCP | | w63

Saurce IP

Destinatien IP

) IP Precedence | 0-7
Ay
Souree Part Single | . (0~ 65535)

_____

Range | ____E . | 0-855539)

Arry

DestinationPort | Single | 0 - 65535)

Range | i -/ 0 - 55535)
Urg: Set Unset
Ak het Unset
Psh: Set Unset
Rst Set Unset

TCP Flags

Syn: Set Uniset

Firc Set Linset
Arry
ICMP Type Select. | Destinat

Define | | m-25m
Ary

ICMP Code
Define | | 0-255

[ Apply || Close |

Figure 173 - ACL > Add/Edit ACE

ACL Name Display the ACL name to which an ACE is being added.
Specify the sequence of the ACE. ACEs with higher sequence

Sequence are processed first (1 is the highest sequence). Only available
on Add dialog.
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Action

Select the action for a match. -

e Permit: Forward packets that meet the ACE criteria.
e Deny: Drop packets that meet the ACE criteria.

e Shutdown: Drop packets that meet the ACE criteria, and
disable the port from where the packets were received.
Such ports can be reactivated from the Port Settings page.

Protocol

Select the type of protocol for a match. -
o Any (IP): All IP protocols are acceptable. -

o Select from list: Select one of the following protocols from
the dropdown list. (TCP / UDP / ICMP) -

o Protocol ID to match: Enter the protocol ID.

Source IP

Select the type for source IP address. -
e Any: All source addresses are acceptable. -
e User Defined: Only a source address or a range of source

addresses which users define are acceptable. Enter the
source IP address value and mask to which will be matched.

Destination IP

Select the type for destination IP address. -
Any: All destination addresses are acceptable. -
User Defined: Only a destination address or a range of
destination addresses which users define are acceptable.

Enter the destination IP address value and mask to which
will be matched.

Source Port

Select the type of protocol for a match. Only available when
protocol is TCP or UDP. -

e Any: All source ports are acceptable. -

e Single: Enter a single TCP/UDP source port to which packets
are matched. -

e Range: Select a range of TCP/UDP source ports to which the
packet is matched. There are eight different port ranges
that can be configured (shared between source and
destination ports). TCP and UDP protocols each have eight
port ranges.

Destination
Port

Select the type of protocol for a match. Only available when
protocol is TCP or UDP. -

Any: All source ports are acceptable. -

Single: Enter a single TCP/UDP source port to which packets
are matched. -

o Range: Select a range of TCP/UDP source ports to which the
packet is matched. There are eight different port ranges
that can be configured (shared between source and
destination ports). TCP and UDP protocols each have eight
port ranges.
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Select one or more TCP flags with which to filter packets.
Filtered packets are either forwarded or dropped. Filtering

TCP Flags packets by TCP flags increases packet control, which increases
network security. Only available when protocol is TCP.
Select the type of service for a match. -
e Any: All types of service are acceptable. -
Type of

i e DSCP to match: Enter a Differentiated Serves Code Point
Service (DSCP) to match. -

e IP Precedence to match: Enter a IP Precedence to match.

Either select the message type by name or enter the message
type number. Only available when protocol is ICMP. -

ICMP Type e Any: All message types are acceptable. -

e Select from list: Select message type by name.

e Protocol ID to match: Enter the number of message type.

Select the type for ICMP code. Only available when protocol is
ICMP. -

e Any: All codes are acceptable. -
e User Defined: Enter an ICMP code to match.

ICMP Code

2.14.7. ACL Binding

This page allow user to bind or unbind ACL rule to or from interface. IPv4 and
Ipv6 ACL cannot be bound to the same port simultaneously.

Todisplay ACL Binding page, click ACL > ACL Binding

ACL Binding Table

Q |
[ || Entry | Port | MACACL | IPv4 ACL | IPv6 ACL
O 1 GE1
(] 2 GE2
OJ 3 GE3
O 4 GE4
J 5 GE5
J 6 GE6
O 7 GE/
J 8 GE8
Bind || unbind || Edit |

Figure 174 - ACL > ACL Binding

‘ Port ‘ Display port entry ID. \
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MAC ACL Display mac ACL name that bound of interface. Empty

means no rule bound.

Display ipv4 ACL name that bound of interface. Empty
IPv4 ACL means no rule bound.

Display ipv6 ACL name that bound of interface. Empty
IPve ACL means no rule bound.

Click “Edit” button to view the Edit ACL Binding menu.

Edit ACL Binding

GE1
Port
Note: ACL without any rules cannot be bound

MAC ACL
IPv4 ACL
IPv6 ACL

[ Apply H Close l

Figure 175 - ACL > Edit ACL Binding

Port Display port entry ID.

MAC ACL Select mac ACL name from list to bind.
IPv4 ACL Select IPv4 ACL name from list to bind.
IPv6 ACL Select IPv6 ACL name from list to bind.
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2.15. QoS

Use the QoS pages to configure settings for the switch QoS interface.

2.15.1. Genera

Use the QoS general pages to configure settings for general purpose.

2.15.1.1.Property
To display Property web page, click QoS > General > Property

1

State

Trust Mode

L Apply |

[ Enabl

@ CoS
) DSCP

e

) CoS-DSCP

() IP Precedence

Port Setting Table

[ ]| Entry | Port | CoS | Trust Rematking

- CoS DSCP IP Precedence
] 1 GE1 0 Enabled Disabled Disabled Disabled

a 2 GE2 0 Enabled Disabled Disabled Disabled

[ ] 3 GE3 0 Enabled Disabled Disabled Disabled

o 4 GE4 0 Enabled Disabled Disabled Disabled

(] 5 GES 0 Enabled Disabled Disabled Disabled

[] 6 GEb 0 Enabled Disabled Disabled Disabled

(] 7 GE7 0 Enabled Disabled Disabled Disabled

(] 8 GE8 0 Enabled Disabled Disabled Disabled

Edit |

Figure 176 - QoS > General > Property
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State

Set checkbox to enable/disable QoS.

Trust

Select QoS trust mode

e CoS: Traffic is mapped to queues based on the CoS field in
the VLAN tag, or based on the per-port default CoS value
(if there is no VLAN tag on the incoming packet), the
actual mapping of the CoS to queue can be configured on
port setting dialog.

e Co0S-DSCP: Uses the trust CoS mode for non-IP traffic and
trust DSCP mode for IP traffic.

e IP Precedence: Traffic is mapped to queues based on the
IP precedence. The actual mapping of the IP precedence to
queue can be configured on the IP Precedence mapping
page.

PortSetting Table

Port

Port name

CoS

Port default CoS priority value for the selected ports.

Trust

Port trust state
e Enabled: Traffic will follow trust mode in global setting
e Disabled: Traffic will always use best efforts

Remarking (CoS)

Set checkbox to enable/disable port CoS remarking.
e Enabled: CoS remarking is enabled
e Disabled: CoS remarking is disabled

Set checkbox to enable/disable port DSCP

(IP Precedence)

Remarking remarking.
(DSCP) e Enabled: DSCP remarking is enabled

e Disabled: DSCP remarking is disabled
Remarking Set checkbox to enable/disable port IP Precedence

remarking.
e Enabled: IP Precedence remarking is enabled
e Disabled: IP Precedence remarking is disabled

Click "Edit" button to view the Edit Port Setting menu.
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Edit Port Setting

Port GE1

CoS IC' 0-7)

Trust Enable

Remarking
CoS [ | Enable
DSCP [ | Enable
IP Precedence | | Enable

I Apply H Close ‘

Figure 177 - Qos > General > Property

Port Selected port list.

CoS Set default CoS/802.1p priority value for the selected
Trust Set checkbox to enable/disable port trust state.
Remarking (CoS) Set checkbox to enable/disable port CoS remarking.
Remarking Set checkbox to enable/disable port IP Precedence
(IP PRecedence) remarking.

2.15.1.2.Queue Scheduling

The switch supports eight queues for each interface. Queue number 8 is the
highest priority queue.

Queue number 1 is the lowest priority queue. There are two ways of determining
how traffic in queues is handled, Strict Priority (SP) and Weighted Round Robin
(WRR).

+ Strict Priority (SP)—Egress traffic from the highest priority queue is transmitted

first. Traffic from the lower queues is processed only after the highest queue has
been transmitted, which provide the highest level of priority of traffic to the
highest humbered queue.

+ Weighted Round Robin (WRR)—In WRR mode the number of packets sent from

the queue is proportional to the weight of the queue (the higher the weight, the
more frames are sent).

The queuing modes can be selected on the Queue page. When the queuing mode is
by Strict Priority, the priority sets the order in which queues are serviced, starting
with queue_8 (the highest priority queue) and going to the next lower queue when
each queue is completed.

When the queuing mode is Weighted Round Robin, queues are serviced until their
quota has been used up and then another queue is serviced. It is also possible to
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assign some of the lower queues to WRR, while keeping some of the higher

queues in Strict Priority. In this case traffic for the SP queues is always sent before
traffic from the WRR queues. After the SP queues have been emptied, traffic from the
WRR queues is forwarded. (The relative portion from each WRR queue

depends on its weight).

To display Queue Scheduling web page, click QoS > General > Queue
Scheduling

Queue Scheduling Table

Method

Queue
strict Priority | WRR | Weight | WRR Bandwidth (%)

1

i

=R ST I O PORY Py
® @ @ @@ ® ® @

Apply_|
Figure 178 - QoS > General > Queue Scheduling

Queue Queue ID to configure.
Strict Priority Set queue to strict priority type.
WRR Set queue to Weight round robin type.
) If the queue type is WRR, set the queue weight for the
Weight queue.
WRR Bandwidth Percentage of WRR queue bandwidth.

2.15.1.3.CoS Mapping

The CoS to Queue table determines the egress queues of the incoming packets based
on the 802.1p priority in their VLAN tags. For incoming untagged packets, the 802.1p
priority will be the default CoS/802.1p priority assigned to the ingress ports. Use the
Queues to CoS table to remark the CoS/802.1p priority for egress traffic from each
queue.

To display CoS Mapping web page, click QoS > General > CoS Mapping
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CoS to Queue Mapping

B
2
=]

HHHEHEEE

[

Queue to CoS Mapping

| Qveue | Cos
el

HHEHEHEE

2
3
4
5
6
.
8

|l

Figure 179 - QoS > General > Cos Mapping
CoS to Queue Mapping
CoS CoS value.
Queue Select queue id for the CoS value.

Queue to CoS Mapping

Queue Queue ID

CoS Select CoS value for the queue id.

2.15.1.4.DSCP Mapping

The DSCP to Queue table determines the egress queues of the incoming IP packets
based on their DSCP values. The original VLAN Priority Tag (VPT) of the packet is
unchanged. Use the Queues to DSCP page to remark DSCP value for egress traffic from
each queue.

To display DSCP Mapping web page, click QoS > General > DSCP Mapping
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DSCP to Queue Mapping

DSCP | Queue | DSCP [ Queue| DSCP | Queue | DSCP | Queve |

ofcsol  [1v] 6(cs2 [3v] 320541 [5v|  48(csel [7v|
1 hv] 17 3v] 3 5v] 4 7]
2 [1v] 18[AF211 [3v] 341AF41] [5v]| 50 7]
3 19 35 51
4 20 [AF22] 36 [AF42] 52
5 vl 2 3v] 37 [5v] 53 [7v]
6 (v 223 [3v] 38[AF43) [5v] 54 7]
7 v =23 3v] 39 [5v] 55 [7v]
8[Cs1] 24(Cs3) 40 [CS5] 56 [CS7)
9 25 @ 57
10AFT] [2v]  26[AF31 [4v] 42 6v] 58 [8v]
il 2v] o av] 4 6v] 50 8v]
12[AF12) [2v] 281AF32] [4v] 44 l6v| 60 [8v]
13 29 45 61
14 [AF13] 30 [AF33] 46 [EF) 62
15 31 47 63

Queue to DSCP Mapping

Queue i pscp
0[CS0] v
8[CS1] v

s

>
)
9
bS]
<

1
2

3

4 | 24[CS
5 [32[CS4]
6
7
8

&
<

<

40 [CS5
48 [CS6)
56 [CS7

<<

<

Figure 180 - QoS > General > DSCP Mapping

DSCP to Queue Mapping

DSCP DSCP value

Queue Select queue id for DSCP value
Queue to DSCP

Queue Queue ID.

DSCP Select DSCP value for queue ID.

2.15.1.5.1P Precedence Mapping

This page allow user to configure IP Precedence to Queue mapping and Queue to
IP Precedence mapping.

To display IP Precedence Mapping web page, click QoS > General > IP Precedence
Mapping
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IP Precedence to Queue Mapping

IP Precedence l Queue |
o [1v|
Y]

[3v]

H

f

o
£

]

)
<<

1
2
3
4
5
6
7

~
<

<l
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A3

Apply |

Queue to IP Precedence Mapping

Queue ‘ IP Precedence |
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<
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~
<
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Figure 181 - QoS > General > IP Precedence Mapping

IP Precedence to Queue Mapping

IP Precedence IP Precedence value.

Queue Queue value which IP Precedence is mapped.

Queue to IP Precedence Mapping

Queue Queue ID.

IP Precedence IP Precedence value which queue is mapped.

2.15.2. Rate Limit

Use the Rate Limit pages to define values that determine how much traffic the
switch can receive and send on specific port or queue.

2.15.2.1.Ingress/Egress Port

This page allow user to configure ingress port rate limit and egress port rate limit.
The ingress rate limit is the number of bits per second that can be received from the
ingress interface. Excess bandwidth above this limit is discarded.

Todisplay Ingress / Egress Port web page, click QoS > Rate Limit> Ingress /
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Ingress / Egress Port Table

Ingress Egress
) | Entry | Port
State Rate (Kbps) State Rate (Kbps)
O 1 GE1 Disabled Disabled
B 2 GE2 Disabled Disabled
O 3 GE3  Disabled Disabled
O 4 GE4  Disabled Disabled
=3 5 GE5  Disabled Disabled
O 6 GE6  Disabled Disabled
O 7 GE7 Disabled Disabled
) 8 GE8  Disabled Disabled
Edit

Egress Port Figure 182 - QoS > Rate Limit > Ingress / Egress Port

Port Port name.

Port ingress rate limit state
Ingress (State) e Enabled: Ingress rate limit is enabled
e Disabled: Ingress rate limit is disabled

Port ingress rate limit value if ingress rate state is
Ingress (Rate) enabled.

IP Precedence IP Precedence value which queue is mapped.

Port egress rate limit state
Egress (State) e Enabled: Egress rate limit is enabled
e Disabled: Egress rate limit is disabled

Egress (Rate) Port egress rate limit value if egress rate state is enabled.

Click "Edit" button to view the Ingress / Egress Port menu.

Edit Ingress / Egress Port

Port GE1

[] Enable

Ingress
|'l 000000 | Kbps (16 - 1000000)
[] Enable

Egress
|1ODDDOD | Kbps (16 - 1000000)

l Apply H Close ]

Figure 183 - QoS > Rate Limit > Ingress / Egress Port

‘ Port ‘ Select port list. \
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Set checkbox to enable/disable ingress rate limit. If
Ingress ingress rate limit is enabled, rate limit value need to be
assigned.

Set checkbox to enable/disable egress rate limit. If egress

Egress rate limit is enabled, rate limit value need to be assigned.

2.15.2.2.Egress Queue
Egress rate limiting is performed by shaping the output load.

To display Egress Queue web page, click QoS > Rate Limit > Egress Queue.

Egress Queue Table
Q|

= Queue 1 Queue 2 Queue 3 { Queue 4 Queue 5 Queue 6 [ Queue 7 ‘ Queue 8 [
L)) Emeny | Bzt | state [cIR(kbps) | state | CIR(Kbps) | state | CIR (Kbps) | State [ CIR(Kbps) | State | CIR(Kbps) | State | CIR(Kbps) | State | CIR (Kbps) | State | CIR (Kbps) |
O 1 GE1 Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled

i) 2 GE2 Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled

| 3 GE3 Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled

[ 4 GE4 Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled

| 5 GES Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled

| 6 GE6 Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled

O 7 GEF Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled

&) 8 GE8 Disabled Disabled Disabled Disabled Disabled Disabled Disabled Disabled

Edit |

Figure 184 - QoS > Rate Limit > Egress Queue

Port Port name.
Port egress queue 1 rate limit state.
Queue 1 (State) o Enabled: Egress queue rate limit is enabled.

o Disabled: Egress queue rate limit is disabled.

Queue 1 (CIR) Queue 1 egress committed information rate.

Port egress queue 2 rate limit state.
Queue 2 (State) o Enabled: Egress queue rate limit is enabled.

o Disabled: Egress queue rate limit is disabled.

Queue 2 (CIR) Queue 2 egress committed information rate

Port egress queue 3 rate limit state.
Queue 3 (State) o Enabled: Egress queue rate limit is enabled.
o Disabled: Egress queue rate limit is disabled.

Queue 3 (CIR) Queue 3 egress committed information rate.
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Queue 4 (State)

Port egress queue 4 rate limit state. -
o Enabled: Egress queue rate limit is enabled. -

o Disabled: Egress queue rate limit is disabled.

Queue 4 (CIR)

Queue 4 egress committed information rate.

Queue 5 (State)

Port egress queue 5 rate limit state. -
o Enabled: Egress queue rate limit is enabled. -
Disabled: Egress queue rate limit is disabled.

Queue 5 (CIR)

Queue 5 egress committed information rate.

Queue 6 (State)

Port egress queue 6 rate limit state. -
o Enabled: Egress queue rate limit is enabled. -

o Disabled: Egress queue rate limit is disabled.

Queue 6 (CIR)

Queue 6 egress committed information rate.

Queue 7 (State)

Port egress queue 7 rate limit state. -

o Enabled: Egress queue rate limit is enabled.
o Disabled: Egress queue rate limit is disabled.

Queue 7 (CIR)

Queue 7 egress committed information rate.

Queue 8 (State)

Port egress queue 8 rate limit state. -

o Enabled: Egress queue rate limit is enabled.
o Disabled: Egress queue rate limit is disabled.

Queue 8 (CIR)

Queue 8 egress committed information rate.

Click "Edit" button to view the Edit Egress Queue menu.
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Edit Egress Queue

Port GE1

["] Enable

Queue 1
{1000000 Kbps (16 - 1000000)
[] Enable

Queue 2
[1000000 Kb 10000
] Enable

Queue 3 =
|roocoo0 Kbps (16 - 1000000)
[] Enable

Queue 4
[1oo0000 Kbps (16 - 1000000)
["] Enable

Queue 5
[1000000 Kbps (16 - 1000000)
[] Enable

Queued
|1000000 Kb 10000
] Enable

Queue 7 =
[roo0000 Kbps (16 - 1000000;
[] Enable

Queue 8
[1o00000 Kbps (16 - 1000000}

Apply ‘ [ Close J

Figure 185 - QoS > Rate Limit > Edit Egress Queue

Queue 1 Set checkbox to enable/disable egress queue 1 rate limit. If

egress rate limit is enabled, rate limit value need to be assigned.
Set checkbox to enable/disable egress queue 2 rate limit. If

Queue 2 egress rate limit is enabled, rate limit value need to be assigned.
Set checkbox to enable/disable egress queue 3 rate limit. If

Queue 3 egress rate limit is enabled, rate limit value need to be assigned.
Set checkbox to enable/disable egress queue 4 rate limit. If

Queue 4 egress rate limit is enabled, rate limit value need to be assigned.
5 Set checkbox to enable/disable egress queue 5 rate limit. If

Queue egress rate limit is enabled, rate limit value need to be assigned.
Set checkbox to enable/disable egress queue 6 rate limit. If

Queue 6 egress rate limit is enabled, rate limit value need to be assigned.
Set checkbox to enable/disable egress queue 7 rate limit. If

Queue 7 egress rate limit is enabled, rate limit value need to be assigned.
Set checkbox to enable/disable egress queue 8 rate limit. If

Queue 8 egress rate limit is enabled, rate limit value need to be assigned.
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2.16. Diagnostics

Use the Diagnostics pages to configure settings for the switch diagnostics feature or
operating diagnostic utilities.

2.16.1. Logging

2.16.1.1.Property

To enable/disable the logging service, click Diagnostic > Logging > Property.

State Enable

Console Logging
State Enable

Minimum

ey Note: Emergency, Alert, Critical, Error, Warning, Notice

RAM Logging
State Enable

e

Severity Note: Emergency, Alert, Critical, Error, Warning, Notice

Flash Logging
State Enable

Minimum

Seserity Note: Emergency, Alert, Critical, Error, Warning, Notice, Informational, Debug

Figure 186 - Diagnostics > Logging > Property

Enable/Disable the global logging services. When the
logging service is enabled, logging configuration of each

State destination rule can be individually configured. If the
logging service is disabled, no messages will be sent to
these destinations.

Console Logging

State Enable/Disable the console logging service

Minimum Severity

The minimum severity for the console logging.

RAM Logging

State Enable/Disable the RAM logging service.
Minimu The minimum severity for the RAM logging.
m

Flash Logging

State

Enable/Disable the flash logging service.

Minimum Severity

The minimum severity for the flash loggin.
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2.16.1.2.Remote Server
To configurethe remotelogging server, click Diagnostic >Logging >Remote Server.

Remote Server Table

oY —

- Minimum
Enti Server Address | Server Port | Facili
l 2 ty Severity

0 results found.

[ Add || Edit || Delete |

Figure 187 - Diagnostics > Logging > Remote Server

Server Address The IP address of the remote logging server.

Server Ports The port number of the remote logging server.

The facility of the logging messages. It can be one of the
Facility following values: local0,locall, local2, local3, local4,
local5, local6, and local7.

The minimum severity.

e Emergence: System is not usable.

e Alert: Immediate action is needed.

e Critical: System is in the critical condition.
e Error: System is in error condition
Severity e Warning: System warning has occurred

e Notice: System is functioning properly, but a system notice
has occurred.

e Informational: Device information.
¢ Debug: Provides detailed information about an event.

Click “Add” or "Edit" button to view the Remote Server menu.

Add Remote Server

® Hostname
Address Type () IPv4
O IPv6

Server Address I I

Server Port |574 I (1 - 65535, default 514)

Facility
Minimum

Severity

Note: Emergency, Alert, Critical, Error, Warning, Notice

[ Apply ]I Close I
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Edit Remote Server

Server Address  undefined

Server Port  [514 | (1-65535, default 514)

Facility
Minimum

Severity

Note: Emergency, Alert, Critical, Error, Warning, Notice

[ Apply || Close |

Figure 188 - Diagnostics > Logging > Remote Server

Server Address The IP address of the remote logging server.

Server Ports The port number of the remote logging server.

The facility of the logging messages. It can be one of the
Facility following values: local0,locall, local2, local3, local4,
local5, local6, and local7.

The minimum severity.

e Emergence: System is not usable.

e Alert: Immediate action is needed.

e Critical: System is in the critical condition.
e Error: System is in error condition
Severity e Warning: System warning has occurred

has occurred.
e Informational: Device information.
e Debug: Provides detailed information about an event.

¢ Notice: System is functioning properly, but a system notice
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2.16.2. Mirroring
Todisplay Port Mirroringweb page, click Diagnostics >Mirroring

Mirroring Table

C —

[ Session ID | State | Monitor Port | Ingress Port | Egress Port
) Disabled  --- === ==
Disabled ---

3 Disabled ---

4 Disabled ---

No=

B

Edit
"** Allow the monitor port to send or receive normal packets

Figure 189 - Diagnostics > Mirroring

Session ID Select mirror session ID.

Select mirror session state : port-base mirror or disable
State e Enabled: Enable port based mirror
e Disabled: Disable mirror.

Select mirror session monitor port, and select whether

Monitor Port normal packet could be sent or received by monitor port.

Ingress port Select mirror session source rx ports.

Egress port Select mirror session source tx ports.

Click "Edit" button to view the Edit Mirroring menu.
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Edit Mirroring

Session ID 1

State [ | Enable

["] Send or Receive Normal Packet

Monitor Port

Awvailable Port Selected Port

GE1 =
GE2
GE3
GE4
GES
GEB
GE7
GE8 - =

Ingress Port

Available Port Selected Port

GE1 =
GE2
GE3
GE4
GES5
GE6
GE7
GE8 - -

Egress Port

|_apply || close |

Figure 190 - Diagnostics > Mirroring > Edit Mirroring

Session ID Selected mirror session ID.

Select mirror session state : port-base mirror or disable
State e Enabled: Enable port based mirror
e Disabled: Disable mirror.

Monitor Port Select mirror session monitor port, and select whether
Ingress port Select mirror session source rx ports.
Egress port Select mirror session source tx ports.
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2.16.3. Ping

For the ping functionality, click Diagnostic > Ping

Address Type

Server Address

Count

Ping Stop

Ping Result

@ Hostname
) 1pvd
) 1PvG

[} User Defined

la | (1-65535)

Packet Status

Status
Transmit Packet
Receive Packet

Packet Lost

Round Trip Time
Min

Max

Average

N/A

0%

0.0 ms
0.0 ms

0.0 ms

Figure 191 - Diagnostics > Ping

Address Type

Specify the address type to “Hostname” or “IPv4” .

Server Address

Specify the Hostname/IPv4 address for the remote logging
server.

Count

Specify the numbers of each ICMP ping request.
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2.16.4. Traceroute

For trace route functionality, click Diagnostic > Traceroute.

@ Hostname

Address Type O 1pva

Server Address |

[l User Defined
Time to Live

20 (2. - 255, default 20)

Apply Stop

Traceroute Result

Figure 192 - Diagnostics > Traceroute

Address Type Specify the address type to “Hostname” or “IPv4” .

Specify the Hostname/IPv4 address for the remote logging

Server Address Server.

Time to Live Specify the max hops of hosts for traceroute.

2.16.5. CopperTest

For copper length diagnostic, click Diagnostic > Copper Test.
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- pon
I Copper Test

Copper Test Result

Cable Status
Port N/A
Result N/A

Length N/A

Figure 193 - Diagnostics > Logging>Copper Test

Port Specify the interface for the copper test.

Copper Test Result

Port The interface for the copper test.

The status of copper test. It include: -

OK: Correctly terminated pair. -

Short Cable: Shorted pair. -

Open Cable: Open pair, no link partner. -

Impedance Mismatch: Terminating impedance is not in
the reference range. -

o Line Drive:

o 0O o0

Result

Length Distance in meter from the port to the location on the
cable where the fault was discovered.

2.16.6. Fiber Module
The Optical Module Status page displays the operational information reported by the
Small Form-factor Pluggable (SFP) transceiver. Some information may not be available
for SFPs without the supports of digital diagnostic monitoring standard SFF-8472.

To display the Optical Module Diagnostic page, click Diagnostic > Fiber Module.
Fiber Module Table

al_____ ]
I Port I Temperature (C) I Voltage (V) | Current (mA) | Output Power (mW) | Input Power (mW) | OE Present | Loss of Signal l
) GE25 N/A N/A N/A N/A N/A Remove Loss
) GE26 N/A N/A N/A N/A N/A Remove Loss
O GE27 N/A N/A N/A N/A N/A Remove Loss
) GE28 N/A N/A N/A N/A N/A Remove Loss
Refresh I [ Detail

Figure 194 - Diagnostics > Logging>Fiber Module

191



Port Interface or port number.

Temperature Internally measured transceiver temperature.
Voltage Internally measured supply voltage.

Current Measured TX bias current.

Output Power Measured TX output power in milliwatts.
Input Power Measured RX received power in milliwatts.

Transmitter Fault State of TX fault.

OE Present Indicate transceiver has achieved power up and data is
Loss of Signal Loss of signal.

Refresh Refresh the page.

Detail The detail information on the specified port.

Click "Detail" button to view the Fiber Module Status menu

Fiber Module Status

Port GE25

OE Present N/A

Loss of Signal  N/A
Transceiver Type  N/A
Connector Type  N/A
Ethernet Compliance Code  N/A
Transmission Media N/A
Wavelength N/A

Bitrate N/A

Vendor OUI  N/A

Vendor Name N/A
Vendor PN N/A

Vendor Revision N/A
Vendor SN N/A

Date Code  N/A
Temperature (C) N/A
Voltage (V) N/A

Current (mA) N/A
Output Power (mW) N/A
Input Power (mW)  N/A

Refresh I ‘ Close |

Figure 195 - Diagnostics > Logging>Fiber Module>Fiber Module
Status
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2.16.7. UDLD
Use the UDLD pages to configure settings of UDLD function.

2.16.7.1.Property

This page allow user to configure global and per interface settings of UDLD.

To display Property page, click Diagnostics > UDLD > Property.

Message Time \ - 90, default 15

| Apply |

Port Setting Table

Q[ 1

) ‘ Entry ‘ Port ‘ Mode ‘ Bidirectional State | Operational Status ‘ Neighbor ‘
] 1 GE1 Disabled Unknown 0

2 GE2 Disabled Unknown
3 GE3 Disabled Unknown
4 GE4 Disabled Unknown
5 GE5 Disabled Unknown
6
7
8

GE6  Disabled Unknown
GE7  Disabled Unknown
GE8  Disabled Unknown

o o o o © o o

Edit

Figure 196 - Diagnostics > UDLD>Property

Item Description

Message Time Input the interval for sending message. Range is 1 -
90 seconds.

Port Display port ID of entry.

Mode Display UDLD running mode of interface.

Bidirectional State Display bidirectional state of interface.

Operational Status Display operational status of interface.

Neighbor Display the number of neighbor of interface.

Click "Edit" button to view the Fiber Module Status menu.

Edit Port Setting

Port GE1

@ Disabled
Mode () Normal
() Aggressive

Apply H Close |

Figure 197 - Diagnostics > UDLD>Property>Edit
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phase after last neighbor ages out. -

Aggressive: Running on aggressive mode that port goes to Re-

Port Display selected port to be edited.
Select UDLD running mode of interface. -
e Disabled: Disable UDLD function. -
Mode e Normal: Running on normal mode that port goes to Link Up One

Establish phase after last neighbor ages out.

2.16.7.2.Neighbor
Todisplay Neighborpage, click Diagnostics>UDLD>Neighbor

Neighbor Table

Q |

Expiration

Time

Entry Current Neighbor State | Device ID | Device Name

Port ID

Message
Interval

Timeout
Interval

0 results found.

Refresh

Figure 198- Diagnostics > UDLD> Neighbor

Entry

Display entry index.

Expiration Time

Display expiration time before age out.

Current Neighbor

Display neighbor current state.

Device ID

Display neighbor device ID.

Device Name

Display neighbor device name.

Port ID

Display neighbor port ID that connected.

Message Interval

Display neighbor message interval.

Timeout Interval

Display neighbor timeout interval.

2.17. Management

Use the Management pages to configure settings for the switch management

features.

2.17.1. User Account

The default username/password is admin/admin. And default account is not able

to be deleted.
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Use this page to add additional users that are permitted to manage the switch or
to change the passwords of existing users.

TodisplayUserAccountweb page, click Management>User Account

User Account
Showing | 10 v entries Showing 1 to 1 of 1 entries Q I l
B | Username ‘ Privilege ’
[ ] admin Admin
= FirstT Previous | | 1 Next‘_- Last
[ Add ][ Edit H Delete J s - -

Figure 199 - Management > User Account

Username User name of the account.

Select privilege level for new account.

e Admin: Allow to change switch settings. Privilege value

Privilege equals to 15.

e User: See switch settings only. Not allow to change
it.Privilege level equals to 1.

Click "Add" or “Edit” button to view the Add/Edit User Account menu.
Add User Account

Username

Password

Confirm Password

Privilege User

|

|

|

@® Admin
O

Apply H Close ]
Edit User Account

Username admin

Password | |

Confirm Password | |

@® Admin

Privilege O Ussi

[ Apply H Close ]

Figure 200 - Management > User Account > Add/Edit User Account
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Username User name of the account.

Password Set password of the account.

Set the same password of the account as in “Password”
Confirm Password field.

Select privilege level for new account.
e Admin: Allow to change switch settings. Privilege value
Privilege equals to 15.

e User: See switch settings only. Not allow to change
it.Privilege level equals to 1.

2.17.2. Firmware
2.17.2.1.Upgrade/Backup

This page allow user to upgrade or backup firmware image through HTTP or TFTP
server.
To display firmware upgrade or backup web page, click Management > Firmware >
Upgrade/Backup

. @® Upgrade
Action Y Bekiip
O TFTP
Method @ HTTP
Filename \ WS \Xisﬁ%{ﬂmﬁ

Apply

Figure 201 - Management > Firmware > Upgrade/Backup

Firmware operations
Action e Upgrade: Upgrade firmware from remote host to DUT.
e Backup: Backup firmware image from DUT to remote host.

Firmware upgrade / backup method.
Method e TFTP: Using TFTP to upgrade/backup firmware.
e HTTP: Using WEB browser to upgrade/backup firmware.

) Use browser to upgrade firmware, you should select firmware
Filename image file on your host PC.

Todisplayfirmwareupgradeorbackupwebpage, click Management>
Firmware> Upgrade/Backup
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@® Upgrade
() Backup

TFTP
Method 0 HTTP

Action

@® Hostname
Address Type () IPv4
() IPv6

Server Address | |

Filename | |

Apply

Figure 202 - Management > Firmware > Upgrade/Backup

Firmware operations
Action e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host

Firmware upgrade / backup method
Method e TFTP: Using TFTP to upgrade/backup firmware.
e HTTP: Using WEB browser to upgrade/backup firmware.

Specify TFTP server address type
e Hostname: Use domain name as server address

Address Type e IPv4: Use IPv4 as server address
e IPv6: Use IPv6 as server address
Server Address Specify TFTP server address.
Filename Firmware image file name on remote TFTP server

Todisplay firmware upgrade orbackup web page, click Management > Firmware >
Upgrade/Backup

. () Upgrade
Action @ Backup
() TFTP
Method ® HTTP
Firmware @ Lmaged
) Imaget

Apply

Figure 203 - Management > Firmware > Upgrade/Backup
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Action

Firmware operations
e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host

Method

Firmware upgrade / backup method
e TFTP: Using TFTP to upgrade/backup firmware.
e HTTP: Using WEB browser to upgrade/backup firmware.

Firmware

Firmware partition need to backup
e Image0: Firmware image in flash partition 0
e Imagel: Firmware image in flash partition 1

To view the Firmware Upgrade/Backup menu, navigate to Management
> Firmware > Upgrade/Backup.

Action

Method

Firmware

Address Type

Server Address

Filename

() Upgrade
@® Backup

® TFTP
) HTTP

@® Image0
() Image

® Hostname
) IPv4
) IPv6

Apply

Figure 204 - Management > Firmware >Upgrade/Backup

Action

Firmware operations
e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host

Method

Firmware upgrade / backup method
e TFTP: Using TFTP to upgrade/backup firmware.
e HTTP: Using WEB browser to upgrade/backup firmware.

Firmware

Firmware partition need to backup
e Image0: Firmware image in flash partition 0.
e Imagel: Firmware image in flash partition 1.
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Address Type

Specify TFTP server address type

e IPv4: Use IPv4 as server address.
e IPv6: Use IPv6 as server address.

¢ Hostname: Use domain name as server address.

Server Address

Specify TFTP server address.

Filename

File name saved on remote TFTP server.

2.17.2.2.Active Image

This page allow user to select firmware image on next booting and show firmware

information on both flash partitions.

To display the Active Image web page, click Management > Firmware > Active

Image.

Active Image

Active Image

Firmware
Version
Name
Size

Created

Backup Image

Firmware
Version
Name
Size

Created

Apply

@® Image0
() Imagel

Note: the image was selected for the next boot

Image0
mkimage_|zma_switch image
vmlinux.bix

6629010 Bytes

2020-11-13 14:47:08

Image1

mkimage _lzma_switch_image
vmlinux.bix

6481445 Bytes

2020-08-25 18:08:03

Management > Firmware > Active Image

Active Image

Select firmware image to use on next booting

Figure
205 -

Firmware

Firmware flash partition name.
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Version

Firmware version.

Name Firmware name.
Size Firmware image size.
Created Firmware image created date.

2.17.3. Configuration
2.17.3.1.Upgrade/Backup

This page allow user to upgrade or backup configuration file through HTTP or TFTP

SEerver.

Todisplayfirmwareupgradeorbackupweb page, clickManagement>
Configuration > Upgrade/Backup

® Upgrade

Action O Backup

Q TFTP
Method @ Hre
® Running Configuration
(O Startup Configuration
Configuration (O Backup Configuration
RAM Log
Flash Log

Filename | SEIESCH | srisbiBpfasrs

Apply

Figure 206 - Management > Configuration > Upgrade/Backup

Configuration operations

Action e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host
Configuration upgrade / backup method

Method e TFTP: Using TFTP to upgrade/backup firmware

e HTTP: Using WEB browser to upgrade/backup firmware

Configuration

Configuration types

¢ Running Configuration: Merge to current running
configuration file

e Startup Configuration: Replace startup configuration file
e Backup Configuration: Replace backup configuration file

Filename

Use browser to upgrade configuration, you should select
configuration file on your host PC.

Todisplayfirmwareupgradeorbackupweb page, click Management>
Configuration > Upgrade/Backup
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Action

Method

Configuration

Address Type

Server Address

Filename

Apply

Figure 207 -

® Upgrade
() Backup

® TFTP
() HTTP

@® Running Configuration
() Startup Configuration
() Backup Configuration
RAM Log
Flash Log

@® Hostname
) IPv4
) IPv6

Management > Configuration > Upgrade/Backup

Configuration operations

Action e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host
Configuration upgrade / backup method

Method e TFTP: Using TFTP to upgrade/backup firmware

e HTTP: Using WEB browser to upgrade/backup firmware

Configuration

Configuration types

¢ Running Configuration: Merge to current running
configuration file

Address Type

Specify TFTP server address type
e Hostname: Use domain name as server address
e IPv4: Use IPv4 as server address

Server Address

Specify TFTP server address

Filename

File name saved on remote TFTP server

Todisplayfirmwareupgradeorbackupweb page, click Management>
Configuration > Upgrade/Backup
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Configuration

D

(
i

Action

®

Method

® O

O000O®

Apply

Figure 208 - Management > Configuration > Upgrade/Backup

Action

Configuration operations

) Upgrade
Backup

TFTP
HTTP

Running Configuration
Startup Configuration
Backup Configuration
RAM Log

Flash Log

Upgrade: Upgrade firmware from remote host to DUT
Backup: Backup firmware image from DUT to remote host

Method

Configuration upgrade / backup method

TFTP: Using TFTP to upgrade/backup firmware
HTTP: Using WEB browser to upgrade/backup firmware

Configuration o

Configuration types

Running Configuration: Backup running configuration file.
Startup Configuration: Backup start configuration file.
Backup Configuration: Backup backup configuration file.
RAM Log: Backup log file stored in RAM.

Flash Log: Backup log files store in Flash.

Todisplayfirmwareupgradeorbackupweb page, click Management>
Configuration> Upgrade/Backup

Action

Method

Configuration

Address Type

Server Address

Filename

Apply

Figure 209 -

@ Upgrade
() Backup

TEIP
HTTP

D@

Running Configuration
Startup Configuration
Backup Configuration
RAM Log

Flash Log

O0® (

Hostname
IPv4
IPv6

O0O®

Management > Configuration > Upgrade/Backup
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Configuration operations
Action e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host

Configuration upgrade / backup method

Method e TFTP: Using TFTP to upgrade/backup firmware

e HTTP: Using WEB browser to upgrade/backup firmware
Configuration types

e Running Configuration: Backup running configuration file.
e Startup Configuration: Backup start configuration file.

e Backup Configuration: Backup backup configuration file.
e RAM Log: Backup log file stored in RAM.

e Flash Log: Backup log files store in Flash.

Configuration

Specify TFTP server address type

e Hostname: Use domain name as server address
e IPv4: Use IPv4 as server address

e IPv6: Use IPv6 as server address

Address Type

Server Address Specify TFTP server address address.

Filename File name saved on remote TFTP server.

2.17.3.2.Save Configuration

This page allow user to manage configuration file saved on DUT and click
“Restore Factory Default” button to restore factory defaults.

To display the Save Configuration web page, click Management > Configuration >
Save Configuration.

® Running Configuration
Source File () Startup Configuration
() Backup Configuration

@ Startup Configuration

Destination Fil =3
EAE ELE () Backup Configuration

Apply ] l Restore Factory Default ]

Figure 210 - Management > Configuration > Save Configuration

203



Source file types

¢ Running Configuration: Copy running configuration file to
Source File destination.

e Startup Configuration: Copy startup configuration file to
destination.

Destination file

Destination File e Startup Configuration: Save file as startup configuration.
e Backup Configuration: Save file as backup configuration.

2.17.4. SNMP
2.17.4.1 . View
ToconfigureanddisplaytheSNMPview table, click Management>SNMP > View.

View Table
Showing entries Showing 1 to 1 of 1 entries Q | |
[] | View | OID Subtree | Type |
all % Included
[ T ][ e ] \E\ | Previous | |@:|—\E\ IE\

Figure 211 - Management > SNMP > View

Vi The SNMP view name. Its maximum length is 30
Iew characters
Specify the ASN.1 subtree object identifier (OID) to be
OID Subtree included or excluded from the SNMP view
Type Include or exclude the selected MIBs in the view

2.17.4.2.Group

To configure and display the SNMP group settings, click Management > SNMP >
Group.

Group Table

Showing 10 v entries Showing 0 to 0 of 0 entries Q :

= View
Group | Version | Security Level

Read ‘ Write ‘ Notify

0 results found.

| First | Previous | | Next  Last
Configure SNMP View to associate a non-default view with a group

Add || Edit || Delete |

Figure 212 - Management > SNMP > Group
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Specify SNMP group name, and the maximum length is 30

Group characters.
Specify SNMP version
_ e SNMPv1l: SNMP Version 1.
Version

e SNMPv2: Community-based SNMP Version 2.
e SNMPv3: User security model SNMP version 3.

Security Level

Specify SNMP security level

¢ No Security : Specify that no packet authentication is
performed.

e Authentication: Specify that no packet authentication
without encryption is performed.

e Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

View

Read Group read view name.

Write Group write view name.

Notify The view name that sends only traps with contents that is

included in SNMP view selected for notification.

Click "Add" or “Edit” button to view the Add/Edit Group menu.

Add Group

Apply H Close I
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Edit Group

Group 123

Version ()

Security Level

Write
View
Notify
(_epy |

Figure 213 - Management > SNMP > Group > Add/Edit Group

Specify SNMP group name, and the maximum length is 30

Group characters.

Version Specify SNMP version

e SNMPv1: SNMP Version 1.

Specify SNMP security level

e No Security : Specify that no packet authentication is

Security Level

View
Read Select read view name if Read is checked.
Write Select write view name, if Write is checked.
Notify Select notify view name, if Notify is checked.
2.17.4.3.Community
To configure and display the SNMP community settings, click Management>SNMP >
Community.
Community Table
Showing entries Showing 1 to 1 of 1 entries Q |
() | Community | Group | View | Access
J public all Read-Write

| First | | Previous @ Next | Last|

The access right of a community is defined by a group under advanced mode.
Configure SNMP Group to associate a group with a community.

Add ] [ Edit ] [ Delete ]

Figure 214 - Management > SNMP > Community

Community The SNMP community hame. Its maximum length is 20
characters.
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Group

Specify the SNMP group configured by the command snmp
group to define the object available to the community.

View

Specify the SNMP view to define the object available to the
community.

Access

SNMP access mode
e Read-Only: Read only.
e Read-Write: Read and write.

Click "Add" or “Edit” button to view the Add/Edit Community menu.

Add Community

Type

Access

@ Basic
() Advanced

View

@® Read-Only
() Read-Write

Group

Apply H Close J

Edit Community

Type

Access

Community public

®) Basic
() Advanced

View

() Read-Only
® Read-Write

Group

[

Apply H Close J

Figure 215 - Management > SNMP > Group > Add/Edit Community

Community The SNMP community hame. Its maximum length is 20
characters.
SNMP Community mode
Type e Basic: SNMP community specifies view and access right.
e Advanced: SNMP community specifies group.
View Specify the SNMP view to define the object available to the
community.
SNMP access mode
Access e Read-Only: Read only.
e Read-Write: Read and write.
Specify the SNMP group configured by the command snmp
Group group to define the object available to the community.
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2.17.4.4.User

Toconfigureanddisplay the SNMP users, click Management>SNMP > User.

User Table

Showing | 10 v | entries

Showing 0 to 0 of 0 entries Q [:I

@ \ User I Group I Security Level | Authentication Method | Privacy Method

0 results found.

First | Previous | Next Last

Configure SNMP Group to associate an SNMPv3 group with an SNMPv3 user.

L add

Delete I

Figure 216 - Management > SNMP > User

User Specify the SNMP user name on the host that connects to
the SNMP agent. The max character is 30 characters. For
the SNMP v1 or v2c, the user name must match the
community name.

Group Specify the SNMP group to which the SNMP user belongs.

Security Level

SNMP privilege mode

e No Security : Specify that no packet authentication is
performed.

e Authentication: Specify that no packet authentication
without encryption is performed.

e Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

Authenticatio
n Method

Authentication Protocol which is available when Privilege
Mode is Authentication or Authentication and Privacy.

e None: No authentication required.

e MD5: Specify the HMAC-MD5-96 authentication protocol.

e SHA: Specify the HMAC-SHA-96 authentication protocol

Privacy Method

Encryption Protocol
e None: No privacy required.
e DES: DES algorithm

Click "Add" or “Edit” button to view Add/Edit User menu.
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Add User

Securi

Authent

Privacy

Group

ity Level

ication

Method MD5

Password

None

Method
DES

Password |

Apply

] [ Close I

Edit User

Privacy

Security Level

Authentication

Password

Password

User 1

Group |

@® None
Method MD5
SHA

None

Method —
DES

| Apply

][ Close ]

Figure 217 - Management > SNMP > User > Add/Edit User

User

Specify the SNMP user name on the host that connects to
the SNMP agent. The max character is 30 characters.

Group

Specify the SNMP group to which the SNMP user belongs.

Security Level

SNMP privilege mode

No Security : Specify that no packet authentication is
performed.

Authentication: Specify that no packet authentication
without encryption is performed.

Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

Authentication
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Authentication Protocol which is available when Privilege
Mode is Authentication or Authentication and Privacy.
Method e None: No authentication required.
e MD5: Specify the HMAC-MD5-96 authentication protocol.
e SHA: Specify the HMAC-SHA-96 authentication protocol.
Password The authentication password, The number of character
range is 8 to 32 characters.
Privacy
Encryption Protocol
Method e None: No privacy required.
e DES: DES algorithm
The privacy password, The number of character range is 8
Password to 64 characters.

2.17.4.5.Engine 1D

To configure and display SNMP local and remote engine ID, click Management >
SNMP >Engine ID.

Local Engine ID

|| User Defined
Engineld
[8000620203b01c2 10

[ Appy |

Remote Engine ID Table

Showing[ 10 | entries Showing 0 to 0 of 0 entries Q I:I

| ] | server Address | Engine ID | .
| 0 results found, |

First| | Previous | Next| Last
| ada [ Edit || Delete |

Figure 218 - Management > SNMP > Engine ID

Local EnginelD

Engine ID

If checked “User Defined” , the local engine ID is
configure by user, else use the default Engine ID which is
made up of MAC and Enterprise ID.

The user defined engine ID is range 10 to 64 hexadecimal
characters, and the hexadecimal humber must be divided
by 2.

Remote Engine ID Table

Server Address Remote host.

Engine ID

Specify Remote SNMP engine ID. The engine ID is rangel0
to 64 hexadecimal characters, and the hexadecimal
number must be divided by 2.
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Click "Add" button to view Add Remote Engine ID menu.
Add Remote Engine ID

@® Hostname
Address Type () IPv4
) IPve

Server Address | |

Engine ID | | (10 - 64 Hexadecimal Characters)

Apply H Close l
Figure 219 - Management > SNMP > Add Engine ID

Address Type Remote host address type for Hostname/IPv4/IPv6.
Server Address Remote host.
Specify Remote SNMP engine ID. The engine ID is rangel0
Engine ID to 64 hexadecimal characters, and the hexadecimal
number must be divided by 2.

Click “Edit” button to view Edit Remote Engine ID menu.

Edit Remote Engine ID

Server Address  124.0.0.1

Engine ID |1234567890 | (10 - 64 Hexadecimal Characters)

’ Apply H Close ]

Figure 220 - Management > SNMP > Edit Engine ID

Server Address Edit Remote host address
Specify Remote SNMP engine ID. The engine ID is rangel0
Engine ID to 64 hexadecimal characters, and the hexadecimal
number must be divided by 2.
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2.17.4.6. Trap Event
Toconfigureanddisplay SNMP trap event, click Management>SNMP > Trap Event.

Authentication Failure Enable
Link Up / Down Enable

Cold Start Enable

Warm Start Enable

Figure 221 - Management > SNMP > Trap Event

Authenticatio SNMP authentication failure trap, when community not
n Failure match or user authentication password not match.
Link Up/Down Port link up or down trap.

Cold Start Device reboot configure by user trap.

Warm Start Device reboot by power down trap.

2.17.4.7.Notification

To configure the hosts to receive SNMPv1/v2/v3 notification, click
Management > SNMP >Notification.

Notification Table

Showing entries Showing 0 to 0 of 0 entries Q | |

) l Server Address I Server Port | Timeout I Retry I Version I Type I Community / User I Security Level I

0 results found.
First | | Previous | | Next | | Last

For SNMPv1,2 Notification, SNMP Community needs to be defined.
For SNMPv3 Notification, SNMP User must be created.

[ Add || Edit || Delete |

Figure 222 - Management > SNMP > Notification

Server Address IP address or the hostname of the SNMP trap recipients.
Server Port Recipients server UDP port number.

Timeout Specify the SNMP informs timeout.

Retry Specify the retry counter of the SNMP informs.
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Specify SNMP notification version

Version e SNMPv1: SNMP Version 1 notification.
e SNMPv2: SNMP Version 2 notification.
¢ SNMPv3: SNMP Version 3 notification.
Notification Type

Type e Trap: Send SNMP traps to the host.

e Inform: Send SNMP informs to the host.

Community/User

SNMP community/user name for notification. If version is

SNMPv3 the name is user name, else is community name.

UDP Port

Specify the UDP port number.

Timeout

Specify the SNMP informs timeout.

Security Level

SNMP trap packet security level

e No Security: Specify that no packet authentication is
performed.

e Authentication: Specify that no packet authentication
without encryption is performed.

e Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

Click "Add" button to view the Notification menu.
Add Notification

@® Hostname
Address Type () IPv4
O Ipv6

@® SNMPv1
Version () SNMPv2
O SNMPv3

@ Trap

ity / User | public v

Type

@ No Security
Security Level Authentication

Authentication and Privacy

Use Default
162 1 - 65535, default 162

Jse Default
Timeout " p 4
[.‘5— Sec (1 - 300, default 15
Default
Retr X
y [3— 1 - 255, default 3

Server Port

[ Apply H Close ]

Figure 223 - Management > SNMP > Notification > Add Notification

Address Type

Notify recipients host address type.

Server Address

IP address or the hosthame of the SNMP trap recipients.
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Specify SNMP notification version
e SNMPv1: SNMP Version 1 notification.

Version e SNMPv2: SNMP Version 2 notification.
e SNMPv3: SNMP Version 3 notification.
Notification Type
e Trap: Send SNMP traps to the host.
Type

e Inform: Send SNMP informs to the host.(version 1 have no

inform)

Community/User

SNMP community/user name for notification. If version is
SNMPv3 the name is user name, else is community name.

Security Level

SNMP notification packet security level, the security level

must less than or equal to the community/user name

e No Security: Specify that no packet authentication is
performed.

e Authentication: Specify that no packet authentication
without encryption is performed.

e Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

Server Port

Recipients server UDP port number, if “use default”
checked the value is 162, else user configure.

Timeout

Specify the SNMP informs timeout, if “use default”
checked the value is 15, else user configure.

Retry

Specify the SNMP informs retry count, if “use default”
checked the value is 3, else user configure.

Click "Edit" button to view the Edit Notification menu.

Edit Notification

Server Address  124.0.0.1

@® SNMPv1

Version () SNMPv2

) SNMPv3

Type @ Trap

Community / User | public v

Security Level

@ No Security

Use Default

Server Port

Timeout

Retry

[ Apply ||

Close J

Figure 224 - Management > SNMP > Notification > Edit Notification
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Server Address Edit SNMP notify recipients address

Specify SNMP notification version
e SNMPv1: SNMP Version 1 notification.

Version e SNMPv2: SNMP Version 2 notification.
e SNMPv3: SNMP Version 3 notification.
Notification Type
e Trap: Send SNMP traps to the host.
Type

e Inform: Send SNMP informs to the host.(version 1 have no
inform)

SNMP community/user name for notification. If version is

Community/User SNMPv3 the name is user name, else is community name.

SNMP notification packet security level, the security level

must less than or equal to the community/user name

e No Security: Specify that no packet authentication is
performed.

e Authentication: Specify that no packet authentication
without encryption is performed.

e Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

Community Level

Recipients server UDP port number, if “use default”
checked the value is 162, else user configure.

Specify the SNMP informs timeout, if “use default”
checked the value is 15, else user configure.

Server Port

Timeout

Specify the SNMP informs retry count, if “use default”

Retry checked the value is 3, else user configure.

2.17.5. RMON
2.17.5.1.Statistics

Todisplay RMON Statistics, click Management>RMON > Statistics.

Statistics Table

Refresh Rate sec
Frames of
512 to 1023 Bytes

Bytes | Drop
Received | Events
(] 1 GE1 0 0 0

Packets
Received

Multicast
Packets

Broadcast
Packets

CRC & Align
Errors

Oversize
Packets

Frames of
256 to 511 Bytes

Frames of
128 to 255 Bytes

Frames of
65 to 127 Bytes

Frames of
s
64 Bytes

Undersize
Packets

Entry | Port Fragments | Jabbers | Collision:

o

S 0
o B e e
o8 e
o o o o
ERCIR=-
o8 a8
oo oo
o o oo
S e g
CRCIECR
R -]
o o oo

a
a
a

Figure 225 - Management > RMON > Statistics

Port The port for the RMON statistics.
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Bytes Received

Number of octets received, including bad packets and FCS
octets, but excluding framing bits.

Drop Events

Number of packets that were dropped.

Packets Received

Number of packets received, including bad packets,
Multicast packets, and Broadcast packets.

Broadcast Packets

Number of good Broadcast packets received. This humber
does not include Multicast packets.

Multicast Packets

Number of good Multicast packets received.

CRC &Align Errors

Number of CRC and Align errors that have occurred.

Undersize Packets

Number received.

of

Oversize Packets

Number of oversized packets (over 1518 octets) received.

Fragments

Number of fragments (packets with less than 64 octets,
excluding framing bits, but including FCS octets) received.

Jabbers

Number of received packets that were longer than 1632
octets. This number excludes frame bits, but includes FCS
octets that had either a bad FCS (Frame Check Sequence)
with an integral number of octets (FCS Error) or a bad FCS
with a non-integral octet (Alignment Error) number. A
Jabber packet is defined as an Ethernet frame that satisfies
the following criteria: -

o Packet data length is greater than MRU.
o Packet has an invalid CRC.
o RX error event has not been detected.

Collisions

Number of collisions received. If Jumbo Frames are
enabled, the threshold of Jabber Frames is raised to the
maximum size of Jumbo Frames.

Frames of 64
Bytes

Number received.

of

Frames of 65 to

Number of frames, containing 65 to 127 bytes that were

127 Bytes received.

Frames of 128 to Number of frames, containing 128 to 255 bytes that were
225 Bytes received.

Frames of 256 to Number of frames, containing 256 to 511 bytes that were
511 Bytes received.

Frames of 512 to Number of frames, containing 512 to 1023 bytes that
1023 Bytes were received.

Frames Greater
than 1024 Bytes

Number of frames, containing 1024 to 1518 bytes that
were received.

Clear

Clear the statistics for the selected ports.

View

View the statistics on the specified port.
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Click "View" button to view the view Port Statistics menu.

View Port Statistics

Port GE1

@® None
O 5sec
O 10sec
O 30sec

Refresh Rate

Received Bytes (Octets)
Drop Events

Received Packets
Broadcast Packets Received
Multicast Packets Received

CRC & Align Errors

Undersize Packets
Oversize Packets
Fragments

Jabbers

Collisions

Frames of 64 Bytes

Frames of 65 to 127 Bytes
Frames of 128 to 255 Bytes
Frames of 256 to 511 Bytes

QIO IQIi0IOIO I Q@iIi0IOI@IQ QI IOI@

Frames Greater than 1024 Bytes

[ Clear J[ Refresh ][ Close J

Figure 226 - Management > RMON > Statistics

2.17.5.2.History
Forthe RMON history, click Management>RMON >History.

History Table

Showing entries Showing 0 to 0 of 0 entries Q :

Sample

"] | Entry | Port | Interval | Owner

Maximum | Current

0 results found.

The SNMP servi

For RMON configuration to be effective, the SNMP service: must be enabled.

add || Edit || Delete |[ view |

Figure 227 - Management > RMON > History

Port The port for the RMON history.

Interval The number of seconds for each sample.
Owner The owner name of event (0~31 characters).
Sample Maximum The maximum number of buckets.
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Sample Current The current number of buckets.
Add Add the new RMON history entries
Edit Edit the RMON history

Delete Delete the RMON histories

View View the history log.

Click "Add/Edit" button to Add/Edit the History menu.

Add History

Entry 1

Max Sample  [50

Interval

liz00

Owner |

I

Apply

| [ Close

Edit History

Entry undefined

Port

Max Sample

o
Interval IO
I

Owner

[

Apply

J [ Close

|

Figure 228 - Management > RMON > Add /Edit History

Port

Specify port for the RMON history.

Max Sample

Specify the maximum number of buckets.

Interval

Specify the number of seconds for each sample.

Owner

Specify the owner name of event (0~31 characters).

Click "View" button to view the History menu.

View History
Entry: 1
Showing entries Showing 0 to 0 of O entries Q
Sample | Drop Bytes P Bl Multi CRC & Align | Undersize | Oversize . T
G i Fragments | Jabbers | Collisions | Utilization
No. Events | Received | Received Packets Packets Errors Packets Packets
0 results found.
| First | | Previous | | Next | | Last |
Close ey NEEi) el G

Figure 229 - Management > RMON > View History

218



Port The port for the RMON statistics.

Bytes Received Number of octets received, including bad packets and

Drop Events Number of packets that were dropped.

Packets Received Number of packets received, including bad packets,
Multicast packets, and Broadcast packets.

Broadcast Packets Number of good Broadcast packets received. This number
does not include Multicast packets.

Multicast Packets Number of good Multicast packets received.

CRC & Align Number of CRC and Align errors that have occurred.

Errors

Undersize Number of undersized packets (less than 64 octets)

Packages received.

Oversize Number of oversized packets (over 1518 octets) received.

Package

Fragments Number of fragments (packets with less than 64 octets,
excluding framing bits, but including FCS octets) received.
Number of received packets that were longer than 1632
octets. This number excludes frame bits, but includes FCS
octets that had either a bad FCS (Frame Check Sequence)
with an integral number of octets (FCS Error) or a bad

bb FCS with a non-integral octet (Alignment Error) number. A

Jabbers Jabber packet is defined as an Ethernet frame that
satisfies the following criteria: [

o Packet data length is greater than MRU.
o Packet has an invalid CRC.
o RX error event has not been detected.

Collision Number of collisions received. If Jumbo Frames are
enabled, the threshold of Jabber Frames is raised to the
maximum. size of Jumbo Frames.

Utilization Percentage of current interface traffic compared to the
maximum traffic that the interface can handle.

2.17.5.3.Event

Forthe RMON event, click Management>RMON > Event.

Event Table

Showing [10 v ‘ entries

Showing 0 to 0 of 0 entries

a1

l ] | Entry ‘ Community | Description | Notification ‘ Time ‘ Owner ‘ l

0 results found. {

First | Previous | Next | Last

ed

tive, the SNMP service must be enabled

[ Add

| [ Edit || Delete |[ View |

Figure 230 - Management > RMON > Event
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Community The SNMP community when the notification type is specified as
Description The description for the event

The notification type for the event, and the possible value are:
o None: Nothing for notification.

o Event Log: Logging the event in the RMON Event Log table.
Notification o Trap: Send a SNMP trap. -
o Event Log and Trap: Logging the event and send the SNMP.
trap.
Time The time that the event was triggered.
owner The owner for the event.

Click "Add/Edit" button to view the Add/Edit Event menu.

Add Event

Entry 1

@ None

() Event Log

) Trap

() Event Log and Trap

Community |Default Community
Description  |Default Description

Edit Event

Notification

Entry undefined

@ None

() Event Log

O Trap

() Event Log and Trap

Community

Figure 231 - Management > RMON > Add/Edit Event

Specify the notification type for the event, and the possible
value are: -
o None: Nothing for notification. -

Notification

Notification o Event Log: Logging the event in the RMON Event Log table
o Trap: Send a SNMP trap. -
o Event Log and Trap: Logging the event and send the SNMP
trap
Community Specify the SNMP community when the notification type is
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Description Specify the description for the event.

Owner Specify owner for the event.

Click "View" button to view the View Event Log menu.

View Event Log

Entry:1

Showing entries Showing 0 to 0 of 0 entries Q I

Log ID | Time | Description

0 results found.

First | | Previous | | Next | | Last

Figure 232 - Management > RMON > View Event Log

Log ID The log identifier.
Time The time that the event was triggered.
Description The description for the event.
2.17.5.4. Alarm
FortheRMON Alarm menu, click Management>RMON > Alarm.
Alarm Table
Showingentries Showing 0 to 0 of 0 entries Q :l
L] Sy | gort Na::‘m\:arlue : Interval)] Owner]| Trigger Thresl::tiingEvent Thres:::l:‘rivent

0 results found.

First' Previous]v Next | Last
The SNMP service is currently disabled.
For RMON configuration to be effective, the SNMP service must be enabled.

[ Add [ Edit || Delete |

Figure 233 - Management > RMON > Alarm

Port The port configuration for the RMON alarm.
The counter for sampling -
Counter o DropEvents (Drop Event): Total number of events

received in which the packets were dropped. -
o Octes (Received Bytes): Octets. -

o Pkts (Received Packets): Number of packets.




o BroadcastPkts (Broadcast Packets Received): Broadcast
packets. -

o MulticastPkts (Multicast Packets Received): Multicast
packets. -

o CRCAlignError (CRC and Align Error): CRC alignment
error. -

o UndersizePkts (Undersize Packets): Number of
undersized packets. -

o OversizePkts (Oversize Packets): Number of oversized
packets. -

o Fragments (Fragments): Total humber of packet
fragment. -

o Jabbers (Jabbers): Total number of packet jabber.

Collisions (Collisions): Collision. -

Pkts640ctetes (Frames of 64 Bytes): Number of packets

size 64 octets. -

o Pkts65to1270ctetes (Frames of 65 to 127 Bytes):
Number of packets size 65 to 127 octets.

o Pkts128to2550ctetes (Frames of 128 to 255 Bytes):
Number of packets size 128 to 255 octets.

o Pkts256to5110ctetes (Frames of 256 to 511 Bytes):
Number of packets size 256 to 511 octets.

o Pkts512t010230ctetes (Frames of 512 to 1023 Bytes):
Number of packets size 512 to 1023 octets.

o Pkts1024t015180ctets (Frames Greater than 1024
Bytes): Number of packets size 1024 to 1518 octets.

|

Sampling

The sampling type including: -

o Absolute: The selected variable value is compared directly
with the thresholds at the end of the sampling interval.

o Delta: The selected variable value of the last sample is
subtracted from the current value and the difference is
compared with the thresholds.

Interval

The number of seconds for each sample.

Owner

The owner for the alarm entry.

Trigger

The type of event triggering.

Rising Threshold

The threshold for firing rising event.

Rising Event

The rising event when alarm was fired.

Falling Threshold

The threshold for firing falling event.

Falling Event

The falling event when alarm was fired.
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Click "Add/Edit" button to view the Add/Edit menu.

Add Alarm

Entry

Port |GE1 v

Counter ‘ Drop Events Bl

Sampling
Interval 00 Sec (1 - 2147483647, default 100)

owner [

Trigger () Falling

Rising
Threshold  [100 (0 - 2147483647, default 100)

Event |1 - Default Description v

Falling
Threshold

Event |1 - Default Description v

Edit Alarm

(0 - 2147483647, default 20)

™
i

Entry

=
m
-
I

Port

Counter ‘ Drop Events ¥

E @ Absolute
Sampling () Delta
Interval 00 Sec (1 - 2147483647, default 100)

Owner

|

@ Rising
Trigger () Falling
(O Rising and Falling
Rising
Threshold

00 (0 - 2147483647, default 100}

Event - Default Description v

Falling
Threshold

]
=]

(0 - 2147483647, default 20)

Event - Default Description v

W Close
Figure 234 - Management > RMON > Add/Edit Alarm

|

Port Specify the port for sampling
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Counter

Specify the counter for sampling -

O

o0 oooooobooaogobb

|

Drop Event: Total number of events received in which
the packets were dropped. -

Received Bytes (Octets): Octets.

Received Packets: Number of packets.

Broadcast Packets Received: Broadcast packets.
Multicast Packets Received: Multicast packets.

CRC and Align Error: CRC alignment error. -
Undersize Packets: Number of undersized packets.
Oversize Packets: Number of oversized packets.

Fragments: Total number of packet fragment.
Jabbers: Total number of packet jabber. -

Collisions: Collision. -

Frames of 64 Bytes: Number of packets size 64 octets.
Frames of 65 to 127 Bytes: Number of packets size 65
to 127 octets. -

Frames of 128 to 255 Bytes: Number of packets size
128 to 255 octets. -

Frames of 256 to 511 Bytes: Number of packets size
256 to 511 octets. -

Frames of 512 to 1023 Bytes: Number of packets size
512 to 1023 octets. -

Frames Greater than 1024 Bytes: Number of packets size
1024 to 1518 octets.

Sampling

Specify the sampling type. -

Interval

Specify the sampling interval.

Owner

Specify the owner for the sampling.

Trigger

Specify the type for the alarm trigger.

RISING

Threshold

Specify the threshold for firing rising event.

Event

Specify the index of rising event when alarm was fired.

Falling

Threshold

Specify the threshold for firing falling event.

Event

Specify the index of falling event when alarm was fired.

224




&S|

Screen Innovations
9715-B Burnet Rd, Suite 400 Austin, TX 78758
512.832.6939
www.screeninnovations.com

225



